Time Capsule, DHCP, et TV par Ethernet

axelduweb

Nouveau membre
9 Septembre 2012
7
0
Bonjour à tous,

Cela fait maintenant plusieurs jours que j'essaye de résoudre un problème avec ma Time Capsule. Jusqu'à présent j'avais la configuration suivante:

- Livebox (mode routeur puisqu'impossible de le désactiver) et Time Capsule connecté en pont et les deux Wifi était activé aussi bien sur la Livebox que sur ma Time Capsule. Mon mac et mon iPhone était connecté en Wifi sur la Livebox car le réseau était plus rapide que sur la Time Capsule. Oui cela me paraissait étrange donc j'ai revu ma configuration.

J'ai lu pas mal de sujets sur différentes forums (probablement une quinzaines) qui indiquait que si la Time Capsule était en mode pont il serait préférable de désactiver le wifi de la Livebox, chose que j'ai faite. J'en ai profiter pour bidouiller les configs de ma Livebox. J'avais besoin d'ouvrir des ports Nat pour ma Xbox One acheté récemment qui avait les Nat en modéré. Du coup j'ai ajouté les ports nécessaires au passage. J'ai également attribué une IP fixe pour ma Xbox, mon mac et pour la Time Capsule. :p

Jusque là rien en semblait clocher, j'utilisais le réseau Wifi de la Time Capsule pour aussi faire les sauvegarde comme prévu de base. Sauf que j'ai remarqué que j'avais des déconnexions fréquentes et des grosses lenteurs sur mon mac et mon iPhone lorsque que j'tais sur internet via le wifi Time Capsule (puisque l'autre était désactivé). Donc retour dans la config Airport et je vois que ma TC est connecté en DHCP à la box je décide par intuition de changer le paramètre et de tenter en connexion "Statique" je met tout ce qu'il faut mettre du moins l'adresse iPv4 le masque de sous réseau, l'adresse du routeur et les serveurs DNS qui était indiqué dans la config livebox. J'espère que vous suivez ? :p

Le problème semblait résolu tout fonctionnait sauf que maintenant quand j'allume mon décodeur TV HD bah plus moyen de surfer sur le web impossible le wifi se bloque par une lenteur digne d'un zombie décapité ! :eek:

Je précise les branchement Livebox ---> Time Capsule (direct par Ethernet) -----> Décodeur TV -----> Xbox One (Les deux sont en parallèles)

A priori la Time Capsule donne la priorité à la TV en lui donnant tout le débit possible empêchant le wifi de permettre le surf web :confused:

Comment régler cela est ce que quelqu'un peu m'aider car je commence à désespérer ça fait de jours que je planche la dessus. Sinon je serais contraint de rallumer le wifi de la Livebox mais c'est idiot la TC est aussi faite pour cela. :mouais:

Merci d'avance :up:
 
A

Anonyme

Invité
Bonjour et bienvenue,

quelques points, en attendant une réponse précise de quelqu'un qui connaitra ta configuration :

1. adresse IP fixes :
As-tu attribué des IP en dehors de la plage de DHCP de Livebox, afin d'éviter tout conflit d'adresses ?
Par ex. si la plage est 192.168.1.10 à 50, as-tu utilisé des adresses <10 ou >50 ?

2. DNS : il est préférable de mettre en serveur DNS : 192.168.1.1, si c'est bien l'adresse de la Livebox.
Ainsi, si les DNS de Orange changent, ça fonctionnera toujours. Sinon : plouf.

3. Les branchements.
Si je comprends bien ton explication, tu as "chaîné" Livebox, TC, décodeur.
C'est à dire que tu as un seul câble Ethernet qui part de la Livebox, et tu utilises la TC comme switch Ethernet ?

Mais, il me semblait que dans une Livebox, le port dédié à la TV ne pouvait servir QUE à la TV... ?

Alors, précise comment c'est branché : la TC dans quel port de la LB, et à quoi est branché le décodeur : à la LB, ou à la TC ?
 

axelduweb

Nouveau membre
9 Septembre 2012
7
0
Merci pour ta réponse rapide.

1) Alors pour répondre à ta première question non les adresse iP fixes sont ni plus ni moins que celles qui avait été attribuer automatiquement et que j'ai rentré en fixe. La plage DHCP de la live box ici s'étend de 192.168.1.10 à 192.168.1.150. Et donc pour mon Mac, mon décodeur TV et ma TC respectivement: 12,13, et 14. Je comprend pas ce que signifie un conflit les adresses ip fixe doivent être en dehors de la plage de la live box ? Je ne savais pas.

2) Pour la configuration de la TC en mode pont et or connexion "Statique" et non DHCP j'ai mis en serveurs DNS (dans les deux champs) les serveurs DNS primaire et secondaire IPV4 que j'avais dans la configuration de ma live box à savoir 81.253.149.9 et 80.10.246.1. Et pour l'adresse IPv4 j'ai mis la suivante 192.168.1.10 donc si je comprend bien ce que tu le recommande serait de changer cette dernière par 192.168.1.1 ?

3) Pour les branchement en effet un seul câble part de la live box jusqu'à la TC puis un câble part de la TC jusqu'au décodeur TV et un autre jusqu'à la Xbox. Et a priori il n'y a pas de port TV sur ma box. Je précise également que le fameux câble qui part un port ethernet de la Live Box est connecté au port WAN de ma TC afin de la mettre ne pont.
 
A

Anonyme

Invité
1. "ça ne se fait pas" comme ça.
On ne donne pas une IP fixe qui est susceptible d'être attribuée par le serveur DHCP.

Imagine : le décodeur et la Xbox sont éteints.
Tu connectes un iPhone, qui obtient l'adresse 192.168.1.13 par la LB.
Ensuite tu allumes ton décodeur qui a AUSSI l'adresse 192.168.1.13...
Tu imagines le résultat ?

Donc première chose :

Tu modifies les adresses IP, en attribuant en dessous de 192.168.1.10 ou au dessus de 192.168.1.150. (*)
Par exemple :
LB : 192.168.1.1
TC : 192.168.1.2
Décodeur : 192.168.1.3
Xbox : 192.168.1.4

Masque de sous-réseau : 255.255.255.0
DNS : 192.168.1.1 pour TC, décodeur, et Xbox

Il y a un seul câble qui part de la LB ?
Si la TV fonctionne, tu es donc dans un port qui est réservé à la TV, et pas disponible pour l'accès à Internet.

Regarde les docs de la LB, suivant le modèle que tu as.

Il faut (je pense) que tu utilises 2 câbles Ethernet : un pour la TV, l'autre pour la TC.

Mais sans doute dans la soirée quelqu'un viendra te confirmer (ou infirmer) ça.

(*) on peut aussi faire des réservations d'adresses IP dans la Livebox, à l'intérieur de la plage de DHCP.
Ainsi une adresse IP = un appareil, toujours le même.


le fameux câble qui part un port ethernet de la Live Box est connecté au port WAN de ma TC afin de la mettre ne pont.
Pas besoin d'utiliser le port WAN, en mode bridge tous les ports sont identiques.

Concernant la LB, je pense à ça (ci-dessous) mais ne sais pas si ça concerne tous les modèles ou pas, notamment les plus récents :

"les conséquences de l'activation de la TV d'Orange sur votre installation :

L'activation de la fonction TV par ADSL attribue le port ethernet jaune de votre Livebox à l'utilisation du service de TV par ADSL.
Vous ne pourrez donc plus utiliser cette prise ethernet pour y raccorder un ordinateur."
 
Dernière édition par un modérateur:

axelduweb

Nouveau membre
9 Septembre 2012
7
0
Ok je ne savais pas merci pour l'explication donc en premier temps je vais changer ça déjà.

J'ai une livebox play la dernière et il n'y a pas de port TV ce sont tous des ports giga ethernet et il précise bien que l'on doit connecter son décodeur sur un des ports sans préférence particulière.

J'ai l'impression que c'est ce qu'il va falloir que je fasse, que je passe par un deuxième câble, mais bon du coup la TC perd un peu de son utilité.

J'ai ma box connecte à un bout de la pièce et ma TC est connecté dans mon installation TV mural sur une étagère au dessus de ma TV ce qui permet de tirer des cables court de la Time C vers les appareils TV. Si je tire un deuxième câble de la LB vers la TV autant mettre la TC a côté de ma box et tiret trois câbles direct ça sera plus simple.

3) Pour le port wan dans ce cas je peux brancher ma livebox sur un port ethernet classique de ma TC. Est ce que ça pourrait être ça qui peut faire planter le réseau ? Le fait qu'elle soit connecté en port WAN ou ça change rien ?

Merci beaucoup de ton aide en tout cas
 
A

Anonyme

Invité
Oui pour la LB Play j'ai vu sur cette page qu'on peut connecter le décodeur à n'importe lequel des 4 ports 'noirs".
http://assistance.orange.fr/brancher-le-decodeur-livebox-play-5324.php

Mais je ne sais pas si le port ainsi utilisé est toujours disponible pour une autre fonction...
(l'accès à Internet d'un ordi par exemple).

Le plus simple est que tu fasses le test, c'est vite fait : un câble LB-décodeur, un autre LB-TC.

Pour la TC, en mode bridge tous les ports ont le même statut : WAN ou LAN, peu importe.

Pour les adresses IP, tu as 2 solutions :
- IP fixes, ou :
- tu laisses tout le monde en DHCP, mais tu fais des réservations d'adresses dans la LB
 

axelduweb

Nouveau membre
9 Septembre 2012
7
0
Ha d'accord je comprend, en gros si le port qui est utilisé pour la TV est en "mode TV", il empêche la connexion internet. Et comme ce port c'est le port où est connecté la TC ça expliquerait pourquoi quand ma TV est allumé le wifi ce bloque.

Ok je commence a y voir clair. J'ai changé les ip ainsi que la configuration de la TC avec le DNS principal et secondaire. Je vais faire le test.
 

axelduweb

Nouveau membre
9 Septembre 2012
7
0
Pour ton dernier point au sujet des IP j'ai pas trop compris qu'elle est la différence entre faire une réservation d'ip et attribuer un ip fixe à un appareil ça revient au même non ?

J'ai attribuer des ip fixes à mes appareil en dehors de la plage DHCP de la livebox. Quand je choisi le mode de connexion de ma TC c'est a dire soit DHCP doit Statique soit PPPoE je choisi quoi DHCP ou Statique en mettant dans les réglages c'est a dire les champs libre ou on peut mettre les serveurs DNS les serveurs IPv6 DNS etc... Les réglages de la livebox ?

---------- Nouveau message ajouté à 20h31 ---------- Le message précédent a été envoyé à 20h31 ----------

Je n'en sais rien... c'est juste une hypothèse.


Oui mais ça tiens la route en tout cas ça expliquerait la chose
 
A

Anonyme

Invité
Pour ton dernier point au sujet des IP j'ai pas trop compris qu'elle est la différence entre faire une réservation d'ip et attribuer un ip fixe à un appareil ça revient au même non ?
Oui ça revient au même.

Mais par exemple si tu ne sais pas configurer des IP fixes sur les appareils, tu les laisses en DHCP, tu les connectes tous, puis tu vas dans la LB et fais les réservations d'adresses.

Comme ça, tous les appareils auront toujours les bons paramètres (IP, SS-réseau, DNS) puisque c'est la LB qui leur attribue, ET, les appareils auront toujours la même adresse IP, et leurs adresses (car "réservées") ne seront jamais attribuées à d'autres appareils, donc il n'y aura jamais de conflit d'adresse IP.

Pour la TC, soit tu mets en "DHCP", + réservation d'adresse IP dans la LB, soit tu tu mets "Statique", avec les paramètres suivants :

Adresse IPV4 : 192.168.1.2 (ou autre, hors plage DHCP de la LB)
Masque : 255.255.255.0
Routeur : 192.168.1.1
Serveurs DNS : 192.168.1.1
 

axelduweb

Nouveau membre
9 Septembre 2012
7
0
Oui ça revient au même.

Mais par exemple si tu ne sais pas configurer des IP fixes sur les appareils, tu les laisses en DHCP, tu les connectes tous, puis tu vas dans la LB et fais les réservations d'adresses.

Comme ça, tous les appareils auront toujours les bons paramètres (IP, SS-réseau, DNS) puisque c'est la LB qui leur attribue, ET, les appareils auront toujours la même adresse IP, et leurs adresses (car "réservées") ne seront jamais attribuées à d'autres appareils, donc il n'y aura jamais de conflit d'adresse IP.

Pour la TC, soit tu mets en "DHCP", + réservation d'adresse IP dans la LB, soit tu tu mets "Statique", avec les paramètres suivants :

Adresse IPV4 : 192.168.1.2 (ou autre, hors plage DHCP de la LB)
Masque : 255.255.255.0
Routeur : 192.168.1.1
Serveurs DNS : 192.168.1.1

Bah quand je disais que j'attirais une adresse ip fixe dans la plage DHCP en fait (je ne savais pas) mais je faisais ni plus ni moins que de la réservation d'adresse ip autrement dit les adresses ip dynamiques de mes appareils qui était attrubuer automatiquement devenait permanente et les autres appareils qui pouvait se connecter par la suite ne pouvait pas avoir ces adresses là. Ok parfait c'est limpide.

Et alors pour le test tu avais bien raison quand un deuxième cable est tiré vers la TV et en parallèle du cable tiré vers la TC tout marche parfaitement le réseau wifi est même plus rapide sur mon mac qu'avec celui de ma LB ce qui devait être le cas en fait. Donc tu as raison quand un port de la livebox play est utilise pour la TV il ne peux servir qu'à cela empêchant donc la TC de distribuer internet en wifi.

Je ne sais pas comment te remercier ! Depuis le temps que je galère alors que la solution était toute simple garce à tes connaissances j'a pu ressouder mon problème je sais ce qu'il me reste à faire. Tirer un deuxième câble uniquement vers la TV.

Merci infiniment j'espère que tes explications en aideront d'autres.
 
A

Anonyme

Invité
Bah quand je disais que j'attirais une adresse ip fixe dans la plage DHCP en fait (je ne savais pas) mais je faisais ni plus ni moins que de la réservation d'adresse ip autrement dit les adresses ip dynamiques de mes appareils qui était attrubuer automatiquement devenait permanente et les autres appareils qui pouvait se connecter par la suite ne pouvait pas avoir ces adresses là. Ok parfait c'est limpide.
Non non non :

La réservation d'adresses est à faire dans l'interface de la Livebox.

Si tu ne l'avais pas faite, elle ne se fait pas automatiquement.

Et alors tu risque les conflits d'adresses.

Quand tu estimeras le sujet "résolu", marque le comme tel STP : "Outils de la discussion" en haut au dessus du premier message. Merci.
 

axelduweb

Nouveau membre
9 Septembre 2012
7
0
Non non non :

La réservation d'adresses est à faire dans l'interface de la Livebox.

Si tu ne l'avais pas faite, elle ne se fait pas automatiquement.

Et alors tu risque les conflits d'adresses.

Quand tu estimeras le sujet "résolu", marque le comme tel STP : "Outils de la discussion" en haut au dessus du premier message. Merci.

Oui c'est ce que je faisais dans la configuration de ma Livebox sur l'interface de la livebox.

Yep c'est fait.