Time Capsule qui fait des siennes ?

sebtbarberousse

Nouveau membre
6 Mars 2009
5
0
Tout d'abord bonsouaar ! :)
Ça fait un bail monstre que je ne suis plus venu !:eek:

Voilà mon problème :
En bidouillant dans le terminal, tout en regardant un film à partir d'un disque dur connecté à ma time capsule connectée à mon macbook en ethernet, airport désactivé. (Je n'utilise pas ma TC pour le wifi)
Arrivé à 20 minutes de la fin de Kick Ass, VLC fige... :eek:
Le disque dur est ok, mais pas moyen d'établir le contact avec la time capsule.
Je n'ai pas utilisé de sudo dans le terminal, pas de déplacement de files/directories, juste un chgrp et un chmod sur un fichier de mon disque root, mais rien à voir avec la TC.
J'ai effectué un "passwd" pour canger mon vieux mot de passe, c'est tout.
En redémarrant : problème de keychain avec le mot de passe... je l'ai rechangé pour rétablir l'ancien mot de passe.
TC toujours hs.:eek:
J'ai remis les paramètre d'usine de la TC, toujours le même soucis "IP ou contacter l'admin réseau" alors que je suis admin et que j'ai pas encore le niveau pour gérer tout ça...
Impossible de connecter à la TC, l'ordi plante chaque fois que j'essaie, pourtant je pense n'avoir rien fait de particulier...:mouais:
Serait-ce la sauvegarde TM qui en se voyant refuser l'accés à mon dossier protégé a planté ?
Serait-ce le changement de mot de passe qui a fait une réaction en chaine avec la TC (pourtant j'ai bien regardé une heure de film sans soucis)
Serait-ce la TC qui a grillé ? (Pas d'odeur, et il reconnait la présence de mon disque dur externe via TC, mais il ne veut pas ouvrir... strange)
Voilà, j'ai posté ici parce que je pense que j'ai merdé quelque chose dans le bash, pardon si ce n'est pas la bonne place, je n'ai rien vu sur les autres post de similaire :/
Merci d'avance

---------- Nouveau message ajouté à 00h00 ---------- Le message précédent a été envoyé Hier à 23h30 ----------

Bon, j'ai débranché la TC, suivit l'assistant de configuration de manière à rétablir les réglages de ma TC -wifi +ethernet.
Je n'ai pas su déterminé d'où venait le problème, mais si quelqu'un a une idée, je suis curieux !:cool:

J'ai eu peur, j'ai cru que j'allais devoir brancher mon DD externe directement sur le macbook pour pouvoir voir la fin du film... Ouf ! :siffle: