Time Capsule qui ne veut plus fonctionner

novomax

Membre junior
8 Novembre 2011
13
0
Bonjour tout le monde,

J'ai actuellement un problème avec ma Time Capsule et j'espère que vous pourrez m'apporter une solution ;)

Je vous explique mon installation :

Ma time Capsule est relié par Ethernet a ma livebox Orange (la rectangulaire, dernière génération si je ne me trompe pas). J'ai dû notament désactiver le wifi de ma livebox car celle-ci semblait être en conflit avec le wifi de la TC.

Bref, je me servais donc de la TC comme borne wifi, pour time machine et comme DD externe. Cela marchait très bien avec mon ancienne Livebox, avec celle là j'ai eu quelques problèmes mais ca marchait depuis plusieurs semaines... jusqu'à maintenant.

Voilà le problème :

Mon MB détecte le wifi de la TC, mais c'est tout, internet ne marche plus, je ne peux plus m'en servir comme DD et Timemachine ne marche pas non plus (raison : connexion interrompu).

J'ai bien sûr procédé à certaines vérifications, pour info, d'après ma livebox j'ai internet, la diode de la TC est d'ailleurs bien verte et quand je me connecte en ethernet sur ma TC ca marche (mais vraiment pas bien). Airport, m'indique, quand je suis en wifi, que tout va bien, internet est ok etc... pourtant quand j'utilise l'utilitaire qui sert l'installation de la TC, il ne la trouve pas connectée. J'ai redémarré la livebox et la TC pour voir si ca arrangerait quelque chose, ce qui s'est soldé par un échec complet.

Donc en gros, tout semble aller pour ma TC, sauf que je ne peux plus l'utiliser...

Enfin, bref, je ne trouve pas la solution, ce qui est plutot emmerdant.

Merci d'avance pour votre aide :)