• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Time Machine : configuration, aide, problèmes et disque dur

chafpa

Membre d’élite
Club MacG
12 Décembre 2009
2 446
102
Aux pieds des Vosges côté Alsace
Petit (?) souci rencontré ce jour avec Time Machine / Time Capsule avec HDD de 2 To.
J'utilise ce couple depuis plus de 10 ans.
Je crée une nouvelle sauvegarde chaque fois que je change d'iMac soit la 3ème fois en 10 ans.

Ce matin Time Machine m'informe que la sauvegarde (auto) n'a pas pu avoir lieu pour cause de HDD plein ( mon FD fait 1,12 To).

Je croyais que Time Machine faisait le ménage automatiquement quand cela était nécessaire !
Que Nenni .... TM me demande de faire une nouvelle sauvegarde complète.

Je m'exécute , sauvegarde lancée avant midi et à 18h30, j'en ai encore pour 20 à 22 heures cela dépend. pour 690 Go à sauvegarder.

J'ai loupé un épisode ?
 

chafpa

Membre d’élite
Club MacG
12 Décembre 2009
2 446
102
Aux pieds des Vosges côté Alsace
Ce matin, chose incroyable, la sauvegarde vers la Time Capsule n'est pas terminée, après plus de 22 heures, mais le pire c'est que Time Machine a déjà sauvegardé 1,15 To alors que je n'ai que 690 Go sur le FD de l'iMac et la sauvegarde devrait faire 1,27 Go !

C'est grave Docteur ?

J'ai arrêté la sauvegarde et ayant accès au HDD de la Time Capsule, j'ai lancé le SOS.

Il me trouve "Clé d'index non valable" :(
 
Dernière édition par un modérateur:

chafpa

Membre d’élite
Club MacG
12 Décembre 2009
2 446
102
Aux pieds des Vosges côté Alsace
J'ai relancé une nouvelle sauvegarde en ayant effacé la "première" selon la procédure Apple.

Elle a démarré rapidement mais elle a mis 21 heures pour sauvegarder 1,4 To sur le HDD de la Time Capsule alors que mon FD ne fait que 1,12 To avec 690 Go de données.

Que faire ?

Merci d'avance à qui pourra m'aider. :merci::merci:
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 118
624
À côté (de ma plaque)
Je regarderais ce que TM a bien pu sauvegarder, en Entrant dans les sauvegardes

= j'ai l'impression que TM te sauvegarde autre chose que ton disque interne (mais TM a bien changé depuis 1 ou 2 ans avec l'APFS…),
ou que ta Capsule est naze (si tu as un disque filaire qui traîne, sauvegarde dessus, pour voir si TM t'en sauvegarde "autant").
 

chafpa

Membre d’élite
Club MacG
12 Décembre 2009
2 446
102
Aux pieds des Vosges côté Alsace
Je regarderais ce que TM a bien pu sauvegarder, en Entrant dans les sauvegardes

= j'ai l'impression que TM te sauvegarde autre chose que ton disque interne (mais TM a bien changé depuis 1 ou 2 ans avec l'APFS…),
ou que ta Capsule est naze (si tu as un disque filaire qui traîne, sauvegarde dessus, pour voir si TM t'en sauvegarde "autant").
J'ai effectivement mis mon HDD de la TC dans un dock relié en USB au Mac et TM m'a fait la même blague 1,3 To de sauvegardés.

J'ai voulu récupérer mon clone fait avec CCC et là cela devient grave pour moi car le backup qu'il transfére sur le Mac ne fait que 320 Go et je ne peux plus le démarrer !

Seule solution de dépannage, booter le Mac à partir de mon clone et le Mac ne me sert plus que d'écran.

Par l'utilitaire de disque, je vois bien que mon clone a 630 Go dessus mais impossible de les remettre sur le Mac.

Je suis dans la panade !

Help, please. :oops:
 

chafpa

Membre d’élite
Club MacG
12 Décembre 2009
2 446
102
Aux pieds des Vosges côté Alsace
Après maints tâtonnements, le problème semble (?) résolu mais je ne saurai dire la cause de celui-ci. :coucou:
Maintenant je connais la cause. Le fautif est CCC qui crée une "sauvegarde (?)" appelée _CCC SafetyNet de 301 Go sur le HDD de l'iMac avant de procéder au clonage de celui par sécurité. Bien sûr CCC ne clone pas ce dossier et ne sauvegarde que 330 Go de "Systéme, Applications et Datas"

Par contre, à la première sauvegarde fait par Time Machine sur le HDD de la Time Capsule, tout est sauvegardé : _CCC SafetyNet + le contenu de l'iMac. CQFD !
 
  • J’aime
Réactions: Sly54

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 118
624
À côté (de ma plaque)

chafpa

Membre d’élite
Club MacG
12 Décembre 2009
2 446
102
Aux pieds des Vosges côté Alsace
Oui, c'est un fait avéré qu'un jour j'ai été obligé d'utiliser un clone fait par CCC pour remettre mon système en place mais cela fait bien longtemps !

Quand à le supprimer, c'est jouer avec le feu car le Mac utilise quelques fichiers que _CCC SafetyNet contient. Depuis le temps que j'ai découvert ce problème j'ai essayé en vain car plantage du système.

Dans ma misère je vais attendre une première mise à jour de Catalina pour faire une clean install et supprimer cette vérole. ;)
 

Bibouoff

Nouveau membre
19 Octobre 2019
1
0
21
Bonjour !

J’ai un petit soucis, enfin je crois que c’en est un ...

Mon ancien macbook air de 2013 m’a lâché subitement, heureusement j’y faisais tout le temps des sauvegardes via time machine. J’ai donc acheté un macbook pro de 2019, et je suis passé via l’assistant de migration et time machine pour récupérer toutes mes données sur mon nouveau mac. J’ai commencé l’opération hier vers 17:30, et depuis environ 19h, le statut est toujours « 75456 éléments traités ». La barre de progression n’a pas bougé depuis ce moment (c’est à dire un tout petit bout sur toute la barre). Ma sauvegarde doit bien être lourde, j’avais 256 Go de stockage et il ne me restait plus beaucoup de place !

Mais à quel moment dois-je m’inquiéter que ça ne semble pas avancer ? La lumière de mon disque dur clignote toujours, donc je me dis qu’il travaille au moins ...
 

Nicolas37130

Nouveau membre
11 Novembre 2019
1
0
37
bonsoir
je viens ici car j'ai un souci avec Time Machine...
Ma config : NAS synology DS213j 2x3To RAID, connecté en ethernet sur ma freebox revolution.
Timemachine configuré sur mes 2 mac (MacBook Pro sous yosemite et imac sous Sierra. Antivirus et firewall Intego.

J'ai créé un dossier spécifique dans mon NAS pour TM, avec les privilèges, le quota...
Ca fait longtemps que j'ai tout ça en place et ça fonctionne bien.
Tout allait bien jusqu'au 13 octobre.
Depuis ce jour Time Machine ne sauvegarde plus sur mon NAS. Le disque de sauvegarde n'est plus accessible.
J'ai essayé plein de trucs mais rien n'y fait ; le disque partage dans mon NAS n'est plus visible dans les préférences TM.
J'ai essayé de passer l'accès au NAS en SMB par défaut (il était en AFP jusqu'alors).
J'ai changé les mots de passes de l'utilisateur TM que j'avais créé, je me suis connecté au NAS et ai monté le dossier qui-va-bien, mais TM ne voit toujours pas ce dossier, alors que dans le finder je le vois dans le serveur.
Si quelqu'un a une idée... Ca fait 2h que je cherche sur le net et que je ne trouve rien...
Merci, merci :) :)