Time Machine ne trouve aucune sauvegarde

geoffbuck

Membre junior
5 Décembre 2010
32
0
Bonjour tout le monde,

Je possède un MacBook Pro Retina 15" depuis l'année dernière. Je fais des sauvegardes Time Machine régulièrement et je n'ai jamais eu aucun problème.
Aujourd'hui j'ai voulu installer Mavericks avec une clean install.
J'ai donc effacé mon disque et j'ai installé Mavericks.
Puis depuis l'Assistant de Migration, j'ai voulu récupérer mes données mais rien n'a été trouvé.
J'ai voulu réinitialiser depuis une sauvegarde Time Machine. Mon disque Time Machine est détecté mais il n'y trouve aucune sauvegarde.
Je suis passé par ma partition Bootcamp pour voir les fichiers et tout à l'air normal. J'ai 400Go de sauvegarde pour mon SSD de 250Go.
Ma sauvegarde time machine se trouve sur un disque externe connecté avec un firewire.
Quelqu'un a t-il une solution ?
Puis-je au moins récupérer mes fichiers(bibliothèques iTunes, iPhoto et dossiers utilisateur) manuellement depuis une nouvelle installation vierge ?
Je ne veux pas paniquer mais j'en suis pas loin.
Merci d'avance pour votre aide

Time Machine, ça ne relève pas de "Bureautique, utilitaires, éducation", car c'est un composant de Mac OS, donc, on déménage dans la section à des couettes !

---------- Nouveau message ajouté à 10h10 ---------- Le message précédent a été envoyé à 08h35 ----------

J'ai oublié de précisé que j'avais déjà fait la mise à jour vers Mavericks pour le tester rapidement avant de faire la clean install.
Cette info peut-être importante pour la résolution du problème.
 
Dernière édition par un modérateur:

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
Bonjour,

Parviens-tu à entrer dans tes sauvegardes avec le menu Parcourir d'autres disques de sauvegarde de l'application TM ?
Si oui, les dossiers Système, Bibliothèque et Applications ont-ils été sauvegardés ?

As-tu essayé de Vérifier le Disque sur ta partition de sauvegarde avec Utilitaire de Disque ?

As-tu essayé un autre câble ou un autre port ?
 

geoffbuck

Membre junior
5 Décembre 2010
32
0
Bonjour,

Parviens-tu à entrer dans tes sauvegardes avec le menu Parcourir d'autres disques de sauvegarde de l'application TM ?
Si oui, les dossiers Système, Bibliothèque et Applications ont-ils été sauvegardés ?

As-tu essayé de Vérifier le Disque sur ta partition de sauvegarde avec Utilitaire de Disque ?

As-tu essayé un autre câble ou un autre port ?

Je n'ai pas encore essayé d'utiliser l'application Time Machine car comme c'est une nouvelle installation vierge, j'ai eu peur qu'elle écrase ma sauvegarde Time Machine.

Pour le cable je ne pense pas que ça soit le problème puisque le disque est détecté

Je vais essayer de vérifier le disque
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
Tant que TM est désactivée dans ses Préférences Système, tu ne risques rien à la parcourir (si tu ne fais que la parcourir et y regarder si les trois dossiers existent).

Débrancher, changer de câble et rebrancher ne coûte rien, et parfois, ça suffit.
 

geoffbuck

Membre junior
5 Décembre 2010
32
0
Tant que TM est désactivée dans ses Préférences Système, tu ne risques rien à la parcourir (si tu ne fais que la parcourir et y regarder si les trois dossiers existent).

Débrancher, changer de câble et rebrancher ne coûte rien, et parfois, ça suffit.

J'étais en firewire avec adaptateur lightning, j'ai essayé en usb puisque mon disque dur me laisse le choix mais ça n'a rien changé.