Toast 5.1 et X.1.2 = marche pas chez moi !!!

jacques38

Membre émérite
27 Mars 2001
640
0
Visiter le site
mise à jour depuis 5.02, ok.
graveurs reconnus : Sony CRX-160e CD-RW interne IDE et Teac CD-R56 CD-RW (!!) SCSI externe

Copie de cd à cd : Toast quitte à l'insertion du cd
Gravage de données : Toast quitte quand j'appuis sur "enregistrer"

 

Blob

Membre d’élite
Club MacG
11 Novembre 2001
1 513
2
37
meme erreur ds os X comme ds os 9 ?

Chez moi ca a marché directement sans prob. Installé depuis macos X.1.2 et c ok.

Essaye une clean install de toast 5 puis install 5.1 direct au dessus depuis macos X.
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
De mon côté, mon graveur SCSI externe Yamaha CRW-8424S n'est pas reconnu per Toast 5.1 sous OS X, même après installation de SCSI helper d'el gato. Quelqu'un a-t-il une expérience avec ce modèle ?
 

Balooo

Membre confirmé
13 Novembre 2001
190
1
J'ai fait la MÀJ à partir de Toast 5.0 et ca fonctionne très bien. graveur Lacie usb.
 

Einbert

Membre d’élite
Club MacG
24 Avril 2001
1 236
20
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par fabrice:
De mon côté, mon graveur SCSI externe Yamaha CRW-8424S n'est pas reconnu per Toast 5.1 sous OS X, même après installation de SCSI helper d'el gato. Quelqu'un a-t-il une expérience avec ce modèle ?<HR></BLOCKQUOTE>

N'oublie pas qu'il faut d'abord installer SCSI helper avant d'installer Toast...autrement ben ca ne fonctionne pas...

++
 

Balooo

Membre confirmé
13 Novembre 2001
190
1
Suis-je dans l'ereur, mais il me semble avoir lu que cette mise à jour carbonise Toast ainsi que Spin doctor ? Après la MAJ Toast fonctionne soux X, mais Spin Doctor quand à lui ne fonctionne pas !
 

Einbert

Membre d’élite
Club MacG
24 Avril 2001
1 236
20
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Pierrot:
Personnellement j'ai fait tout ça dans l'ordre... et ça merde toujours : Graveur non reconnu.<HR></BLOCKQUOTE>

Et sous Classic, tu peux graver sans problèmes ?? C'est vraiment zarbi ça !! Donc tu as bien installé SCSIhelper, redémarre, puis installer Toast, redémarrer en ayant le graveur déjà branché ??

++
 

mfay

Membre d’élite
Club MacG
23 Mai 2001
1 131
587
57
mfay.free.fr
Moi, j'ai tout fait dans l'ordre inverse. Toast, puis Helper, ça marche nickel avec mon Yamaha 6x4x16. Par contre mon très très vieux Philips CDD2000 (x2x2) n'est pas du tout reconnu.

Avantage de CDSpinDoctor, il fonctionne aussi sur Mac OS 9 AVEC la mémoire virtuelle, plus besoin de redémarrer, chouette.
 

jacques38

Membre émérite
27 Mars 2001
640
0
Visiter le site
Bon c'est bizarre comme comportement :
* après installation de Toast 5.1, 2 graveurs reconnus mais plantage systématique, impossible de graver.
* installation de SCSI helper -&gt; le TEAC scsi externe n'est plus reconnu comme graveur et ça plante toujours !!
* désinstallation de SCSI helper -&gt; le TEAC scsi externe n'est toujours plus reconnu comme graveur et ça plante encore et toujours !!
* suppression de iTunes 2.02 et installation de iTunes 2.03 -&gt; le TEAC scsi externe n'est toujours plus reconnu comme graveur mais ça ne plante plus et j'ai réussi à graver normallement un CD de données format HFS étendu ...
Par contre ça plante toujours si je choisi copie de cd ...

Bizarre comme comportement; MacOS_X commencerait il à ressembler à Windows ... wait and see!
 

Pierrot

Membre émérite
13 Novembre 2000
751
0
Visiter le site
J'ai refais l'installation de scsihelper et toast 5.1 en reprenant tout à zéro, c'est à dire :

- Désinstallation d'scsihelper comme c'est indiqué sur leur site (en jouant de la console)
- Puis redémarrage
- J'ai virer à la poubelle Toast
- Réinstallation de scsihelper
- Redémarrage
- Et enfin réinstallation de Toast...

Victoire ça marche!!!

Manifestement dans certains cas, la procédure d'installation est très importante.
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Pierrot:
J'ai refais l'installation de scsihelper et toast 5.1 en reprenant tout à zéro ...
<HR></BLOCKQUOTE>

Une question Pierrot, pour toute la manip que tu décris, tu l'as faite avec le lecteur connecté et allumé ? Etait-ce le seul périph sur ta chaine SCSI ?
 

Pierrot

Membre émérite
13 Novembre 2000
751
0
Visiter le site
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par fabrice:


Une question Pierrot, pour toute la manip que tu décris, tu l'as faite avec le lecteur connecté et allumé ? Etait-ce le seul périph sur ta chaine SCSI ?
<HR></BLOCKQUOTE>

Effectivement Fabrice, mon Plextor était allumé et il est le seul périphérique connecté sur une carte SCSI-2930CU.
Je n'ai pas le courage de refaire la manip Plextor éteint.
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
J'ai essayé la "méthode Pierrot", mais cela ne marche toujours pas pour moi. Mon graveur n'est toujours reconnu que comme un simple lecteur de CD. Peut-être qu'il est trop vieux pour supporter le fameux protocole décrit par El Gato.

A ce propos Pierrot, est-ce que tu pourrais regarder avec "Apple system profiler" ce que cela dit pour ton graveur ? Est-ce qu'il est décrit comme CD-Rom ou comme graveur ?
 

Pierrot

Membre émérite
13 Novembre 2000
751
0
Visiter le site
Deux choses Fabrice :

1- Le system profiler m'indique : CD-ROM (Gravure de disque Apple : géré).

2- Comme j'ai mis mon Plextor dans un boîtier externe il faut que ce dernier soit en marche au démarrage du système sinon il n'est pas vu.
Je suppose qu'il existe une commande pour faire monter les disques, mais je ne la connais pas...
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Oui, bien sûr je boote avec le graveur allumé, et seul sur la chaîne SCSI externe (j'ai d'ailleurs pas de SCSI interne). Cette config marche d'ailleurs très bien en 9.1.

Par contre, avec Apple profiler, je vois seulement "CD rom". J'en déduis qu'effectivement mon graveur est trop vieux pour supporter le patch el gato et le fameux protocole MMC (ou MCC ?).

J'ai posté sur le support Roxio en leur décrivant ma config et mon pb, on va bien voir ce qu'ils répondent (si ils répondent ...).

Sinon, je crois que j'en suis mûr pour me payer un graveur FW
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Incompréhensible, mais cela marche maintenant !!!!

J'en étais resté à un constat d'échec, voir ci-dessus.

J'écris à Roxio, qui me dit :
- d'effacer le fichier Extensions.mkext dans /System/Library et de redémarrer,
ce que j'avais déjà fait
- de ré-installer iTunes
ce que je m'apprêtais donc à faire

J'éteins tout, je reconnecte ma chaîne SCSI avec seulement le graveur, ce que j'avais déjà fait pour l'install, mais que j'avais démonté pour faire autre chose
J'allume le graveur, je redémarre ("à froid" donc)
Je me prépare à ré-effacer le fichier .mkext et à désinstaller iTunes ... mais par réflexe je lance Toast ...
Et mon graveur apparaît géré !!!!!!!!!!!


C'est complément incompréhensible, puisque je n'ai rien fait depuis mes précédentes tentatives, n'ait installé ou désinstallé aucun logiciel, et que j'avais bien évidemment fait de nombreux reboot quand j'avais essayé de faire marcher tout cela !

La seule différence que je vois par rapport à ma tentative précédente, c'est que j'ai redémarré "à froid", au lieu de rebooter "à chaud" après les install successives du soft d'El Gato et de Toast.

Décidément OS X a des mystères qui dépassent l'entendement du Mac User moyen


[27 janvier 2002 : message édité par fabrice]
 

LOLOS

Membre confirmé
3 Décembre 2000
136
0
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Balooo:
J'ai fait la MÀJ à partir de Toast 5.0 et ca fonctionne très bien. graveur Lacie usb.<HR></BLOCKQUOTE>

Quel est ton graveur ? Moi j'ai un LaCie USB (Mitsumi CR-4802TE , version firmware 2.1D) et avec Toast 5 à 5.1.1 sous OS X toutes les fonctions ne marchent pas : la copie de cds audios par exemple...
Par contre sous OS 9 avec Toast 5.0.2 c'est nickel.
IMac 500DV ES/786Mo/10.1.2/9.2.1/Adsl
 

jacques38

Membre émérite
27 Mars 2001
640
0
Visiter le site
Avec la mise à jour 5.1.1, ça marche nickel !!

le graveur externe SCSI n'est pas reconnu comme graveur (normal j'ai viré SCSI helper) mais il est utilisable comme lecteur CD pour la copie de disque à disque, et ça marche !!!