Touch ID Bug

daxr1der

Membre confirmé
12 Avril 2011
68
1
Bonjour à tous,
Depuis une semaine sur mon iphone 6s sous ios 9.1 j'ai un soucis qui est assez regulié au moment du déverrouillage de l'iphone avec touch id.
Je tombe sur un écran noir, et pour revenir à l'écran verrouillé il faut appuyer sur le bouton pour le mettre en veille (bouton tranche droite), et recommencer.
Du coup j'ai désactivé le touch id, et je dois taper mon code à chaque fois, super pour un mobile à presque 1000 euros...

Faut vraiment que Apple se bouge les fesses, ios 9 voir le 8 est le windows vista de la pomme je trouve. En plus chère en plus... Commence à en avoir marre de ce foutage de gueule.

En sachant que j'ai vu d'autres bugs dans la partie sms... Bref
 

Macounette

il était une fois la pomme
Club MacG
29 Janvier 2004
6 824
2 726
Swiss is bliss
Je n'ai jamais vu ce bug. Tu as essayé de redémarrer l'iPhone (avec bouton home + on/off) ?

Chez moi TouchID est super réactif, parfois même un peu trop rapide ! :)
 

yngve

Membre actif
19 Mai 2010
595
23
Saint-Malo
Cela ressemble à un souci matériel plus que logiciel : direction SAV et le problème sera résolu.
 

daxr1der

Membre confirmé
12 Avril 2011
68
1
Oui redémarrage ok en hard reboot, et touch id est très très rapide aussi.
Merci je vais attendre un peu avant de prendre un rdv à l'Apple Store, merci [emoji4] si quelqu'un a rencontré le problème, me faire signe [emoji4]
 
  • J’aime
Réactions: Macounette

Macounette

il était une fois la pomme
Club MacG
29 Janvier 2004
6 824
2 726
Swiss is bliss
Oui redémarrage ok en hard reboot, et touch id est très très rapide aussi.
Merci je vais attendre un peu avant de prendre un rdv à l'Apple Store, merci [emoji4] si quelqu'un a rencontré le problème, me faire signe [emoji4]
Yes ! :) contente que ton problème soit réglé. En effet, à surveiller, si cela se reproduit, tu pourras contacter l'Apple Store.
 

daxr1der

Membre confirmé
12 Avril 2011
68
1
Non je voulais dire que je l'avais hard reboot déjà avant mais le soucis est toujours la. Je pense plus à un problème d'ios moi que l'iphone
 

Macounette

il était une fois la pomme
Club MacG
29 Janvier 2004
6 824
2 726
Swiss is bliss
Non je voulais dire que je l'avais hard reboot déjà avant mais le soucis est toujours la. Je pense plus à un problème d'ios moi que l'iphone
Ah, autant pour moi alors. Dans ce cas, je pencherais plutôt pour un souci hardware en fait ! Je suis aussi en iOS 9.1 et aucun souci. Ou alors c'est une config d'un logiciel, ou une app qui plante ... par exemple, si tu as configuré des widgets sur la page de démarrage. Essaie de les désactiver et voir si ça fait pareil.