Touche du clavier ne correspondent pas à ce qui est écrit

gribouille007

Membre junior
25 Mai 2020
10
1
20
Bonjour, je viens d'acheter un nouveau clavier (Klim Domination) et j'ai un petit problème, mon clavier est un azerty et mon mac l'a bien reconnu comme azerty et toute les lettres sont bien à leur place. Sauf que les symboles ne sont pas les mêmes que ceux qui sont imprimés sur mon écran. Par exemple, le @ est à la place des < et >. Aussi le ! est à la place du =. Le problème c'est que il y a plusieurs signes par touches et donc je ne pas les réaffecter. Et j'ai essayé de changer la langue du clavier (français, belge). Avant j'avais un clavier Apple et celles du clavier Apple correspondaient. J'espère que c'était clair. Merci d'avance.
 

gribouille007

Membre junior
25 Mai 2020
10
1
20
Normalement, tu dois choisir Français – PC dans Préférence Système -> Clavier -> Méthodes de saisie.
Merci pour ça, j'ai dû redémarrer mon mac pour que ça fonctionne, mais toujours un léger problème. Toutes les touches correspondent maintenant sauf les < et > qui sont à la place du ² et n.
 

baron

Membre d’élite
22 Avril 2008
1 334
311
LLN

gribouille007

Membre junior
25 Mai 2020
10
1
20
Le ² ne fait pas partie des caractères normalement accessibles avec les configurations clavier Apple.
Ça pose parfois des difficultés :


Merci, le problème est réglé.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
33 730
3 799
  • J’aime
Réactions: baron

gribouille007

Membre junior
25 Mai 2020
10
1
20
Comment ? Ça peut intéresser d'autres membres. ;)
Tout d'abord j'était avec un clavier Apple et donc dans les configurations du clavier, il était en belge ce qui correspondaient bien aux touches de l'ancien clavier. Puis je suis passé sur un clavier français, donc j'ai été dans les configurations du clavier pour le mettre en Français-PC, mais ça n'a pas fonctionné. J'ai finalement supprimé la configuration belge et redémarrer mon mac, ce qui tous mis en place. Mais bon après le < et ² était inversé (ce qui est apparement un problème fréquent sur mac, ça peut parfois être le @ et les < qui peuvent inversés), et j'ai pas vraiment trouvé une solution réelle pour régler ce problème à part redémarrer son mac et espérer que ça les remettent en ordre. Chez moi ça a fonctionné.

J'espère avoir aidé quelqu'un.