• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

'' Transfert d'image'' ne reconnait pas mon CANON EOS50D

Thib28

Membre junior
16 Novembre 2013
19
2
Bonjour,

Je suis parti en vacance récemment et voulant mettre le plus rapidement possibles les photos, je me suis rendu compte une photo la cable usb de mon CANON branché à mon mac, il ne se passait rien. Je suis donc aller dans '' transfert d'images'' et là il me mette qu'il n'y a aucun appareil connecté, alors qu'il est bien connecté à mon mac. C'est un mac assez nouveau ( 2 mois), c'est un sérieux problème que j'aimerai bien résoudre.
Le cable usb fonctionne parfaitement, puisque sur les autres pc ça marche.
Besoin d'aide :confuses:

Merci d'avance.
 
A

Anonyme

Invité
Le cable usb fonctionne parfaitement, puisque sur les autres pc ça marche.
Bonjour,

Il faut utiliser un lecteur externe en USB, par exemple un de SanDisk MicroMate



Certains Mac ont un lecteur de cartes intégré
 
Dernière édition par un modérateur:
  • J’aime
Réactions: TiteLine

gmaa

Vétéran
Club MacG
8 Janvier 2005
5 832
166
Jette un œil à Finder ; Préférences ; Général...
Coche tout.
 

Thib28

Membre junior
16 Novembre 2013
19
2
Le soucis albert, c'est que pour quelle raison sur mon mcbook air cela ne fonctionnerait pas ? Alors que quand je lis les autres post, chez tout le monde ça marche comme ça... sauf chez moi.

gmaa, aurais-tu une idée vers peut être quel paramètre je dois m'orienter ? C'est tellement vaste...

merci
 

gmaa

Vétéran
Club MacG
8 Janvier 2005
5 832
166
gmaa, aurais-tu une idée vers peut être quel paramètre je dois m'orienter ? C'est tellement vaste...

merci
Jette un œil à Finder ; Préférences ... ; Général ; Afficher ces éléments sur le bureau ; Cases à cocher dont "Disques externes".

Moi j'ai tout coché.

Si c'est pas ça...
 

Thib28

Membre junior
16 Novembre 2013
19
2
Je sais pas comment sa se fait mais j'ai redémarrer mon mac et dès que je suis revenu sur mon bureau les photos était affiché dans Iphoto .... alors que je suis avant, rien.
Fin bon, au moins le problème est résolu.

Merci pour vos réponse :up:
 
A

Anonyme

Invité
Je sais pas comment sa se fait mais j'ai redémarrer mon mac et dès que je suis revenu sur mon bureau les photos était affiché dans Iphoto .... alors que je suis avant, rien.
Fin bon, au moins le problème est résolu.

Merci pour vos réponse :up:
Comme quoi, les actions les plus simples sont irremplaçables :up:
Tu peux déclarer ton poste comme RESOLU depuis les > Outils de la discussion (barre bleue de ton sujet)