Transfert d'images ne reconnaît plus le scanner

Kerala

Membre confirmé
13 Juin 2007
404
34
Bonjour,
il y a un mois j'ai fait passer un ami sur Mac, il possédait déjà une imprimante Epson qui faisait aussi scanner et fax un truc tout en un. Jusqu'à hier il utilisait transfert d'images pour scanner et cela marchait très bien jusqu'à il y a deux jours ou transfert d'images ne reconnaissait plus le scanner alors que l'imprimante oui pourtant il s'agit du même appareil et cela marchait très bien jusqu'à il y a quelques jours.
Depuis, il a installé le programme de l'imprimante et maintenant il scanne à partir de cette outil installé spécifiquement pour cette imprimante.
Ce que j'aimerais comprendre et lui aussi, c'est comment se fait-il que le scanner ne soit plus reconnu du jour au lendemain alors que l'imprimante oui tout marche pour elle. Il s'agit pourtant du même appareil puisque c'est du tout en un.
Si quelqu'un connaît la réponse merci beaucoup à lui.

PS : j'ai posté sur cette partie du forum car c'est je pense un problème d'OS qui ne reconnaît plus le scanner.
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
C'est plutôt un problème de périphérique : certes c'est bien le système qui ne voit plus le scanner, mais c'est la partie qui revient aux périphériques qui fait mal son boulot.

Quoi qu'il en soit, la première chose à faire est d'essayer de se souvenir de ce qui s'est passé auparavant : installation d'un composant ou d'une mise à jour système, d'un nouveau périphérique, etc.

Ensuite, aller voir du côté des journaux pour voir si une erreur intéressante n'y figurerait pas.
 
D

Deleted member 18124

Invité
Depuis quelques temps, j'ai le même genre de souci avec ma Canon MP600R. Non pas que Transfert d'images ne détecte pas du tout le périphérique mais il ne le détecte pas tout de suite. Il faut attendre. Idem avec Aperçu.

Du coup, je suis passé au logiciel fourni par Canon et ça marche très bien.
 

Le docteur

Vétéran
Club MacG
8 Février 2008
6 106
726
53
J'ai le coup avec le Canon de ma blonde. Reconnu pendant un bon moment, puis plus rien. Je commence à me demander s'il n'y a pas un bug généralisé (10.6.3 où es-tu ?)
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
Sans aucune modification logicielle du système ?
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
Le truc c'est qu'il est difficile d'aller plus avant sans plus d'information.
Soit des messages d'erreurs, soit d'avoir installer ceci ou cela.

Quand on en est à : ça eut marché mais ça marche plus, je suis un peu sec ;)
 
D

Deleted member 18124

Invité
A vrai dire, je ne sais plus à de quel moment ça n'a plus marché. Car avant que ça ne marche plus, j'avais installé des mises à jour du système et des pilotes et logiciels de mon imprimante. :rateau:
 

Le docteur

Vétéran
Club MacG
8 Février 2008
6 106
726
53
Bon eh bien dans ton cas on sait d'où ça vient : les pilotes proprio t'ont coupé la compatibilité built-in...
 
D

Deleted member 18124

Invité
Dans mon cas, elle n'est pas vraiment coupée puisque ça marche quand même.

Mais bon, le soft de Canon n'est pas trop mal foutu alors ça compense.
 

Kerala

Membre confirmé
13 Juin 2007
404
34
Merci pour vos réponses.

Dans le cas de mon ami que j'ai vu ce matin visiblement il n'y a rien eu. Je veux dire par là qu'il n'a installé aucun logiciel nouveau entre le jour où le Mac reconnaissait le scanner et le jour d'après ou il ne le reconnaissait plus. Il a fait la mise à jour système, la dernière en date, mais m'a affirmé que cela fonctionnait bien même après cette mise à jour.

Cela n'a plus marché visiblement comme ça sans aucune installation. Depuis il passe par le logiciel fourni avec l'imprimante.

Par contre bompi excuse-moi de mon ignorance, mais c'est quoi les journaux puisque tu me conseilles d'aller voir de ce côté ? Merci encore.
 

jpmiss

Cas clinique
Club MacG
9 Janvier 2002
21 688
5 732
54
terra amata
jpmiss.free.fr
Merci pour vos réponses.

Dans le cas de mon ami que j'ai vu ce matin visiblement il n'y a rien eu. Je veux dire par là qu'il n'a installé aucun logiciel nouveau entre le jour où le Mac reconnaissait le scanner et le jour d'après ou il ne le reconnaissait plus. Il a fait la mise à jour système, la dernière en date, mais m'a affirmé que cela fonctionnait bien même après cette mise à jour.

Bah murde, voilà que ça me le fait aussi... Du coup obligé de passer par Epson Smart Panel pour scanner avec mon Epson Perfection Photo 2400 et c'est pas un sinécure vu l'ergonomie du bouzin...
Je trouvais déjà Transfert d'images assez mou du genou à la connexion d'APN (un vrai diesel) depuis le passage à SL mais là même en le laissant tourner il ne trouve plus mon scan alors que ça marchait impec il y'a a peine 1 ou 2 semaines... :hein:
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 568
4 954
Là-haut
Bon a priori d'autres ont ce pb de reconnaissance de scanner qui marchait puis qui ne marche plus.
Dans le cas cité il semble que ce soit après une mise à jour et il me semble bien que de mon côté ça soit aussi le cas après avoir appliqué cette mise à jour...
Une idée pour revenir sur cette MAJ qui semble avoir causé le pb?

Réinstaller les drivers du DVD de Snow Leopard.

Mais avant, vérifie la version de /Library/Image Capture/Devices/EPSON Scanner.app

Moi, qui n'a pas de matériel Epson, et donc n'a pas fait la mise à jour, j'ai la version 5 du 9 juillet 2009.
 
D

Deleted member 18124

Invité
La mise à jour 10.6.3 ne devrait plus tarder. Avec un peu de chances elle règlera le problème.
 

Php21

Membre d’élite
Club MacG
9 Mai 2004
1 194
38
65
Bourgogne-Auxois/Paris
Réinstaller les drivers du DVD de Snow Leopard.

Mais avant, vérifie la version de /Library/Image Capture/Devices/EPSON Scanner.app

Moi, qui n'a pas de matériel Epson, et donc n'a pas fait la mise à jour, j'ai la version 5 du 9 juillet 2009.

Grace à ce post j'ai découvert l'application "Transfert d'images" qui fonctionne parfaitement bien.
J'ai tjrs utilise le pilote "Epson scan" qui lui aussi fonctionne parfaitement bien.
Je viens donc de découvrir une seconde façon de scanner des docs.

Merci
Ps : j'ai vérifié la version de /Library/Image Capture/Devices/EPSON Scanner.app, c'est aussi la 5.1.1 du 9 juillet 2009
php
 

jpmiss

Cas clinique
Club MacG
9 Janvier 2002
21 688
5 732
54
terra amata
jpmiss.free.fr
Bon bah j'ai bien la meme version de EPSON Scanner.app
Là où c'est la honte c'est que j'ai débranché - rebranché le scanner et bingo ça remarche. :rose:
J'aurais du commencer par là...

La honte sur moi et toute ma famille jusqu'à la 12eme génération! :D
 

beaunois

Membre confirmé
11 Janvier 2005
398
13
76
Bonjour,
il y a un mois j'ai fait passer un ami sur Mac, il possédait déjà une imprimante Epson qui faisait aussi scanner et fax un truc tout en un. Jusqu'à hier il utilisait transfert d'images pour scanner et cela marchait très bien jusqu'à il y a deux jours ou transfert d'images ne reconnaissait plus le scanner alors que l'imprimante oui pourtant il s'agit du même appareil et cela marchait très bien jusqu'à il y a quelques jours.
Depuis, il a installé le programme de l'imprimante et maintenant il scanne à partir de cette outil installé spécifiquement pour cette imprimante.
Ce que j'aimerais comprendre et lui aussi, c'est comment se fait-il que le scanner ne soit plus reconnu du jour au lendemain alors que l'imprimante oui tout marche pour elle. Il s'agit pourtant du même appareil puisque c'est du tout en un.
Si quelqu'un connaît la réponse merci beaucoup à lui.

PS : j'ai posté sur cette partie du forum car c'est je pense un problème d'OS qui ne reconnaît plus le scanner.
En fait on cause beaucoup mais on ne sait toujours pas de quelle imprimante il s'agit.
Epson oui mais quel modèle?
Personnellement j'utilise une vielle Stylus Photo CX 6400, avec un I mac de fin 2007, sous Léopard 10.6;2
Il suffit de virer tous les pilotes donnés actuellement sur le téléchargement Apple et d'installer le disque fourni avec l'imprimante.
Pour moi tout fonctionne parfaitement.
Il suffit de savoir quel logiciel doit être prépondérant dans l'acquisition scanner.
 

Le docteur

Vétéran
Club MacG
8 Février 2008
6 106
726
53
Tiens ! Le commentaire de jpmiss me fait réaliser que si ça se tombe l'apn a cessé de fonctionner après l'install des drivers HP... (Hôpital Psychiatrique?...)
Dans ce cas-là faudrait vraiment que ça chie dans la colle...

Je transférais par iPhoto pour l'APN et c'était d'une lenteur délirante aussi... Ben là plus rien... obligé de passer par une lecteur de carte SD...