iOS 8 transfert photo iphone vers omac

gg90fr

Membre actif
2 Mai 2005
203
1
Bonjour, depuis quelques jours un phénomène bizarre et incompris : soit un iphone 8+, un ipad et un imac. Depuis 4/5 jours, lorsque je fais une photo avec iphone ( IOS a jour) et que la consulte dans photo de l'Imac ( 10.11.6), je vois la photo mais si je double clique dessus m'apparait un triangle gris avec point d'exclamation . Si j'envoie la photo par mail sur mon imac, elle est OK, j'ai vérifié, la photo est bien dans le cloud Apple et correcte. si ,je fais photo avec ipad, pas de problème, tout fonctionne comme avant. Les photos que l'on m'envoie par whats'app par exemple , sont gérés dans l'Imac. En regardant les caractéristiques de ces "photos-vignettes" dans Photo, laz localisation est correcte, mais mention deux mentions a la place des caractéristiques : aucune donnée sur l'appareil, aucune donné sur l'objectif ...
de plus, avec l'imac je ne peux pas supprimer ces "choses" , je suis obligé de la faire sur l'iphone. Bref, mes photos iphone sont prises, correctes, bien envoyées dans le cloud mais l'envoi sur imac est incorrect . des idées ?
 

gg90fr

Membre actif
2 Mai 2005
203
1
rappel; merci
Bonjour, depuis quelques jours un phénomène bizarre et incompris : soit un iphone 8+, un ipad et un imac. Depuis 4/5 jours, lorsque je fais une photo avec iphone ( IOS a jour) et que la consulte dans photo de l'Imac ( 10.11.6), je vois la photo mais si je double clique dessus m'apparait un triangle gris avec point d'exclamation . Si j'envoie la photo par mail sur mon imac, elle est OK, j'ai vérifié, la photo est bien dans le cloud Apple et correcte. si ,je fais photo avec ipad, pas de problème, tout fonctionne comme avant. Les photos que l'on m'envoie par whats'app par exemple , sont gérés dans l'Imac. En regardant les caractéristiques de ces "photos-vignettes" dans Photo, laz localisation est correcte, mais mention deux mentions a la place des caractéristiques : aucune donnée sur l'appareil, aucune donné sur l'objectif ...
de plus, avec l'imac je ne peux pas supprimer ces "choses" , je suis obligé de la faire sur l'iphone. Bref, mes photos iphone sont prises, correctes, bien envoyées dans le cloud mais l'envoi sur imac est incorrect . des idées ?