Un disque USB 3.0 bloque ports usb mac puis crash tout ce qui est branché après !

Gag

Membre actif
8 Février 2009
212
14
Boulogne-Billancourt
Bonjour Locke,
Et ben voila, une bonne nuit de détente et ça va mieux, c'est plus constructif : )

Pour ta remarque : "à la base il y a un iMac, un câble, un boîtier, un disque dur, des ports USB. Il n'y a pas 36 solutions pour éliminer toutes les pistes pour trouver le coupable. Tu écris, nous lisons à distance."
je suis parfaitement d'accord et c'est bien comme ça que je procède à chaque fois que c'est possible pour tenter de circonscrire la cause d'un problème, en éliminant déjà ce qui fonctionne.

Le problème, c'est que l'iMac de ma tante est chez elle, que chez elle c'est déjà loin de chez moi, et qu'en ce moment je ne suis pas chez moi mais encore plus loin.
Quand elle est venu me voir chez moi (il y a 3 jours) pour que je regarde son disque, elle n'a pas amené en plus son 27 pouces, ce que je peut comprendre car elle a 75 ans ;-)
Donc les tests sur son Mac, je n'ai pas pu faire.

Je n'ai pas non plus pu tester son câble, puisque comme indiqué elle l'avait oublié.
Pour tester son disque (puisque je suspectais le boitier Storeva d'avoir l'alim H.S), je l'ai placé dans un autre boitier qui a servi 2 fois, acheté il y a quelques années pour le même genre de manip pour tenter de sauver les données d'un client ayant son disque dur HS (je fais un peu de maintenance et dépannage informatique) :
ce boitier est donc quasi-neuf, et son câble (USB / micro ou mini USB, je ne sais plus et je ne l'ai pas avec moi maintenant) quasi neuf aussi.

Là ou ça devient curieux, c'est que selon moi ça aurait du :
  • soit marcher dans le nouveau boitier et youpi,
  • soit ne pas marcher si le disque est H.S, et basta
Mais non seulement ça ne marche pas, mais ça génère direct le message disant qu'un périphérique consomme trop et qu'il faut le retirer pour que le port USB du mac soit réactivé.
Je trouve ce message (qu'elle a eu aussi sur son mac) curieux sur le mien puisque le disque ne donne aucun signe de vie, pas même une tentative de démarrage (pas de son ni de vibration indiquant que ça tourne).

Quoi qu'il en soit, quand ce message apparait c'est en principe que le port USB du Mac ne délivre pas assez de puissance pour le périphérique branche dessus, donc le conseil dans ce cas est de brancher le périphérique sur un Hub USB disposant de sa propre alimentation, ce que j'ai fait mais sans succès.

Mais ce qui est encore plus étonnant pour moi et que je me tue à tenter d'expliquer, c'est que quand j'ai branché le Hub sur le mac, le message de surconso avait disparu (dès que j'ai débranché le disque H.S).
Mais avant même de brancher le disque sur le Hub, le message est réapparu !
Il n'y avait donc à ce moment-là que le Hub avec alimentation dédiée et sans rien branché dessus :
je ne comprend donc pas la cause de ce message à ce moment.


J'ai tout de même branché le disque sur le Hub, sans résultat, puis successivement 2 clefs USB sur le Hub, sans résultat (elles ne montaient pas).
J'ai alors débranché le Hub (plus de message), branché successivement mes 2 clefs sur le Mac pour vérifier, et là surprise elle ne marchaient plus non plus !

Me disant que du coup l'USB de mon mac s'était peut-être mis en sécurité ou autre, j'ai branché les clefs sur un autre mac sans plus de succès.
En dernière vérif, j'ai branché 2 autres clefs (jamais branchées sur le Hub, donc hors "message surconso") sur les même ports USB des 2 macs, et elles montent sans problème :
les ports USB sont donc fonctionnels.
Quelque-chose a donc rendu mes 2 premières clefs HS, simplement en les branchant sur le Hub, avec le message de surconso "actif".
Ça parait tiré par les cheveux, mais je n'ai pas d'autre explication !

Sinon, quand tu dis "ce qui m'agace est de lire que les ports USB ont grillé la partie électronique du boîtier USB !", j'aimerais savoir où et quand j'aurais dit ça ?!

Ce que j'ai dit (et que tu cites), c'est "Par contre ce qui m'étonne c'est que le câble puisse non seulement faire griller l'alim des boitiers (ça j'y ai pensé dès le début), mais aussi les disques eux-même puisque pas mieux dans un boitier neuf !"
Donc je persiste :
ça m'étonne qu'un câble possiblement défectueux puisse rendre H.S un DD (ou 2) autrement qu'en grillant éventuellement l'alim du boitier.
Mais je n'ai pas d'explication, et encore moins sur le fait que quelque-chose de lié me "grille" aussi 2 clefs USB :
c'est bien pour ça que je suis ici à soumettre ce problème à vos avis éclairés !

Pour finir, je tenterai la commande terminal si j'ai accès au mac de ma tante, mais je peux déjà (re)dire que sur mon mac le disque n'est pas détecté dans la liste des périphériques USB dans les infos system.

Voila, j'espère que c'est plus clair, mais tu avoueras que c'est un peu complexe à expliquer…
 
  • J’aime
Réactions: Sly54

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
52 533
10 021
Nancy___
Quand elle est venu me voir chez moi (il y a 3 jours) pour que je regarde son disque, elle n'a pas amené en plus son 27 pouces, ce que je peut comprendre car elle a 75 ans ;-)

Voila, j'espère que c'est plus clair, mais tu avoueras que c'est un peu complexe à expliquer…
C'est plutôt clair.

Je voudrais juste faire remarquer la mauvaise volonté de ta tante qui n'a pas voulu glisser l'iMac 27" dans son sac à main o_O
(alors qu'il est de notoriété publique que les sacs à main de ces dames sont des puits sans fond :):):) )
 
  • Haha
Réactions: Lamahi et gwen

Gag

Membre actif
8 Février 2009
212
14
Boulogne-Billancourt
C'est plutôt clair.

Je voudrais juste faire remarquer la mauvaise volonté de ta tante qui n'a pas voulu glisser l'iMac 27" dans son sac à main o_O
(alors qu'il est de notoriété publique que les sacs à main de ces dames sont des puits sans fond :):):) )
:p On est bien d'accord et je lui ai fait remarquer !
 

ungars

Membre actif
27 Mai 2007
147
5
C'est plutôt clair.

Je voudrais juste faire remarquer la mauvaise volonté de ta tante qui n'a pas voulu glisser l'iMac 27" dans son sac à main o_O
(alors qu'il est de notoriété publique que les sacs à main de ces dames sont des puits sans fond :):):) )
Mais vous ne pouvez pas vous appeler au téléphone est faire des tests à distance ainsi comme la suggestion de Locke sur
ioreg -p IOUSB etc...Ca donnerait déjà une indication.
 

Gag

Membre actif
8 Février 2009
212
14
Boulogne-Billancourt
Mais vous ne pouvez pas vous appeler au téléphone est faire des tests à distance ainsi comme la suggestion de Locke sur
ioreg -p IOUSB etc...Ca donnerait déjà une indication.
Bonjour,
Le sujet a 4 mois, et pour être franc j'ai un peu lâché l'affaire :
elle a fini par amener ses disques dans une boite de récupération de donnée.

A 700 boules pièce, elle ne l'a fait que pour 1 et devait chercher une autre solution moins onéreuse pour le second, mais je n'ai pas d'info plus récente.
Il semble que la boite a simplement récupéré les données sans fournir de diag sur l'origine de la panne.

Par acquit de conscience, je viens de re-tester mes 2 clefs USB pour voir, et elle sont toujours H.S :
elles ne montent pas et ne sont pas détectées ni par l'utilitaire disque ni visibles dans les info system / stockage.
En ce qui me concerne, le mystère reste donc entier mais j'ai d'autres priorités donc il est probable que ça reste comme ça ;-)
 
Dernière édition par un modérateur: