Un mac OS x 10.3.9...qui se fait vieux

dorotea

Membre enregistré
13 Novembre 2008
3
0
Bonsoir a tous,

Mon Mac os x 10.3.9, que j'ai depuis 4 ans, commence a etre capricieux, notamment avec safari, msn et photoshop dont il n'accepte pas les nouvelles versions.
Est- ce que j'achete une update 10.5.4 sur le site de Apple Store? Est ce que mon ordi supportera le changement?
Merci d'avances pour vos conseils!
Bonne soiree
Dorotea

(dsl pas d'accents, clavier anglais)
 

mjpolo

Membre expert
Club MacG
27 Avril 2002
2 034
67
Petit village girondin
Ca doit être exploitable pour faire tourner à peu près correctement un Léopard. D'autre part,je pense que tu vas avoir du mal à trouver encore Tiger (d'occase peut-être?) - en tous les cas une version universelle.

Et pense à la RAM: 1Go minimum.
 
  • J’aime
Réactions: divoli

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 951
3 163
C'est juste, pour Leopard : toutes les fonctionnalités ne seront pas présentes et surtout toutes ne seront pas très utiles car peu performantes. Disons que Web+Office c'est bon. Mais Photoshop ...
Peut-être Tiger (un Tiger d'occasion) ?

EN tous cas, 1 GB RAM, c'est sûr (voire plus).