Une switcheuse heureuse mais un peu inquiète

TiteLine

Indiana Jane ©
Club MacG
22 Janvier 2009
3 909
1 804
Here & there
www.douze-royaumes.net
Si tu utilises NetBarrier, tu peux désactiver le parefeu de Leopard. C'est très conseillé d'ailleurs, pour ne pas créer un conflit entre les deux.

A priori les appli que tu m'as décrites ne devraient pas empêcher le réveil de la machine.
Bizarre bizarre..


Beh ça ne me rassure pas si c'est bizarre :rolleyes:

Peut être serait-il préférable que je contacte le SAV dès demain? Je ne sais plus :rolleyes:

Vendredi, après avoir changé le bloc parafoudre, il n'a pas voulu démarrer, mais ensuite il est bien reparti. Mais je n'ai pas vraiment réinitialisé le SMC à ce moment là puisque tous les câbles (imprimante, clavier, livebox) sont restés connectés à l'ordinateur.

Je crois que je vais remettre l'ancien bloc parafoudre , le démarrer, l'éteindre et réinitialiser le SMC et si ça me le refait , direction SAV. J'ai le temps, il n'a que 3 semaines.
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 811
1 802
Bordeaux
Tu peux commencer pas une réinit du bloc SMC.
Personnellement je ne pense pas que ce soit en rapport avec le matériel.

Est-ce que ça plante systématiquement après l'avoir mis en veille ? ou ça arrive ?
Si tu le mets en veille maintenant, attendre une deux minutes, puis tu le réveille, ça plante ?

As-tu déjà fait la correction des autorisations ?
 
  • J’aime
Réactions: TiteLine

TiteLine

Indiana Jane ©
Club MacG
22 Janvier 2009
3 909
1 804
Here & there
www.douze-royaumes.net
Non, ça ne plante pas systématiquement.

La première fois, c'était vendredi soir, au démarrage (pas après une mise en veille, il était éteint depuis jeudi soir), après avoir changé le bloc parafoudre.

La deuxième fois, c'était ce matin, après une suspension d'activité. Mais il avait démarré correctement samedi et dimanche matin. Vendredi, j'ai fait une réparation des autorisations, et ce matin, après l'écran noir (je ne voyais que la souris mais ça ne voulait pas charger) j'ai revérifié les installations, il n'y avait rien à réparer.
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 811
1 802
Bordeaux
La deuxième fois, c'était ce matin, après une suspension d'activité. Mais il avait démarré correctement samedi et dimanche matin. Vendredi, j'ai fait une réparation des autorisations, et ce matin, après l'écran noir (je ne voyais que la souris mais ça ne voulait pas charger) j'ai revérifié les installations, il n'y avait rien à réparer.

Tu as laissé le "crazy wheel of death" assez longtemps ou tu as forcé le redémarrage rapidement ? Est-ce qu'il y a des lecteurs réseaux montés ? un disque externe ou clé USB (ou un truc dans le genre), branché et coupé après avoir mis en veille le Mac ?
 
  • J’aime
Réactions: TiteLine

Pascal_TTH

Membre expert
Club MacG
18 Décembre 2008
6 292
592
Azure AD
Tu as laissé le "crazy wheel of death" assez longtemps ou tu as forcé le redémarrage rapidement ? Est-ce qu'il y a des lecteurs réseaux montés ? un disque externe ou clé USB (ou un truc dans le genre), branché et coupé après avoir mis en veille le Mac ?

Je confirme des problèmes potentiels quand on monte un disque réseau et qu'on arrête ce disque réseau lorsque le Mac est en veille. J'ai déjà eu le cas (impossible d'éjecter le disque par la suite) mais il peut résulter d'autres problèmes.
 
  • J’aime
Réactions: TiteLine

TiteLine

Indiana Jane ©
Club MacG
22 Janvier 2009
3 909
1 804
Here & there
www.douze-royaumes.net
Je rentre à la maison afin de vérifier tout ça, mais je n'ai pas (encore) de disque dur externe (d'ailleurs je compte me renseigner un peu sur Time Capsule) et j'ai la clef USB dans mon sac, donc elle n'était pas branchée sur le mac. Et je n'ai pas souvenir d'avoir laissé un CD dans le lecteur ...


Encore une fois, tout a commencé lorsque j'ai changé le bloc d'alimentation ... je vais remettre l'ancien et observer mais si vous dites que c'est probablement pas ça, j'appelle le SAV dès demain.

Quant à la "crazy wheel of death", je ne l'ai même pas vu et j'ai été contrainte d'éteindre le mac par le bouton d'alimentation.L'écran était noir, je n'entendais aucune activité et seul le curseur de la souris était visible. J'attendais que la fenêtre demandant le mot de passe apparaisse mais nada ... J'aurais peut être dû attendre un peu plus longtemps mais d'habitude c'est tellement rapide qu'on perd vite patience.

J'avoue que ça m'énerve un peu car je comptais beaucoup sur ce switch pour gagner du temps et là, ça m'en a fait perdre un peu :mouais:
 

TiteLine

Indiana Jane ©
Club MacG
22 Janvier 2009
3 909
1 804
Here & there
www.douze-royaumes.net
Bon ben j'ai tout débranché et tout rebranché, il ne reste plus qu'à voir si ça recommence :rolleyes:

Pour le coupe feu, je viens de voir que j'avais coché "Autoriser uniquement les services essentiels" , je suppose que pour le déconnecter je dois cocher "Autoriser toutes les connexions entrantes" mais que je dois désactiver le mode furtif que j'avais sélectionné dans "avancé" (parce que quand on autorise toutes les connexions entrantes, on n'a plus accès à "avancé".
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 811
1 802
Bordeaux
Encore une fois, tout a commencé lorsque j'ai changé le bloc d'alimentation ... je vais remettre l'ancien et observer mais si vous dites que c'est probablement pas ça, j'appelle le SAV dès demain.
Oui mais ça me semble assez improbable... Je ne vois pas pourquoi un bloc d'alim externe pourrait poser de problème de réveille, on va l'observer quand même.

Ça s'est déjà arrivé avec mon iMac, mai c'était à cause de mon DD externe qui a cramé. Au réveille, l'iMac essaye de tester la présence de tous les volumes branchés lors de la mise en veille.

Une chose que l'on peut tester avant que tu le renvois en réparation, c'est de réinstaller complètement OS X. Mais sans installer des logiciels en plus, comme le NetBarrier. Tester juste avec son environnement de base.
 

TiteLine

Indiana Jane ©
Club MacG
22 Janvier 2009
3 909
1 804
Here & there
www.douze-royaumes.net
Bah disons que j'ai parcouru le forum et visiblement, je ne suis pas la seule à avoir ce souci et à chaque fois, une réinitialisation du SMC, voire de la PRAM était préconisée en premier lieu, avant une réinstallation complète du système. C'était aussi préconisé dans le petit manuel livré avec l'Imac et sur le site d'Apple.

Et si il s'agissait d'un problème de disque dur, est ce que j'aurais l'écran noir ou plutôt blanc avec la pomme et la roulette qui mouline?
Sinon quand il démarre (c'est à dire à chaque fois sauf une fois vendredi et une autre ce matin) je ne constate aucun ralentissement, il est toujours aussi silencieux et ne montre aucun signe de faiblesse. je n'entends même pas le DD alors que celui du vieux PC commençait à être bruyant.

J'ai lu aussi que certains macs s'allumaient tout seuls :eek: (ça m'est arrivé une fois mais pas lorsqu'il était en veille, mais jamais lorsqu'il était éteint.) Il y a pas mal de lecture à ce sujet sur ce forum.

Pour le moment, il est en observation. Je pense que si il y a un réel souci, je ne tarderai pas à avoir un nouveau signe :)
 

qsdfg

Membre actif
20 Octobre 2006
736
29
Je clique alors sur "vérifier les autorisations du disque" et j'ai deux messages qui s'affichent :
Les autorisations sont différentes sur « private/var/log/secure.log », elles devraient être -rw------- au lieu de -rw-r----- .

Les autorisations sont différentes sur « System/Library/LaunchDaemons/com.apple.usbmuxd.plist », elles devraient être -rw-r--r-- au lieu de -rwxr-xr-x .


Mon problème au démarrage peut-il être lié à cela?

Je suppose que je dois maintenant cliquer sur "réparer les autorisations du disque."

Bonjour,

Non le problème n'est pas dû à ça. Il faut en effet choisir "réparer les autorisations du disque."

Sinon il y a cette petite manipulation très simple et parfaitement décrite sur le site OSX facile , http://www.osxfacile.com/rub_entretien.html#FSCK
C'est étrange sur un mac, mais il se passe beaucoup de choses sans danger. :up:

C'est un excellent site pour mac users :up:
 

TiteLine

Indiana Jane ©
Club MacG
22 Janvier 2009
3 909
1 804
Here & there
www.douze-royaumes.net
Bonsoir :coucou:

Aucun souci aujourd'hui, l'ordinateur a été éteint hier soir et a démarré normalement. J'ai tenté la suspension d'activité et il a ensuite redémarré sans discuter. Mais bon ce n'est pas gagné, on verra si demain il fait preuve d'aussi bonne volonté. J'évite de dire que le mac a fait des siennes dans mon entourage pro windows.

J'ai une petite question certainement stupide mais j'ai lu à plusieurs reprises qu'il y avait une petite lumière blanche lorsque l'ordinateur était en veille. Je l'ai cherchée mais sans succès. Où se situe-t-elle exactement?

Deuxième question stupide, comme j'ai NetBarrier, il me faut désactiver le coupe-feu de Leopard seulement voilà, il n'y a pas vraiment de case activer / désactiver. Lorsque la première option "autoriser toutes les connexions entrantes" est cochée, cela signifie-t-il simplement que le coupe-feu est désactivé?

Troisième question pas plus intelligente (j'en ai encore en stock :D), toujours à propos du coupe feu. J'avais coché la deuxième option (autoriser uniquement les services essentiels) puis dans avancé, j'ai activé l'historique ainsi que le mode furtif. Si je désactive le CF , je suppose qu'il me faut décocher avant ces deux cases qui de toute façon ne seront plus accessibles?

Sinon je me suis un peu renseignée sur Iweb et il y a vraiment un gros point noir. Visiblement, lorsqu'on fait une MAJ, on doit reuploader le site entier. Cela n'est pas pratique si on ajoute ou modifie une page ou deux :confused:

J'ai vu qu'on pouvait télécharger cyberduck à partir du site d'Apple , donc à priori la source est sure. Je regarderai un peu ce qu'ils proposent.
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 811
1 802
Bordeaux
Bonsoir,

Aucun souci aujourd'hui, l'ordinateur a été éteint hier soir et a démarré normalement. J'ai tenté la suspension d'activité et il a ensuite redémarré sans discuter. Mais bon ce n'est pas gagné, on verra si demain il fait preuve d'aussi bonne volonté. J'évite de dire que le mac a fait des siennes dans mon entourage pro windows.

A suivre donc ;)

J'ai une petite question certainement stupide mais j'ai lu à plusieurs reprises qu'il y avait une petite lumière blanche lorsque l'ordinateur était en veille. Je l'ai cherchée mais sans succès. Où se situe-t-elle exactement?
En bas à droite de l'écran ( bande inférieure)... Nââânnn cherche pas :siffle: ça n'existe que sur les iMac blanc only :rose:

Deuxième question stupide, comme j'ai NetBarrier, il me faut désactiver le coupe-feu de Leopard seulement voilà, il n'y a pas vraiment de case activer / désactiver. Lorsque la première option "autoriser toutes les connexions entrantes" est cochée, cela signifie-t-il simplement que le coupe-feu est désactivé?
Yep...

Troisième question pas plus intelligente (j'en ai encore en stock :D), toujours à propos du coupe feu. J'avais coché la deuxième option (autoriser uniquement les services essentiels) puis dans avancé, j'ai activé l'historique ainsi que le mode furtif. Si je désactive le CF , je suppose qu'il me faut décocher avant ces deux cases qui de toute façon ne seront plus accessibles?
Théoriquement ils sont désactivés automatiquement. Le mode furtif ne fonctionne que si le FW est active.

Sinon je me suis un peu renseignée sur Iweb et il y a vraiment un gros point noir. Visiblement, lorsqu'on fait une MAJ, on doit reuploader le site entier. Cela n'est pas pratique si on ajoute ou modifie une page ou deux :confused:
C'est bien obligé, car tu modifies les références. Mais je pense qu'il est tout à fait possible de n'uploader que les pages modifiées. En fait tu crées ton site, puis tu vas dans "Fichier" et tu choisi "Publier dans un dossier". Ton site sera créé sur ton disque. A toi d'uploader sur ton site. Tu peux uploader que les pages que tu veux uploader. Fais un petit site pour essayer.

J'ai vu qu'on pouvait télécharger cyberduck à partir du site d'Apple , donc à priori la source est sure. Je regarderai un peu ce qu'ils proposent.
Tu peux aussi le télécharger depuis le site du concepteur...
 

TiteLine

Indiana Jane ©
Club MacG
22 Janvier 2009
3 909
1 804
Here & there
www.douze-royaumes.net
:coucou:

Je touche du bois mais aujourd'hui, aucun signe de faiblesse au démarrage. Si ça continue, je vais enfin pour tester les capacités du mac.

Sinon, je me pose encore une question stupide (décidément je les collectionne) , mais après avoir parcouru le forum, j'ai lu qu'il y avait pas mal de problème suite à la mise à jour 10,5,6

En cliquant sur pomme et à propos de ce mac, je vois que j'ai justement cette version et en regardant mes CD d'installation, il est écrit "version 10,5,4". J'en conclus que lorsque je l'ai déballé, installé et lancé, j'ai installé cette fameuse mise à jour mais j'ignore si c'est la version combo ou pas. Je précise que j'ai commandé mon mac à la Fnac (en magasin) le 12 janvier et que je l'ai reçu le 16 :)

Je me rends donc dans informations système et clique sur logiciel -> historique -> software update.

Je trouve la mise à jour "Mise à jour combinée Mac OSX (10.5.6). Combinée .. combo .. est-ce la même chose? Ai-je bien installé la MAJ préconisée (celle qui ne fait pas planter l'ordinateur)? Toujours est-il qu'après les diverses mises à jour , il a un peu ramé au redémarrage mais je ne me suis pas inquiétée outre mesure car il y avait plusieurs logiciels concernés.

Bon si mes questions n'ont pas leur place dans la rubrique switch, je le comprendrai mais comme elles sont éparpillées, j'ai le sentiment de les avoir toutes sous la main dans ce post :)
 

TiteLine

Indiana Jane ©
Club MacG
22 Janvier 2009
3 909
1 804
Here & there
www.douze-royaumes.net
Tout va pour le mieux dans le meilleurs des mondes, aucun problème en ce qui concerne le démarrage depuis la petite crise dimanche.

Certes, il a été un peu plus lent lors du redémarrage requis après les deux dernières maj (java et securité) mais rien d'inquiétant.

Vivement les vacances pour personnaliser un peu l'ordinateur car là je dois avouer qu'il fait encore un peu "sorti d'usine" :D