Universalis 2009 est incapable d'imprimer des longs articles

Le docteur

Vétéran
Club MacG
8 Février 2008
6 105
714
52
J'ai acquis il y a quelques temps la version 2009 d'Universalis.
J'avais appliqué leur patch à la con qui rajoutait l'ancienne version de Java et la collait par défaut.
Puis j'ai appliqué leur nouveau patch. J'ai supprimé dans la foulée les anciennes versions de Java dans les préférences Java.
Là je m'aperçois que lorsque j'essaie d'imprimer (en .PDF) un article un peu long j'obtiens une feuille vide (avec l'aperçu d'impression vide aussi).
C'est mes bidouillages qui ont mis le bazar ou c'est un bug d'Universalis (ou une fonctionnalité anti-piratage).
 

Le docteur

Vétéran
Club MacG
8 Février 2008
6 105
714
52
Je me réponds à moi-même, au cas où ça pourrait servir à quelqu'un.
J'ai appliqué deux patches d'Universalis :

- 1er patch : installation de Java 1.5 sur Snow Léopard + changement des préférences JAVA pour mettre les versions 1.5 en priorité pour les "Applications Java" (pas pour les processus du navigateur, c'est déjà ça. Tout fonctionnait a priori.
- A noter qu'à un moment j'ai changé l'ordre des applications pour revenir à 1.6 en priorité et qu'apparemment ça fonctionnait quand même assez bien.

-2e patch : apparemment c'est cette fois le logiciel qui est patché. Donc j'ai voulu décocher Java 1.5 dans les préférences. Je l'ai même viré en espérant que ça les désinstallerait : grosse erreur : tout était encore là ensuite. C'est là que mon problème est apparu : plus d'impressions des gros fichiers.

- J'ai recoché Java 1.5. Je l'ai remis en priorité : ça marche. Je l'ai remis ensuite "derrière" 1.6. pour voir : ça marche toujours. Je vais donc en rester là si ça continue parce que je préfère voir la version 1.6 devant. Déjà que j'en veux à EU d'avoir bricolé mon système.

Résumé :

- Installez le patch d'Universalis. Si ça se trouve il n'y a rien à faire d'autre. Sinon vérifiez ce que vous avez dans les préférences Java.
Moi, j'ai ça :

Si Java 1.5 n'est pas présent et que vous avez des difficultés pour imprimer des documents dans EU, il ne reste plus qu'une solution : le 2e patch n'installe pas Java 1.5 et il vous faut l'ancien. Si vous le trouvez , pensez à faire un tour dans les préférences Java si nécessaire.