Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Mac Pro Update d'OS en vue

Discussion dans 'Mac de bureau' créé par Hashka, 4 Janvier 2019.

?

Sous quel OS ,pensez vous qu'il faille tourner avec cette machine ?

  1. Sierra

    0 vote(s)
    0,0%
  2. High Sierra

    0 vote(s)
    0,0%
  3. Mojave

    0 vote(s)
    0,0%
Modérateurs: DarKOrange, macinside
  1. Hashka

    Hashka Membre confirmé

    Inscrit:
    15 Janvier 2004
    Messages:
    320
    J'aime reçus:
    0
    Hello,

    Comme beaucoup d'anciens du forum ;) je possede un mac pro ( version camion ) debut 2009 que j'avais fais reboosté :
    2 x 3,06 GHz 6-Core Intel Xeon
    SSD 512
    32G de ram
    NVIDIA GeForce GTX 980 4095 Mo

    j'en ai une utilisation video / photo et graphique

    mais mon OS commence à dater... 10.10.5 ...
    je voudrais un peu de fraicheur ,compatibilité et accélération ;)

    bref... Suis bien eligible à un High Sierra ? voir Mojave ? ( conseillé ou pas ? pour etre 100% fonctionnel )

    Des precautions à prendre ? des majs specifiques ?

    des conseils avisés ?

    merci d'avance.
     
  2. mariol66

    mariol66 Membre confirmé

    Inscrit:
    15 Août 2015
    Messages:
    343
    J'aime reçus:
    38
    Bonjour, je vois que tu utilises un GPU GTX 980 (avec une ROM Mac ou pas ?), le problème c'est qu'il n'y a pas de driver Nvidia compatibles Mojave et High Sierra (?) il me semble pour le moment, donc tu auras un problème à ce niveau.
    Tu aurais eu le GPU adéquate compatible Mojave, je t'aurais conseillé direct Mojave car je le trouve déjà plus abouti que High Sierra que j'avais testé quelques mois.

    Tu peux néanmoins aller jusqu'à 10.12.6, avec la GTX 980 vérifies que tes logiciels soient bien compatibles.

    Dans tout les cas, si un jour tu décides de changer de GPU (ou si les driver Nvidia arrivent) et de passer à Mojave, il te faudra faire des mises à jours de firmware qui sont apparus avec HS et Mojave.
    Sous toutes réserves, je ne pense pas que tu puisses passer par exemple d'un 10.12.6 directement à un 10.14.x car il y aura ces mises à jours de firmware intermédiaires à faire avant.

    De tête à 10.12.6 > un firmware pour passer à 10.13.x (support de APFS)
    10.13.6 > un autre firmware pour passer à 10.14.x
    Le dernier en date étant livré avec 10.14.1 il apporte le non négligeable support du NVMe sur un disque bootable.

    PS: Je rajoute ce très bon post que je viens de retrouver, qui explique bien le passage à Mojave

    https://translate.google.fr/transla...ads/mp5-1-bootrom-thread-140-0-0-0-0.2132317/

    Et celui-ci dont on parle de Nvidia, peut-être que les drivers ne vont plus tarder ;)
    https://translate.googleusercontent...700248&usg=ALkJrhhZehNnI2oHeJijG-PQRPkZmdrSvw
     
    #2 mariol66, 7 Janvier 2019
    Dernière édition: 7 Janvier 2019
Modérateurs: DarKOrange, macinside
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple