10.12 Sierra Upgrade Sierra vers High Sierra impossible

Statut
Ce sujet est fermé.

maena

Membre actif
23 Août 2007
661
10
Bonjour et Bonne année à tousses,

Mon imprimante HP deskjet 4122 refusant d'imprimeer en couleur et le dernier driver HP pour ce modèle requiérant au moins mac OS 10.13,
je me vois contrainte d'envisager l'upgrade.
J'ai donc télécharge High Sierra ici : https://support.apple.com/kb/DL1969?locale=en_US
J'écope du message d'Alerte : "Cette mise jour requiert macOS 10.13
Capture d’écran 2022-01-20 à 01.30.08.jpg


Je vois pas très bien quoi faire vu que dans la liste ici :
Capture d’écran 2022-01-20 à 01.24.42.jpg

Mac os High Sierra est bien la version qui succède à celle que j'ai actuellement ...

Merci pour votre aide et OUI j'ai déjà fait un clone de mon disque avant d'envisager cette migration
 

maena

Membre actif
23 Août 2007
661
10
Bonjour et Bonne année à tousses,

Mon imprimante HP deskjet 4122 refusant d'imprimeer en couleur et le dernier driver HP pour ce modèle requiérant au moins mac OS 10.13,
je me vois contrainte d'envisager l'upgrade.
J'ai donc télécharge High Sierra ici : https://support.apple.com/kb/DL1969?locale=en_US
J'écope du message d'Alerte : "Cette mise jour requiert macOS 10.13 Voir la pièce jointe 252931

Je vois pas très bien quoi faire vu que dans la liste ici : Voir la pièce jointe 252933
Mac os High Sierra est bien la version qui succède à celle que j'ai actuellement ...

Merci pour votre aide et OUI j'ai déjà fait un clone de mon disque avant d'envisager cette migration
J'ajoute que l'appstore ne me propose AUCUNE version de mac os X en mise à jour, même en passant par la barre de recherche.
tout cela devient vraiment obscur.

Capture d’écran 2022-01-20 à 02.12.44.jpg
 

maena

Membre actif
23 Août 2007
661
10
J'ai comme l'impression que je vais être obligée de passer direct à Mac Os Monterey et essuyer les plâtres.
Sauf que j'ai pas envie ...
 

maena

Membre actif
23 Août 2007
661
10
J'ai comme l'impression que je vais être obligée de passer direct à Mac Os Monterey et essuyer les plâtres.
Sauf que j'ai pas envie ...
Ah ben même pas, l'Appstore m'explique que je ne peux pas télécharger Monterey :
Capture d’écran 2022-01-20 à 02.25.54.jpg

Donc là j'ai l'impression que c'est une impasse
 

Berthold

Bricoleur du dimanche
Club MacG
5 Novembre 2004
4 904
4 968
par là-bas, environ.
Bonjour
quel modèle de Mac est concerné ?
 

Aliboron

Chercheur de son
Club MacG
1 Janvier 2008
14 445
1 120
Toulouse.cong
faq.office.macintosh.free.fr
J'ai donc télécharge High Sierra ici : https://support.apple.com/kb/DL1969?locale=en_US
J'écope du message d'Alerte : "Cette mise jour requiert macOS 10.13
Ce que tu as téléchargé n'est pas l'installateur de High Sierra mais une mise à jour, qui suppose qu'une version "inférieure" de High Sierra est déjà présente (par ex. 10.13.0).

Pour télécharger un installateur "complet", tu trouveras les liens sur cette page (à visiter avec Safari, impérativement).
 
  • J’aime
Réactions: Sly54

maena

Membre actif
23 Août 2007
661
10
Ce que tu as téléchargé n'est pas l'installateur de High Sierra mais une mise à jour, qui suppose qu'une version "inférieure" de High Sierra est déjà présente (par ex. 10.13.0).

Pour télécharger un installateur "complet", tu trouveras les liens sur cette page (à visiter avec Safari, impérativement).

Ok merci, cela ne va pas de soi. J'avais bien téléchargé El Capitan et Sierra par l'Appstore. Je suis allée sur le site apple et pareil impossible de trouver.
 

maena

Membre actif
23 Août 2007
661
10

Berthold

Bricoleur du dimanche
Club MacG
5 Novembre 2004
4 904
4 968
par là-bas, environ.
Comme indiqué dans ma signature MB Pro unibody 13" mi-2012 non retina
Oups :sorry:
ah oui, pardon.
Ah ben même pas, l'Appstore m'explique que je ne peux pas télécharger Monterey :
La version maximale pour ce modèle est MacOS X.15.7 (Catalina). Tu as une configuration solide (RAM, SSD), tu peux envisager le saut vers cette version, mais en prenant le temps de vérifier si tes applications seront compatibles… :rolleyes:

Bonne chance
 

maena

Membre actif
23 Août 2007
661
10
Oups :sorry:
ah oui, pardon.

La version maximale pour ce modèle est MacOS X.15.7 (Catalina). Tu as une configuration solide (RAM, SSD), tu peux envisager le saut vers cette version, mais en prenant le temps de vérifier si tes applications seront compatibles… :rolleyes:

Bonne chance
Merci pour l'info, je la note tout de suite.
En effet ça devient vraiment un question de chance, c'est grave ...
L'upgrade en High Sierra s'est passé sans problème mais je ne peu toujours pas imprimer en couleur.
J'ai posté un sujet https://forums.macg.co/threads/hp-deskjet-plus-4122-nimprime-pas-en-couleur.1369107/
Ras le bol et clairement je ne vais pas m'aventurer jusqu'à Catalina et galérer des mois pour retrouver des fonctionnalités de base.
S'il ne tenait qu'à moi je serai resté sous Leopard mais il suffit d'un changement de périphérique pour se trouver obligée à upgrader. évidemment tout cela est voulu ...
 
Statut
Ce sujet est fermé.