upgrader Panther sur un PB G4 : encore possible ?

marello13

Nouveau membre
30 Octobre 2011
5
0
Marseille
Bonjour, On peut utiliser très longtemps un ordi pour des opérations de base (calcul, bureautique) sans penser aux maj d'os. Heureusement internet se charge d'accélérer l'obsolescence des systèmes ! A l'achat, mon PB G4 sur Panther 10.3.9 se débrouillait fort bien et on accédait même aux vidéos du youtube! Petit à petit ceci devient du passé et nombre de sites (y compris scientifiques, que je fréquente) ne sont plus accessibles que si l'on a au moins OS 10.4. Je ne me suis pas méfié et n'ai fait aucune maj. Y a-t-il encore des solutions pour upgrader mon 10.3.9 qui ne soient pas des bidouilles (je ne saurais pas faire) ? J'ai 1 Go de RAM et j'ai vu sur le site que je pourrais éventuellement passer à 2 Go si nécessaire. Tiger 10.4 n'est plus commercialisé, reste Léopard 10.5 mais j'avoue ne rien connaître de ces fameux "dvd noirs" ni où acheter si par miracle il y avait encore des possibilités. Je sollicite donc votre aide éclaire et vous remercie par avance. Bonne journée
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
Il faut regarder les petites annonces, les sites de mise aux enchères etc.
Peut-être que Tiger sera préférable à Leopard : quelles sont les caractéristiques de la machine.
 

paradize

Membre confirmé
Coucou :zen:

J'ai un iBook G4, acheté il y a 7 ans. Mon copain m'a installé Léopard récemment dessus, et il tourne très bien. Il m'a même changé le disque dur et mis un de 250 gigas.

Evidemment, je me sers que pour aller sur internet, ou faire quelques mise en page simple. Mais j'avoue que les vidéos "lag" un peu.

Regarde peut être les petites annonces de macgé, du bon coin, en faisant très attention au niveau des arnaques.

Ibook =====> Il a un processeur de 1 GHz, 1 giga de RAM.

Bonne recherche. :love:
 

marello13

Nouveau membre
30 Octobre 2011
5
0
Marseille
Merci d'avoir répondu.

Je me rends compte que mes infos matériel n'apparaissent pas dans mes messages; je vais chercher comment y remédier...

Mon ancien portable est de 2005 : un PowerBook G4 alu 15"/PPC 1,5GHz/1Go/75Go/MacOS Panther 10.3.9.
Je m'en sers quotidiennement pour travailler mais certains programmes que j'utilise seraient à maj mais ça ne sera possible qu'à partir de 10.4.

J'ai eu des crédits à dépenser : je viens de recevoir ça :

MacBook Pro Quad Core 15"/ i7/4Go/500Go/MacOS Lion 10.7.2

Bien évidemment, presque tous les programmes qui tournaient sous 10.3.9 sont inopérants sous Lion, donc j'ai la roue à réinventer :)