URGENT please :o) Pb reconnaissance modem !!!

Sith-Lord

Membre junior
1 Octobre 2001
57
0
Je vous explique la situation le + vite et clairement possible


Un ami que j'aide depuis 2 nuits entières a un iMac 333 mHz sous 9.0.4. Il veut installer un forfait Wanatruc Intégrale, et a tous ses pass, logins etc. Je lui ai tout rentré sans aucun pb étant sous Mac depuis des années et étant passé par 3 générations d'iMac et tournant aujourd'hui sous X.1.5.

L'ordinateur refuse de se connecter. Dans le tableau de bord Modem, il est écrit "aucun port série disponible" alors que l'extension "modem interne v.90" est bien cochée dans le gestionnaire. J'ai pensé à tout ou du moins je le pense, jusqu'à effacer son Hard et tout réinstaller. Rien n'y fait.

Dans les informations système, le modem est bien détecté, mais à chaque tentative de connexion, le message rend coupable un pb de port de modem ou de ressources Open Transport. On ne sait plus quoi faire. Tout marchait encore très bien il y a quelques mois puisque c'est moi qui lui ai vendu la machine, et que je n'ai jamais eu ce pb.

Je vais lui updater le 9.1 samedi en priant pour que la MAJ résolve le pb, mais j'ai besoin de vous. Please aidez-nous


Merci à tous


PS : également, seuls les CD gravés en ISO 9660 avec Disk Burner montent sur son bureau. Tous les autres formats de Toast et même l'ISO 9660 de Discribe ne monte pas sur son HFS+. Pkoi ?
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 490
4 286
58
St Germain en Laye - FRANCE
Il y a peut-être un pb d'extension non chargée au démarrage (un gestionnaire de port série ou un des fichiers OpenTransport....) Choisir OS 9 complet dans le gestionnaire d'extension et redémarrer pour voir ce que ça donne.
 

Ritchie

Membre confirmé
27 Avril 2002
346
0
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Aspen-San:
Par pitié si un Modérateur ou un user pouvait me répondre...
<HR></BLOCKQUOTE>

C'est un modem interne qu'il emploie? si oui, dans TB=&gt; MODEM =&gt;choisir "Apple 56K interne (V.90)"
Si modem externe genre ADSL, installe le logiciel de celui-ci et branche le directement sur un port USB du MAC, ne surtout pas passer par un HUB.
 

LCT

Membre émérite
14 Juillet 2001
644
0
À tout hasard :
Désactivez les extensions «Gestion de création», «USB Authoring Support» et «FireWire Authoring Support».
 

Sith-Lord

Membre junior
1 Octobre 2001
57
0
Merci d'avoir essayé d'aider


Cependant cela ne change rien du tout. Le modem est le modem interne V.90 comme précisé dans mon msg. Si vous avez un trait de génie avant que je l'emmène chez le réparateur...