• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

URGENT_Quel système pour un 7100/80?

Tchet

Membre confirmé
31 Décembre 2001
173
4
Liège Belgique
www.ouftimac.be
Salut à tous,
Je n'ai fait aucunes recherches sur le sujet, je l'avoue mais c'est tellement urgent.
Au boulot, on n'est tombé en rade, et il ne reste qu'une solution pour notre ligne isdn.
Mais quel système (le plus haut) puis-je installer sur un ppc 7100/80?
En vous remerciant de votre rapidité légendaire
Thierry
 

[Jurassic]melaure

Membre émérite
26 Novembre 2002
533
1
Je te conseille au max un 8.6, même si le 9 pourrait fonctionner.

Le 8.6 est le meilleur compromis fonctionalités/consommation RAM et processeur.
 

DARKEMUS

Membre confirmé
5 Mai 2003
180
3
43
Sainte-Julie
Je relance un peu ce sujet car je me casse les dents sur mon powerpc 7100/80.
Il est équipé d'une carte vidéo me permettant de brancher un écran PC.
J'avais MacOS 7.5 dessus, et j'ai une "la bonne idée" de vouloir installer la 9.04 qui était fournie sur feu mon imac.
Je démarre sans problème sur le cd.
Mais quand je clique sur le fichier installation, je me retrouve sur le joli message : "Ce logiciel ne peut être lancé sur votre ordinateur. Consultez la documentation pour en savoir plus."

Est-ce le fait d'une incompatibilité ??

Gilles le dubitatif !

 

Dark Templar

Ex-vénérable sage
Club MacG
24 Avril 2002
16 893
1 044
Toujours là
www.pontida.fr
Peut-être que ton CD de Mac OS 9 est bridé pour ne fonctionner que sur certaines machines.

De tout manière, je ne te conseille pas de l'installer sur ton 7100, ça va ramer.
 

DARKEMUS

Membre confirmé
5 Mai 2003
180
3
43
Sainte-Julie
Bon ben !
En desespoir de cause, j'ai remis la 7.5...
J'ai essayé de lire des mp3, mais l'ordi me dit qu'il manque Draglib ??

Qu'est-ce et existe-t'il un lecteur mp3 fonctionnant sous 7.5.1 ??

Gilles l'interrogatif !
 

DARKEMUS

Membre confirmé
5 Mai 2003
180
3
43
Sainte-Julie
Héhéhé !!

J'ai trouvé la solution !
La mise à jour 7.5.3 me permet de lancer ce logiciel !
Bingo !

Gilles l'heureux