USB ne fonctionne pas sous windows 7 (boot camp)

tikale

Membre junior
27 Août 2007
29
0
Bonsoir à tous,

Tout d'abord, désolé pour le double post, j'ai posté récemment sur une imprimante non détectée, je ne trouve pas la fonction edit sur ce forum :(

Donc en fait c'est pas l'imprimante mais bien tous les ports USB qui ne marchent pas sous windows.

J'ai fais toutes les MAJ de windows.
J'ai téléchargé et installé ces drivers (conseillé sur un forum anglophone), toujours rien : https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=21129
J'ai testé de brancher une clée usb, imprimante, clavier, souris, rien ne se passe : pas un son, pas visibles dans le gestionnaire de périphérique (même en inconnu)

Je suis sous seven ultimate, installé avec une clée UBS, mon .iso n'a aucun problème car il marche sur mes autres PC.
J'ai la dernière version de mavericks, avec toutes les MAJ pour boot camp installées.

J'ai contacté le support Apple US par chat, ils n'ont pas sur m'aider, et me disent d'aller voir Microsoft.

Vous avez une idée d'où ça peut venir ?

Par avance, merci :jap:
 

edd72

Vétéran
Club MacG
14 Avril 2010
9 850
283
Ton DVD de Windows est-il un DVD complet que tu as acheté en boite? Tu utilises le DVD 32bits ou 64bits du coffret?

Dans le cas contraire (parce que bon, "Ultimate" n'est pas le nom d'un Windows qu'on achèterait par chez nous, ici ça s'appelle "Intégral"), impossible de t'aider ne sachant pas si ta version a été délestée ou non des drivers adéquates.
 

tikale

Membre junior
27 Août 2007
29
0
C'est bien une image du dvd complet 64 bits de la version intégrale (mais en anglais, d'où le ultimate), et non une version téléchargée/optimisée à laquelle il pourrait manquer des drivers.

Pour preuve, j'ai installé windows sur mon PC avec ce même iso, aucun problème pour la gestion de l'USB.

A tout hasard, sais-tu quels drivers il faudrait ? Ceux que j'ai mis en lien dans mon message ne sont pas les bons ?
J'ai un moyen de vérifier sur mon windows s'il manque ce driver, ou s'il a été mal installé ?

Par avance, merci pour l'aide ! :zen:
 

edd72

Vétéran
Club MacG
14 Avril 2010
9 850
283
Pour preuve, j'ai installé windows sur mon PC avec ce même iso, aucun problème pour la gestion de l'USB.
En même temps ce n'est pas le même matériel...

---------- Nouveau message ajouté à 18h32 ---------- Le message précédent a été envoyé à 18h28 ----------

Tu es sûr des drivers que tu as été chercher? (la page indique Intel® 7 Series Chipset Family et Intel® C216 series chipset family)

On ne sait même pas quel Mac tu as (modèle génération) alors ça va être difficile...

As-tu installé les Drivers BC pour Windows? (qu'on te propose de mettre sur clé USB au tout début de l'Assistant BC).
 

tikale

Membre junior
27 Août 2007
29
0
En même temps ce n'est pas le même matériel...

---------- Nouveau message ajouté à 18h32 ---------- Le message précédent a été envoyé à 18h28 ----------

Tu es sûr des drivers que tu as été chercher? (la page indique Intel® 7 Series Chipset Family et Intel® C216 series chipset family)

On ne sait même pas quel Mac tu as (modèle génération) alors ça va être difficile...

As-tu installé les Drivers BC pour Windows? (qu'on te propose de mettre sur clé USB au tout début de l'Assistant BC).
Pour les drivers que j'ai été chercher, je n'en suis pas sûr, j'ai juste testé ça en désespoir. Je les ai trouvé sur un forum anglophone où quelqu'un avait le même problème que moi avec un MBPro retina.

Mon modèle est un MBPro retina 15 early 15. J'ai bien fait l'installation des drivers BC pour Windows, en les mettant sur la clé via l'utilitaire bootcamp. L'installation s'est lancée juste après l'installation de windows.

J'avais bien fait toutes les mises à jours Mavericks et Bootcamp avant de créer ma clée et installer windows :zen:
 

edd72

Vétéran
Club MacG
14 Avril 2010
9 850
283
Donc tu indiques que:
- tu as installé les drivers BC sous Windows via ta clé USB
- que Windows ne reconnait pas (plus?) les ports USB

Donc ça a fonctionné correctement (USB fonctionnel sur Windows pour installer les drivers Windows BC) et le problème est arrivé ensuite...

Tu as installé quoi qui peut avoir un rapport avec l'USB?
 

tikale

Membre junior
27 Août 2007
29
0
Oui c'est ça qui est curieux.

Juste après l'installation, j'ai installé chrome, puis office, puis toutes les MAJ windows. Puis après que le problème soit survenu, les drivers dont on parlait plus haut.

Aucun péirphérique USB n'a été branché à part la clée usb pendant les installation de chrome, office, et des MAJ. Et après ça, tout ce que j'ai testé n'a pas marché.

Autre chose intéressante que je viens de remarquer, sous parallels, qui utilise ma partition bootcamp, quand je branche l'imprimante, elle est détectée (parallels me demande de choisir si je la branche sur os X ou Windows). En choisissant Windows j'ai pu faire fonctionner l'imprimante. Mais en bootant sur windows, rien de détecté, même maintenant que les drivers de l'imprimante sont bien installés.

Dernière chose, toujours sur parallels, dans les paramètres, onglet hardware, puis USB & Bluetooth, le "USB 3 Support : " et la case "enable" juste à côté sont grisés (et la case décochée).

Je vois vraiment pas d'où ça peut venir :(