• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

USBooster again

Flip

Membre confirmé
24 Mars 2001
200
2
55
Près Toulouse
Suite à la sortie des pilotes pour USBooster, j'ai pu constater que ces pilotes ne fonctionnent qu'avec le firmware 1.0.3. J'ai un modèle 1.0.2 , Bewan me propose de l'échanger contre un USBooster Pocket pour 500 fr. Qu'en pensez vous ?
Je souhaite à cours terme acceder au haut débit, mais j'habite à 25 bornes de Toulouse…Le satellite ou EDF c'est pour bientôt ??
Merci
 

[MGZ]Toine

Membre d’élite
Club MacG
4 Décembre 2000
3 363
5
www.macgamezone.Com
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Flip:

Je souhaite à cours terme acceder au haut débit, mais j'habite à 25 bornes de Toulouse…Le satellite ou EDF c'est pour bientôt ??
<HR></BLOCKQUOTE>

pas a court terme en tout cas..........

ENfin lez satellite,n ca se trouve déjà je croit....

pour ce qui est du VTHD, ben tu peux attendre encore un peu je croit....



------------------
Reporter en direct des inondations
#LittleKid of MacG
 

jacques38

Membre émérite
27 Mars 2001
640
0
Visiter le site
Draytek est en train de développer les pilotes pour les versions de firmware inférieures à 1.03. C'est une question de semaines avant qu'ils soient disponibles chez Draytek, donc ils le seront quelques semaines après chez Bewan ...
 

jacques38

Membre émérite
27 Mars 2001
640
0
Visiter le site
Pour ce qui est des sources, j'ai un mail de Draytek qui le dit !!!

Pour voir la version du firmware, il faut démonter le boitier (une seule vis dessous) et la version est inscrite sur l'étiquette collée sur la mémoire.
 

Flip

Membre confirmé
24 Mars 2001
200
2
55
Près Toulouse
Il est à l'affut ce Jacques38

Super, enfin j'espère…j'attend que ça veuille bien se télécharger. Comme tu dis c'est très lent
 

Flip

Membre confirmé
24 Mars 2001
200
2
55
Près Toulouse
Ben voila, après 1h30 de téléchargement (effectivement long…) en numeris avec mon USBooster sous 9.1 je vous écris en numeris avec mon USBooster sous Mac OS X
et Bewan y peuvent se le mettre bien profond!!! merci Draytek et surtout un grand merci à Jacques38!!! t'es génial.
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Zut pour moi sa marche pas:-((((
je v etre obliger d'envoyer des sous a bewann et de me passer de ma ligne numeris pendant 1 semaines
(

------------------
Je fais aussi:
www.sucellus.net (cours de programation et d'utilisation de soft)
 

jacques38

Membre émérite
27 Mars 2001
640
0
Visiter le site
Pour arnaudp :
attend encore un peu.
pour moi, la version Draytek pour firmware 1.03 ne marchait pas avec l'USBooster, mais les pilotes Bewan marchent.
Il est probable que la version Bewan des pilotes pour les firmware 1.02 et inférieur sorte bientôt ...
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Ben je me doute bien qu'il vont les sortir leur drivers mais je commence a en avoir marre de telecharger depuis mon G3 sous os 9 vers mon Ibook sous os-X avec changement de ma configue reseau. Ou sinon il me reste plus que la solution modem 56K...
c long:-((((

------------------
Je fais aussi:
www.sucellus.net (cours de programation et d'utilisation de soft)
 

Flip

Membre confirmé
24 Mars 2001
200
2
55
Près Toulouse
Arnaudp, si tu as essayé d'utiliser les premiers drivers Draytek (firmware 1.0.3), tu dois les virer et surtout lourder les préférences. ça ne fonctionnait pas non plus au début, j'ai pu utiliser le driver 1.02, seulement aprés avoir jeté les préférences.
Jacques38, étant donné la réponse qu'il mon faite chez Bewann, je doute qu'ils sortent le pilote pour Firmware1.02, commercialement ce serait douteux…

[Ce message a été modifié par Flip (edited 19 Juin 2001).]