Utilisation iPod 7G dans VW Golf VII via media-in

Grumpy

Nouveau membre
20 Septembre 2014
8
0
Bonsoir à tous,
Tout d'abord merci de m'accueillir sur ce forum que je parcours régulièrement pour apprendre énormément de chose mais c'est le premier post que j'effectue :)
Je possède un Macbook Pro 15", un iPhone 4, une Apple TV et un iPod nano 7G (qui vient de remplacer un ancien nano 4G qui a rendu l'âme).

Je viens donc vous comptez mon histoire et mes petits soucis, je possède une Volkswagen Golf VII qui a 6 mois environ, je peux connecter mes iPxxx via le câble media-in.
Petit explication sur ce câble, il s'agit d'une câble brancher dans une prise spécifique directe vers l'autoradio avec une connexion lightning.
Mon autoradio, le Discover Media offre de nombreuses possibilités, en particulier l'affichage des jaquettes. Cette fonction est très agréable et fonctionne très bien avec la musique présente sur mon iPhone (ma musique iTunes et de la musique Deezer).
Je ne comprends toujours pas pourquoi mais les jaquettes n'apparaissent lors de l'utilisation de l'iPod (résultat identique qu'avec mon ancien iPod).

J'espère avoir été assez clair, merci par avance pour vos réponses et astuces afin de pouvoir faire apparaitre les images des pochettes.
A+
 

Grumpy

Nouveau membre
20 Septembre 2014
8
0
Personne n'est inspiré par ce sujet...
Je suis passé dans un IP Store mais pas de solution miracle, la personne que j'ai vu m'a simplement répondu : "l'ipod nano ne doit pas offrir cette possibilité".
J'ai un peu de mal à comprendre qu'à une même synchronisation je n'obtiens pas le même résultat d'affichage !
 

Lauange

Membre d’élite
Club MacG
22 Février 2012
1 406
58
50
Pas loin de la mer
Je vois comme seule possibilité le fait que le cable lightning ne soit pas pris en charge par ton système. L'information ne doit pas passer par le même pin.Par exemple toute la partie information/control se fait sur le pin 8 du cable lightning alors que le 8 correspond a la transmission vidéo sur le cable 30 pins.

https://theiphonewiki.com/wiki/30-pin_Connector

http://fr.wikipedia.org/wiki/Lightning_(connecteur)

Peut être qu'il existe une mise a jour du firmware de ton autoradio ?
 

Grumpy

Nouveau membre
20 Septembre 2014
8
0
Merci pour cette première réponse, ce qui est surprenant c'est que l'affichage des jaquettes sur l'écran de l'autoradio fonctionne avec mon iPhone 5S alors que cela ne fonctionne pas avec mon iPod nano.
Alors que je synchronise la même bibliothèque iTunes, avec le même câble lightning de mon Mac vers le iPxxx et dans la voiture avec le même cable lightning Volkswagen.
Pour résumer tout est identique sauf le résultat d'affichage :(
 

Lauange

Membre d’élite
Club MacG
22 Février 2012
1 406
58
50
Pas loin de la mer
Alors ce n'est pas cela sauf si l'ipod gére la diffusion des infos autrement (ce qui m'étonnerait)