Ventilateur CPU iMac tourne à fond depuis ajout d'un SSD

13Flo

Membre enregistré
24 Janvier 2014
2
0
Bonjour à tous,

Je viens sur ce forum après l'installation d'un disque SSD en lieu et place du lecteur DVD d'origine sur un iMac mi-2010 21.5''.

La procédure d'installation s'est bien passé, tous les branchements semblent OK, mais mon iMac fait un bruit énorme quelques secondes après le démarrage.

Grâce au widget iState, je sais que toutes les températures sont présentes et bonnes (< 30°) mais le ventilateur CPU tourne quand même à 4000 RPM.

J'ai essayé d'utiliser les logiciels HDD Fan Control, smcFanControl et SSD Fan Control mais aucun n'a d'effet : le ventilo CPU continue de tourner à la vitesse maximale.

J'ai aussi essayé le "reset SMC", sans résultat.

Je ne sais plus quoi essayer... Please help !
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
55 331
10 616
Nancy___
Bonjour,

Peut être un modèle d'iMac avec la sonde de température sur le dd ?

Le fait de remplacer le dd par un dd sans cette sonde (ou par un SSD sans cette sonde) fait que les ventilateurs ne sont plus informés de la T° : principe de précaution, ils ventilent à fond.
 

13Flo

Membre enregistré
24 Janvier 2014
2
0
Merci de ta réponse.

Le HDD d'origine n'a pas bougé. Comme je le dis dans mon premier post, je n'ai pas remplacé le HDD d'origine mais le DVD. Il y avait une sonde collée dessus que j'ai rebranchée et recollée sur le SSD. Et toute les températures sont affichées et bonnes dans iState.