MacBook Pro Ventilateur MBP 13" début 2011

Tyler92100

Membre enregistré
23 Février 2018
2
0
45
Bonjour à tous,

Je n'ai pas trouvé (ou mal cherché :( ) de sujet traitant exactement de mon "problème".
Mon MBP 13" de début 2011 donnait des signes de lenteur et un déclanchement permanent du ventilateur. Au lieu d'acheter un nouveau MBP, j'ai décidé de lui donner un coup de jeune.

> Changement du DD : SSD samsung 860 EVO (250 go)
> Changement RAM : 2*4 go
> Changement ventilateur : le même que celui d'origine

Il s'allume et s'éteint à des vitesses que j'avais oubliées :) C'est vraiment agréable. Ce qui l'est beaucoup moins c'est que le ventilateur lui ne s'arrête toujours pas de tourner.

- Pas de multi taches
- Reset SMC fait
- Passage sous OS X SIERRA

Je n'ai plus d'idées....
Je vous fait quelques captures d'écrans de mon moniteur d'activité. Avez vous des solutions à ce problème, ou avez-vous rencontré le même?

Sans titre 2.jpeg Sans titre.jpeg Sans titre3.jpeg

Note de la modération : pour les images/photos il vaut mieux sélectionner Miniature, un simple clic les agrandira dans le forum.
 
Dernière édition par un modérateur:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 131
5 826
Commence donc par te mettre à jour avec macOS Sierra en 10.12.6 et vois ce qu'il se passe, car manifestement tu as une grosse charge processeur.

Même si cela n'a pas d'influence, est-ce que le Trim est activé ? Pour le savoir tu lances le Terminal et tu fais un Copier/Coller de cette commande qui te donnera le statut du Trim...
Bloc de code:
system_profiler SPSerialATADataType | grep 'TRIM'
...tu devrais avoir en retour ceci...
sudo trimforce enable 02.jpg
...si tu as Yes, pas de problème, le Trim est bien activé.
 

Tyler92100

Membre enregistré
23 Février 2018
2
0
45
Commence donc par te mettre à jour avec macOS Sierra en 10.12.6 et vois ce qu'il se passe, car manifestement tu as une grosse charge processeur.

Même si cela n'a pas d'influence, est-ce que le Trim est activé ? Pour le savoir tu lances le Terminal et tu fais un Copier/Coller de cette commande qui te donnera le statut du Trim...
Bloc de code:
system_profiler SPSerialATADataType | grep 'TRIM'
...tu devrais avoir en retour ceci...
Voir la pièce jointe 120451
...si tu as Yes, pas de problème, le Trim est bien activé.

Bonjour

Merci pour ta réponse.
J'ai mis à jour, aucun changement...
Oui le TRIM est bien activé.