iMac Ventilateurs qui tournent à fond malgré reset SMC

kyros21

Membre junior
2 Février 2013
29
0
Bonjour à tous,

Je viens de rallumer un iMac 2009 27" qui était éteint depuis un bout de temps, et il se trouve que celui-ci fonctionne parfaitement mais un problème subsiste.

Dès que j'allume l'Imac, le ventilateur coté droit (pour la CG) s'allume à fond, et son pote de gauche ( pour le processeur) s'allume à peu près 10 seconde plus tard à fond également.

Seul celui du disque dur reste à une température normale (c'est normal j'ai dû shunter la sonde car le disque dur a été remplacé par un modèle sans le connecteur de la sonde).

J'ai effectué de multiple fois un reset SMC mais rien ne change.
La seule façon pour les contrôler est d'utiliser le logiciel MacFan control, qui m'affiche pourtant des températures parfaitement normales (le CPU à 31°c, le GPU à 41°c, le LCD à 42°c,le lecteur dvd à 32°c). Seul le platform contrôler HUB Die est à 59°c.

En revanche avec le logiciel SMC fan control, la température affichée dans la barre des menus est affiché à 128°c, sans que je sache de quelle sonde il s'agit ??

Y'a t'il quelques choses qui vous paraît anormal ?

Merci de votre aide
 

dragao13

Membre d’élite
6 Février 2013
2 044
750
49
Bah à peu près tout ce que tu décris ! o_O
 

kyros21

Membre junior
2 Février 2013
29
0
C'est à dire ? car bon la température de 128°c c'est incompréhensible étant donné que SMC ne précise pas de quelle sonde il s'agit, et que le logiciel MacFancontrol m'affiche des températures de sondes parfaitement normales ??
 
D

Deleted member 1099514

Invité
Salut

Tu devrais réouvrir et bien vérifier que toutes les sondes sont correctement branchées.
 

kyros21

Membre junior
2 Février 2013
29
0
C'est déjà chose faite, elles sont parfaitement bien branché, qui plus est étant donné que le logiciel Mac Fan Control me remonte des valeurs cohérentes et qui varie, je me dis qu'elles sont fonctionnelles et bien connecté ( peut être à tord ?)

Y'a t'il moyen de vérifier cela avec un multimètre connecté sur les sondes ? Quelles valeurs doivent elles renvoyer ?

Merci
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 321
59
St Germain en Laye - FRANCE
Quelle version de SMC fan Control? Car il semble qu'il y avait un pb avec la version 2.5 qui reportait une température anormalement élevée.
Il semble que ça ait été réglé avec la version 2.5.1
https://www.eidac.de/?p=260

Maintenant pour savoir quelle température est suivie par cet Utilitaire, le mieux est sans doute de poser la question sur les forums du développeur (même lien que celui donné plus haut)
 

Ma Dalton

Membre d’élite
4 Avril 2015
1 284
271
65
Bonjour,

tu peux choisir quelle sonde afficher dans la barre de menus en passant par :
Préférences / Affichage dans la barre de menus / Sonde.

Toujours dans Préférences, fais :
Diagnostic / Copier les infos techniques, puis colle dans un document texEdit.
Tu auras la liste des sondes actives.

128°, ou 131, ou 249, sont les valeurs renvoyées quand la sonde est absente sur ce modèle de Mac, ou défectueuse.

Fais un AHT, qui te dira si une sonde est absente ou HS : le code d'erreur commence par "SNS" (sensors) dans ce cas.

Ceci peut aider si l'AHT retourne une erreur de sonde :
http://tim.id.au/laptops/apple/imac/imac_27_late09.pdf

iStat menus permet aussi de voir si une sonde n'est pas reconnue, mais il faut connaitre la liste des sondes affichées lorsqu'il n'y a pas de problème, sur CE modèle de Mac.
 
Dernière édition:

dragao13

Membre d’élite
6 Février 2013
2 044
750
49
Dernière édition:

kyros21

Membre junior
2 Février 2013
29
0
Bonjour à tous,

@r e m y
Alors pour la version utilisé de SMC c'est la 2.6 la dernière donc normalement pas de pb de reconnaissance de sonde ?

@Ma Dalton
Je vais essayer ta technique pour savoir quelle sonde est affiché à 128, et voir si les autres affichent également des températures délirantes.

Ce que je ne comprends pas c'est que le logiciel Macs control Fan, lui m'affiche un bon nombre de sondes et toutes avec des températures qui varient mais dans des plages tout à fait normales pour l'état du mac quand je les ai suivi ( entre 29 et 40 selon l'endroit, CPU GPU, écran etc..).

Par contre le AHT, impossible de le lancer, la partition n'existe plus sur le mac, et j'ai dû mal à trouver comment le lancer sans cette partition. J'ai un disque d'installation du 10.6.3 il me semble, je vais essayer avec ça et vous reporterez le compte rendu du AHT.

Je vais également essayé Istat voyons si les informations correspondent avec Macs Control Fan

Merci pour votre aide.
 
D

Deleted member 1099514

Invité
Tu as aussi les ASD Une petite recherche devrait te permettre de les trouver.;)
 
Dernière édition par un modérateur:

kyros21

Membre junior
2 Février 2013
29
0
Bonjour à tous,

Enfin j'ai pu créer le support usb avec l'ASD et effectivement j'ai deux erreurs:

La premiere pour la sonde CPU (CPU Heatsink test - Failed)
La deuxième lors du check du SMART du disque dur (ce n'est pas celui d'origine il a été changé, d'ou l'erreur je suppose)

Ce que je ne comprends pas c'est macsfancontrol me donne bien une valeur de temperature sur cette sonde, qui plus est la temperature varie en fonction de la charge sur le processeur....
 
Dernière édition:

kyros21

Membre junior
2 Février 2013
29
0
Bonjour à tous,

Après avoir pris mon courage à deux main, j'ai demonté la bête et une fois arrivée à la sonde de t°.... je m'aperçois que celle ci est casiment débranchée...

Je rebranche, je remonte et là.. tout fonctionne normalement, plus d'allumage intempestif des ventilateurs au demarrage....

Merci à tous pour votre aide.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 894
5 274
Au stade de démontage très avancé dans lequel tu étais parti, tu aurais pu par la même occasion changer la pâte thermique qui à mon avis a du bien sécher. Je l'ai fait dans mon MBP de 2010 et il ne chauffe plus comme auparavant.
 

kyros21

Membre junior
2 Février 2013
29
0
Merci pour le conseil, ca a bien été fait sur le precedent démontage espacé d'un mois. Il est tout neuf niveau pate thermique, mais bon ca ne l'empeche pas de chauffer comme il faut ce vieil Imac.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 894
5 274
La deuxième lors du check du SMART du disque dur (ce n'est pas celui d'origine il a été changé, d'ou l'erreur je suppose)
Tu as vérifier après remontage l'état Smart ? Si le disque dur est encore en échec, ce n'est pas bon signe.