Vérification de certificats et politique HSTS

Tobias2017

Membre confirmé
16 Septembre 2017
412
13
Vidy
Bonjour, suite aux problèmes du week-end, Safari ne se connecte plus aux sites et identifiants Apple parce qu'il ne peut pas se connecter en mode sécurisé, parce qu'il ne peut pas vérifier les certificats, ou parce que la politique HSTS pose problème.
Comment je résouds ce problème?
 
Dernière édition par un modérateur:

Tobias2017

Membre confirmé
16 Septembre 2017
412
13
Vidy
A ericse: ma mémoire neuronale, tout simplement
A Sly54: oui, j'ai testé une autre session, une nouvelles session, la session invité... j'ai nettoyé la PRAM, SMC, désactivé l'antivirus, nettoyé les caches, les cookies, réinstallé le système, etc...
 

ericse

Membre d’élite
30 Avril 2019
1 728
202
A ericse: ma mémoire neuronale, tout simplement
A Sly54: oui, j'ai testé une autre session, une nouvelles session, la session invité... j'ai nettoyé la PRAM, SMC, désactivé l'antivirus, nettoyé les caches, les cookies, réinstallé le système, etc...
Si c'était un problème de politique HSTS des serveurs Apple, on serais tous impactés, donc c'est soit un problème local à ton Mac (certificats, etc...) soit un problème de transport entre ton Mac et Apple.
Tu peux tester avec Firefox ?
 

Tobias2017

Membre confirmé
16 Septembre 2017
412
13
Vidy
A ericse: avec Firefox, je n'ai pas le problème. Avec Safari, j'ai le problème sur toutes les sessions du même appareil.
A Sly54: peut-être, je ne sais pas et je ne sais pas comment vérifier la question de date
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
40 797
5 689
Nancy___
Dernière édition par un modérateur:

Tobias2017

Membre confirmé
16 Septembre 2017
412
13
Vidy
A ericse: - j'ai aussi le problème avec d'autres logitiels, comme par exemple celui pour remplir sa déclaration d'impôts qui ne peut pas se connecter de manière sécurisée...
- je ne peux pas charger Chrome sur mon ordi
A Sly54: la page demandée (en lien) n'existe pas

--------------------------------
Note du modérateur de service (ici Aliboron) :

Il suffisait d'enlever la parenthèse qui s'était incrustée dans le lien. Maintenant, c'est réparé... :happy:
 
Dernière édition par un modérateur:

Tobias2017

Membre confirmé
16 Septembre 2017
412
13
Vidy
Exact... la machine n'a pas redémarré quand j'ai pressé sur le bouton d'allumage. La machine a redémarré toute seule plusieurs heures plus tard, et fait plein de choses sans mon. autorisation. Les dossiers se sélectionnent tous seuls, des applications s'ouvrent toutes seules et des fichiers changent de répertoire. J'ai donc coupé toutes les connections de la machine en question. Elle partira en vacances.

Mais j'aurais quand même voulu comprendre ce qu'il se passe...
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
40 797
5 689
Nancy___
Exact... la machine n'a pas redémarré quand j'ai pressé sur le bouton d'allumage. La machine a redémarré toute seule plusieurs heures plus tard, et fait plein de choses sans mon. autorisation. Les dossiers se sélectionnent tous seuls, des applications s'ouvrent toutes seules et des fichiers changent de répertoire. J'ai donc coupé toutes les connections de la machine en question. Elle partira en vacances.
Là, ça craint !

Pas de connexion extérieure, c'est une bonne idée.
Après je dirais de passer un coup de MalwareBytes (https://fr.malwarebytes.com/mac/)