10.14 Mojave Verrouillage de session avec fermeture des applications

dioxyd

Membre confirmé
20 Février 2016
403
12
42
Depuis quelques jours , quand je reviens sur mon Mac que j'avais laissé allumé avec des application ouverte ( safari...) , je le retrouve verrouillé par mots de passe alors que j'avais désactive le verrouillage mots de passe .
Deplus les programmes en activité sont tous éteints .

Au démarrage du mac je démarre sans identification, je comprends pas ce changement ?

Il me ferme des programmes en activité ..

Une idée , je sais plus vraiment ou se trouve les réglages pour ce genre de problème .

Merci pour votre aide
 

dioxyd

Membre confirmé
20 Février 2016
403
12
42
Merci , mais je crois pas ..C est la session de l'ordi qui se verrouille, et quand je la déverrouille à l aide de mon mot de passe , toutes les taches ( les programmes) qui étaient en routent avant sont fermés :(..

En gros il se verrouille tt seul au bout d un moment et me ferme mes programmes navigateurs etc...

Je sais pas trop c est dû à quoi ?
 

dioxyd

Membre confirmé
20 Février 2016
403
12
42
Tu crois qu il y a une mise ào jour qui a été faite ? faut que je regarde alors.. Merci
 

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
4 124
998
Dole 39
Tu crois qu il y a une mise ào jour qui a été faite ? faut que je regarde alors.. Merci
Non je ne dis pas ça, mais le fait de répliquer la mise à jour peut remettre ça correctement
 

dioxyd

Membre confirmé
20 Février 2016
403
12
42
faudra que j essaye . aucune idée

ok merci
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
41 014
5 749
Nancy___
faudra que j essaye . aucune idée
Pour moi, ce que tu décris ressemble à une fermeture de session intempestive : toutes tes applications sont de fait fermées ET tu te retrouves avec l'écran de démarrage…
 

dioxyd

Membre confirmé
20 Février 2016
403
12
42
oui ça y ressemble ..aprés je suis pas devant au bon moment pour constater le phénomène .

Cependant je comprends pas l histoire du mots de passe .

Un problème d'une mise à jour ?

Faut que je cherche demain ...
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
33 139
3 703
  • J’aime
Réactions: dioxyd

lolipale

Membre émérite
9 Janvier 2011
815
112
58
Thonon-les-Bains
Bonjour,

Il y a aussi ce panneau :

Capture d’écran 2020-03-30 à 10.03.48.png
 
Dernière édition par un modérateur:
  • J’aime
Réactions: dioxyd

dioxyd

Membre confirmé
20 Février 2016
403
12
42
Tu le trouve où ce panneau ?
 
Dernière édition:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
33 139
3 703
  • J’aime
Réactions: ecatomb et dioxyd

dioxyd

Membre confirmé
20 Février 2016
403
12
42
Merci à vous , je pense que c est l option la qui c est réactivée tt seule ...
Merci lolipale.

Comme toujours vous êtes au TOP dans vos diagnostics ..." j'adore ce forum";)

Capture d’écran 2020-03-30 à 12.38.23.png
 
Dernière édition par un modérateur:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
33 139
3 703
Merci à vous , je pense que c est l option la qui c est réactivée tt seule ...
Non, il faut entrer le mot de passe pour désactiver le petit cadenas de sécurité, car par défaut cette option n'est jamais cochée. Tu as sûrement tenté un essai et oublié d'en faire la désactivation.
 

dioxyd

Membre confirmé
20 Février 2016
403
12
42
Je n ai absolument pas touché à ça dernièrement ...mes enfants sont trop petits et ont interdiction d'y toucher ..

Ou alors en autorisant l'installation d'un programme, j'ai bien ouvert le cadenas , mais jamais changé ces paramètres ?

Bref une énigme ??

La mise à jour SAFARI ?
 

lolipale

Membre émérite
9 Janvier 2011
815
112
58
Thonon-les-Bains
Il existe plusieurs solutions pour faire cela :
  • Manuellement
  • via un profil de configuration
  • modifier la valeur "com.apple.securitypref.logoutvalue" de la plist /Library/Preferences/.GlobalPreferences.plist via la commande Terminal Default write
 

dioxyd

Membre confirmé
20 Février 2016
403
12
42
Merci , après j'affirmerais pas à 100% que j'ai pas modifié sans le faire exprès , mais ce soucis date de quelques jours .. de mémoire je n'ai pas bidouillé grand chose sur le Mac ..

Bref merci pour votre aide