Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Videos saccadées sur Safari, pas sur Firefox

Discussion dans 'FAI et réseau Mac' créé par Nicofieu, 15 Août 2008.

Modérateurs: Nephou
  1. Nicofieu

    Nicofieu Membre émérite

    Inscrit:
    17 Juillet 2006
    Messages:
    607
    J'aime reçus:
    13
    Salut

    voilà j'ai constaté que lorsque je regarde des videos (youtube, apple trailer, divers) sur mon iMac, elles sont très souvent saccadées en utilisant Safari (même chargées à fond) alors qu'elles sont super fluides sur Firefox (?!)

    Je trouve cela d'autant plus étrange que je n'ai pas ce problème sur mon Macbook qui est moins puissant que mon iMac...

    Qqun aurait une idée du problème ?!

    Merci
     
  2. PA5CAL

    PA5CAL Vétéran
    Club MacG

    Inscrit:
    21 Juillet 2005
    Messages:
    9 228
    J'aime reçus:
    596
    ... la prise en charge du plugin Flash qui permet de lire les vidéos chez YouTube et compagnie, peut-être ? Ou bien une différence de version (HD ou non) des vidéos visualisées ?


    Comme je n'ai pas ce problème avec Safari, ça va être dur de deviner ce qui peut être arrivé sans plus de détails...
     
  3. Nicofieu

    Nicofieu Membre émérite

    Inscrit:
    17 Juillet 2006
    Messages:
    607
    J'aime reçus:
    13
    c'est probablement une histoire du plugin flash oui, tu sais ce que je pourrais faire pour améliorer cela ?
     
  4. PA5CAL

    PA5CAL Vétéran
    Club MacG

    Inscrit:
    21 Juillet 2005
    Messages:
    9 228
    J'aime reçus:
    596
    Une mise-à-jour ou une réinstallation de Flash, peut-être.

    Quelle version du plugin utilises-tu (dans Safari, aller dans le menu Aide > Modules installés). En ce qui me concerne, j'en suis à la version "Shockwave Flash 9.0 r124".
     
  5. Nicofieu

    Nicofieu Membre émérite

    Inscrit:
    17 Juillet 2006
    Messages:
    607
    J'aime reçus:
    13
    j'ai 9.0 r19

    en aurais-je 105 de retard ? :D

    ca se pompe ou ca le plugin flash au juste ?
     
  6. PA5CAL

    PA5CAL Vétéran
    Club MacG

    Inscrit:
    21 Juillet 2005
    Messages:
    9 228
    J'aime reçus:
    596
    Chez Adobe, par ici (dans Get Adobe Flash Player).
     
  7. Nicofieu

    Nicofieu Membre émérite

    Inscrit:
    17 Juillet 2006
    Messages:
    607
    J'aime reçus:
    13
    merci

    j'ai installé mais ca ne va toujours pas mieux, j'abandonne, je me met sur firefox qui tourne mieux, ca change pas gd chose


    Tu vas aussi aller te mettre sur "Internet et réseau" où tu aurais du poster ça !
     
  8. moirasc

    moirasc Membre confirmé

    Inscrit:
    17 Février 2008
    Messages:
    175
    J'aime reçus:
    1
    Hello,
    je déterre ce vieux post car je pense avoir une solution.
    Pour régler le problème des saccades, après avoir vérifié que le plug in est à jour, il faut aller dans les préférences du plug in (clic droit sur la vidéo puis "settings") puis désactiver l'accélération matérielle.
    Normalement, ça devrait être bon ! :up:
     
  9. axelblue

    axelblue Nouveau membre

    Inscrit:
    11 Mai 2010
    Messages:
    14
    J'aime reçus:
    0
    Je vous suggère de tester ceci :
    Désactiver dans vos préférences youtube le test de la technologie HTML5
    Le réglage se fait a cette adresse : http://www.youtube.com/html5
    En ce qui me concerne, plus de saccades, de freeze ou de roue multicolore avec safari & youtube.
     
Modérateurs: Nephou
Chargement...