Virtual PC 7.0.3, lecteur optique et Leopard

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 525
3 548
68
Sous la limite KT
Je viens de m'apercevoir d'une chose curieuse : depuis que j'ai passé mon PM G4 à Leopard, Virtual PC ne détecte plus les CD ou DVD insérés dans un des lecteurs optiques (que ce soit l'interne ou un des externes). Par contre, un clic droit dans l'icône du pote de travail, puis "éjecter" et le tiroir du graveur interne s'ouvre bien.

Sur mon iBook resté sous Tiger, ça fonctionne bien, donc, c'est bien lié à Leo. Suis-je le seul, ou quelqu'un a-t-il trouvé une solution ? Je n'ai rien vu à propos de ça sur Mactopia :confused::confused::confused:
 

Tarul

Le Modérateur Fou
Club MacG
15 Septembre 2005
4 190
208
35
Je viens de m'apercevoir d'une chose curieuse : depuis que j'ai passé mon PM G4 à Leopard, Virtual PC ne détecte plus les CD ou DVD insérés dans un des lecteurs optiques (que ce soit l'interne ou un des externes). Par contre, un clic droit dans l'icône du pote de travail, puis "éjecter" et le tiroir du graveur interne s'ouvre bien.

Sur mon iBook resté sous Tiger, ça fonctionne bien, donc, c'est bien lié à Leo. Suis-je le seul, ou quelqu'un a-t-il trouvé une solution ? Je n'ai rien vu à propos de ça sur Mactopia :confused::confused::confused:
As tu regardé si il n'y avait pas de mise à jour de virtual pc pour léopard?
 

Tarul

Le Modérateur Fou
Club MacG
15 Septembre 2005
4 190
208
35
Vi, rien depuis la 7.0.3 ! :mouais:

As tu tenté de créer une vm à partir de zero, pour voir si ce n'est pas un problème de préférence pour une machine virtuelle donnée.
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 525
3 548
68
Sous la limite KT
As tu tenté de créer une vm à partir de zero, pour voir si ce n'est pas un problème de préférence pour une machine virtuelle donnée.

C'est précisément en faisant ça que je me suis rendu compte du problème : impossible d'installer un système (je voulais tester un truc sous Windows 95, j'ai pu le faire, mais sur mon iBook sous Tiger), ensuite, une vérification de toutes mes autres VM (5 en tout, XP, 2000, 98SE, Dos et Mandrake/Mandriva), m'a permis de voir que le problème était général !

Bon, c'est pas grave, je fais ça sur l'iBook, de toute façon, c'est lui le plus rapide !