VMWare Fusion sur MacBook OSX 10.4.11

ARNOLD76

Nouveau membre
23 Septembre 2011
5
0
Bonjour à tous,
Je veux installer VMWare Fusion 4 sur mon MacBook. Je vois que la config mini requise est OS X 10.6.7 et je n'ai que la 10.4.11 Je n'ai aucune idée s'il vaut mieux faire un upgrade de l'OS, ou installer une version précédente de VMWare, que me conseillez-vous ?
Merci d'avance ;)
 

edd72

Vétéran
Club MacG
14 Avril 2010
9 850
283
OK, donc déjà avec un Core Duo, tu ne peux pas installer Lion -10.7- (Core 2 Duo minimum).

Il reste donc Snow Leopard (10.6). Avec 2Go de RAM tu va être un peut court, surtout pour virtualiser (vu que tu dois allouer de la RAM à ta machine virtuelle -1 à 2Go selon le Windows que tu vas virtualiser-).

Ce qui fait un achat de RAM, de Snow Leopard (sans compter l'achat de VMware et de Windows) pour une machine qui commence à dater (5 ans?) et qui possède d'autres limitations (le Core Duo).

Donc je ne sais trop quoi te conseiller...

Si tu as vraiment besoin de virtualiser, un changement de machine est-il envisageable?

Alors, bien sûr tu peux tenter de booster la RAM et de passer à SL... ou essayer une ancienne version de VMware Fusion.