webcam sous Jaguar? Tiger necessaire?

solau

Membre confirmé
20 Décembre 2005
10
0
43
salut!

j'ai commandé une Webcam logitech (QuickCam Pro 4000) compatible mac pour permettre a mes parents de communiquer avec un PC.
But etant de faire un chat video (avec son bien sur) entre :
ichat 1.0.1 (sur mac os 10.2.8 Jaguar, 256MB de RAM)
et un PC equipe de AIM

ma question :
- est ce que Jaguar et ichat 1.0.1 supportent les webcams, et les videoconferences?
ou est ce qu'il que je pense a upgrader avec Tiger?

merci pour votre aide! :)
Le cadeau de Noel de mes parents en depends
:rose:
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 946
3 162
Bonjour et bienvenue.

Je renvoie ton message au rayon Internet, mieux approprié.
 

gaetan

Membre actif
27 Octobre 2000
585
20
Bonjour,

iChat ne permet de faire la viso avec les PC qu'avec la version 2.1 (d'ailleurs le nom à l'époque était iChat AV 2.1). Fourni avec Panther, le problème était réglé.
Par contre avec Jaguar, il fallait acheter cette version sur le site d'Apple et je ne pense pas qu'elle soit encore disponible.

Maintenant même si tu as les configs requises, saches que le fontionnement de la visio entre MAC et PC via IChat est assez aléatoire, j'en veux pour preuve tous les témoignages sur ce forum : ça fonctionne sur certaines configs et sur d'autres, non. Il faut prendre en compte les firewalls des deux côtés, les routeurs etc...

Personnellement, cela fonctionnait bien avec moi et je fais des visios quotidiennement.

De plus, comme iChat ne reconnaît nativement que les webcams firewire (ou camescope DV), il te faudra installer le petit shareware ($9) ichatusbcam, très populaire ici. Pour avoir installé ue Quickcam 4000 chez un pote qui possède un ibook sous Tiger, cela fonctionne plutôt très bien.

En espérant t'avoir aidé...
 

solau

Membre confirmé
20 Décembre 2005
10
0
43
Merci beaucoup pour ta reponse Gaetan!
:up:
Maintenant au moins c'est clair, il va falloir passer a Tiger! Je ne pense pas qu'il y ai une autre alternative avec jaguar :(

Les nombreux commentaires et appels à l'aide (sur le forum) concernant la video entre Ichat et AIM m'ont en effet deja inquiété un peu, mais c'est (il me semble) encore la solution la plus simple.

A moins que quelqu'un ai une autre alternative moins capricieuse et pas trop compliquée?:p
 

jpmiss

Membre vénérable
Club MacG
9 Janvier 2002
21 690
5 727
54
terra amata
jpmiss.free.fr
solau a dit:
Maintenant au moins c'est clair, il va falloir passer a Tiger!

Passe plutot a Panther: sous panther je parvenais tres bien a faire des visochats avec un ami sous xp et AIM. Depuis Tiger, nada, rien a faire ca marche plus.
D'autre part tu trouvera surement panther pour pas cher d'occaz sachant qu'a mon sens Tiger n'apporte pas grand chose de plus si ce n'est du cosmétique (widgets..)
 

bebes

Membre confirmé
14 Novembre 2005
49
0
bonjour

j'ai acheté une logitech quickcam express donné comme compatible mac

j'ai un ebook g4 avec 10.3.9 (panther?) mais la cam n'est meme pas reconnu ni par maccam ou mercury ????

y a t'il une solution meme s'il faut la jeter pour acheter autre chose

d'avance merci
 

solau

Membre confirmé
20 Décembre 2005
10
0
43
Merci jpmiss pour ton conseil! :zen:
Dans ce cas la je vais m'orienter vers Panther.
Est ce que tu crois que 256MB de RAM suffisent pour faire tourner Panther (avec des applications comme Word, Excel,...) ?

Bebe, je crois que la quickcam express n'est pas compatible mac .
En tout cas ce n'est pas indiqué sur le site de logitech :(

malheureusment je ne peux pas t'aider beaucoup plus :rose:
 

jpmiss

Membre vénérable
Club MacG
9 Janvier 2002
21 690
5 727
54
terra amata
jpmiss.free.fr
bebes a dit:
bonjour

j'ai acheté une logitech quickcam express donné comme compatible mac

j'ai un ebook g4 avec 10.3.9 (panther?) mais la cam n'est meme pas reconnu ni par maccam ou mercury ????

y a t'il une solution meme s'il faut la jeter pour acheter autre chose

d'avance merci

Curieux: normalement elle est reconnue par macam (voir tableau).
 

gaetan

Membre actif
27 Octobre 2000
585
20
Je confirme que l'Express fonctionne, je l'ai installé sur un Mac Mini sous Panther. Sur le site que t'indique jpmiss, lis bien tout et notamment la suppression des drivers récents de Logitech pour installer les anciens que le site te conseille d'installer.

Solau: comme le dit jpmiss, Panther fonctionne très bien. Et pour répondre à ta question, installes au minimum 512 mo de ram pour utiliser Panther.
 

solau

Membre confirmé
20 Décembre 2005
10
0
43
Merci à vous deux (jpmiss et gaetan) pour vos reponses et conseils pertinents! :zen:
je me suis mis a la recherche une version de panther d'occaz (ce qui n'est au passage, pas evident à trouver... :( )
et d'une barrette de ram de 256MB.