• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

iOS 13 WiFi ralenti après maj 13.2

JReed

Nouveau membre
19 Mai 2008
5
0
Bonsoir,

Depuis la mise à jour 13.2 (je suppose...) faite hier, mon iPhone 6S a une connexion WiFi extrêmement ralentie. Il arrive que cela remonte occasionnellement, mais en speedtest j'arrive difficilement à 2mbps... J'ai tenté réinitialisation réseau puis tous les réglages puis carrément réinstallation complète du firmware. Rien n'y fait. La vitesse de la 4G n'est pas affectée.

Sur mon Mac rien n'a changé. J'ai essayé de réinitialiser ma box, j'ai changé son canal WiFi, suis passé en WPA2 (auparavant WPA), sans succès.

Suis-je le seul à rencontrer ce problème ? Quelqu'un aurait-il une idée de solution ?

Merci
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
37 202
4 573
Nancy___
Bonjour,

Juste un commentaire : évite le WPA, plus du tout sécurisé depuis très longtemps ! Reste en WPA2.
 

hetfield8719

Nouveau membre
19 Décembre 2019
2
1
32
Bonsoir,
@JReed je suis dans la même situation que toi, j ai un 6s et depuis un certain temps internet sur wifi est presque inutilisable; très lente et ça bugue tout le temps, j'ai lié ça aussi aux mises a jour et je crois depuis 13.0.
tu as toujours le même problème? ou tu as trouvé une solution?
merci d'avance
 

Jura39

Dans le Haut Jura
Modérateur
Club MacG
1 Décembre 2013
31 561
7 318
Bonsoir,
@JReed je suis dans la même situation que toi, j ai un 6s et depuis un certain temps internet sur wifi est presque inutilisable; très lente et ça bugue tout le temps, j'ai lié ça aussi aux mises a jour et je crois depuis 13.0.
tu as toujours le même problème? ou tu as trouvé une solution?
merci d'avance
Vous pouvez afficher les résultats de vos tests ?
 

hetfield8719

Nouveau membre
19 Décembre 2019
2
1
32
Vous pouvez afficher les résultats de vos tests ?
je vous remercie @Jura39 pour votre message
ci joints un test que j'ai fait maintenant avec speedtest. Difficillement parce que à chaque que je veux lancer le test il arrive même pas a se connecter sur un serveur , et me donne un message d erreur comme si y a pas de connexion internet, ça je le ressens aussi quand je suis sur safari, youtube facebook ...comme si la connexion est discontinue
je vous ai mis aussi un test que j avais fait quand ma connexion était a l état normale.
Sachez que le problème est sur le iPhone pas la box ni la ligne, tout fonctionne bien dans la maison avec wifi.
j ai une connexions fibre optique 100mb
merci d avance
 

Fichiers joints

  • J’aime
Réactions: Jura39

xavierlp

Nouveau membre
5 Janvier 2020
2
0
49
je vous remercie @Jura39 pour votre message
ci joints un test que j'ai fait maintenant avec speedtest. Difficillement parce que à chaque que je veux lancer le test il arrive même pas a se connecter sur un serveur , et me donne un message d erreur comme si y a pas de connexion internet, ça je le ressens aussi quand je suis sur safari, youtube facebook ...comme si la connexion est discontinue
je vous ai mis aussi un test que j avais fait quand ma connexion était a l état normale.
Sachez que le problème est sur le iPhone pas la box ni la ligne, tout fonctionne bien dans la maison avec wifi.
j ai une connexions fibre optique 100mb
merci d avance
Bonjour J’ai également le même problème sur mon 6s - sur mon iPhone 6 pas de soucis - j’ai la fibre et je peux avoir un débit de 600 Mbit/s en filaire
A présent je suis même pas à 1 !!!! J’ai fait un reset total et pareil! Je dois être toujours en 4g

Si vous avez une piste je suis preneur !


81BE99F3-BD9C-497F-8426-5D0CFF9E859A.png
 

xavierlp

Nouveau membre
5 Janvier 2020
2
0
49
Vous n'avez pas de VPN sur son iPhone ? Pas de profil non plus installés dans Général > Profils
Merci pour votre retour
Non pas de VPN ni de profil ( j’ai fait un reste total)

Je note que cela se produit sur des réseaux mesh (multi connections)

J’ai vu sur un forum US que c’était déjà partagé .... à suivre