iPad 4 Wifi très lent sur iPad 4

Korhm

Membre junior
23 Décembre 2009
14
0
33
Bonsoir,

Depuis plusieurs temps déjà, je constate des problèmes de débit avec mon iPad Retina (iPad 4ieme generation)

J'ai l'impression d'avoir tout essayé, en vain. Peut être vais-je trouver réponse ici.


Je possède une livebox play, wifi 5ghz, et un routeur wifi linksys ddwrt 5ghz aussi
A la maison, nous avons 4 idevices (un iPad 2, un iPad 4, 2 iPhone 5c), et un PC portable en wifi. Seul mon iPad à un problème

Quand je suis proche du routeur, et dans la même pièce, aucun soucis.
Par contre dès que je vais dans la pièce d'a côté, j'ai une chute de débit, voir parfois pas pas de wifi du tout, ou alors du wifi mais tellement lent qu'il n'arrive même pas à communiquer avec le serveur dhcp pour obtenir une ip....

Au début, je n'avais que la livebox. Le problème existait en 2.4 ou 5ghz
J'ai donc acheté un routeur linksys en pensant améliorer les choses, mais je constate le même problème.
L'avantage par contre c'est que je peux monitorer convenablement ma connexion wifi :
Quand je suis proche du routeur, j'ai un SNR aux alentours de 20. Mon iPhone juste à côté monte plutôt à 30
Quand je suis dans la pièce voisine, le SNR oscille entre 5 et 8, et le signal est à -85db. Les 3 autres devices sont entre 12 et 18 pour le SNR et -75db pour le signal (normal vu que le 5ghz porte moins, et cela reste utilisable sans problème )


Qu'est ce qui pourrait expliquer que seul mon iPad ai ce problème, par rapport aux autres devices qui sont dans les mêmes conditions (même pièce à 50cm prêt, même version iOS, même réseau wifi....)
J'ai déjà tenté la restauration "à neuf" de l'iPad, le problème persiste
Est ce que cela pourrait être un problème "physique" suite peut être à un coup ou une chute (même si je ne m'en rappel pas) ?




Sent from my iPhone using Forums iGeneration mobile app
 

city1

Membre d’élite
22 Juillet 2014
1 568
105
21
Dans un premier temps, réinitialisez les paramètres réseau dans Réglages -> Général -> Réinitialiser -> Réinitialiser les réglages réseau, et dites nous si le problème persiste ;)
 

Korhm

Membre junior
23 Décembre 2009
14
0
33
Bonsoir

J'ai oublié de préciser que j'avais déjà réinitialisé les réglages réseau (plusieurs fois...) - j'ai même restauré en tant que nouvel iPad


Sent from my iPhone using Forums iGeneration mobile app
 

city1

Membre d’élite
22 Juillet 2014
1 568
105
21

Korhm

Membre junior
23 Décembre 2009
14
0
33
Bonjour,

Merci pour vos conseils mais hélas ce n'est pas mieux.
Je suis preneur de tout autre "astuce" :)


Sent from my iPhone using Forums iGeneration mobile app
 

Korhm

Membre junior
23 Décembre 2009
14
0
33
Bon, j'ai testé de me connecter au wifi N 2.4Ghz de mon routeur linksys (au lieu du 5ghz), j'ai une très bonne réception du signal.
Par contre du coup je suis limité à 72Mbps (théorique), dommage pour le streaming HD sur le LAN, ou pour profiter pleinement de ma connexion fibre...

Donc si quelqu'un a des idées pour la connexion en 5ghz....
 

Korhm

Membre junior
23 Décembre 2009
14
0
33
Bonsoir,

Finalement, même en wifi N 2.4Ghz ça marche très mal.
En wifi G uniquement, c'est plutôt stable.

Je suis toujours en quête d'idées ou solutions, si jamais quelqu'un a ça sous la main....


Sent from my iPhone using Forums iGeneration mobile app