Windows 7 et écran externe

Linken

Membre confirmé
25 Octobre 2008
14
0
Toulon / Lyon
Bonjour,

j'ai un macbook pro 15 pouces ( ecran 1650x1080 ) sur windows 7 via bootcamp.
Lorsque j'essaye de brancher mon écran 22" samsung 226bw via l'adaptateur mini display port dvi ou via l'adaptateur mini dislplay port hdmi avec un cable hdmi vers dvi j'ai plusieurs problèmes :
- l'écran de mon macbook reste noir ( rétro éclairage activé ) et le bureau passe sur mon 22 pouces
- je ne voit pas ma souris
- le système semble très lent


sous os x pas de soucis

une idée pour résoudre mon problème

merci d'avance !
 

Fonfon65

Membre confirmé
26 Mars 2011
35
1
C'est quel MBP 15?
As tu essayé de regardé si c'est le GPU du CPU qui est actif à ce moment ou le "vrai" GPU?
Et dans les paramètres de Win7, tu demandes quoi? Une recopie, un bureau étendu?
En général, Windows, lorsqu'il ne sait pas quoi choisir, il fait n'importe quoi.
 

Linken

Membre confirmé
25 Octobre 2008
14
0
Toulon / Lyon
J'ai un macbook pro 15 mi-2012, je peux pas vraiment aller dans les paramètres pour configurer écran étendu, recopie vidéo etc .. parce que j'ai pas de souris ( je la vois pas du tout, en allant en bas a droite de l'écran avec ma souris je peux activer la petite animation du menu démarrer mais quand je clique dessus ca met super longtemps a afficher le menu démarrer c'est pour ca que je dis que le système est super lent)

effectivement je suis peut être sur le chipset intégrés, mais je ne pense pas que windows gere ca, si ?

quand je branche mon macbook sous windows sur ma tv en hdmi ( seulement hd ready en 1280x720 donc une plus petite resolution que mon écran ) je n'ai pas de problème
 

Fonfon65

Membre confirmé
26 Mars 2011
35
1
Bien sur que Windows gère le switch entre GPU intégré et GPU autonome. C'est une config standard dans le monde PC.
Si ça fonctionne avec une résolution plus basse, il y a 99,9% de chance que ce soit un problème de driver (la plaie de Windows).
Désinstalle tous les pilotes (HD4000 et GeForce) et met les driver d'Intel et NVidia que tu trouvent leur site internet. Ensuite, ça peut venir du controleur TB, mais le plus probable est le GPU.
 

Linken

Membre confirmé
25 Octobre 2008
14
0
Toulon / Lyon
il n'y a pas de pilotes installé pour la carte graphique intégrée et dans le device manager je n'ai que la GPU nVidia (dont les pilotes sont a jours) qui apparaît :

9ec97fd41348e9ad5643da3fba93a2c4.png


pourtant sur certaines configurations les deux apparaissent (j'ai trouvé ça en faisant 2/3 recherches sur le web : http://forums.macrumors.com/showthread.php?t=1177235 )


j'ai essayé de lancer un jeu assez gourmand pour etre sûr d'etre sur le GPU puis de brancher mon écran externe : les deux écran sont noir
 

Fonfon65

Membre confirmé
26 Mars 2011
35
1
C'est alors un pb de driver de chipset. Le GPU est pas vu. Remet tout avec les pilotes intel, et tu verras le changement.
Lorsque tu as installé Win7, tu as laissé Wondows tout faire?