Windows 7 extrêmement lent sous Parallels 7

philippepointg

Membre confirmé
J'utilise Parallels Desktop depuis la version 3, j'ai toujours été assez satisfait. Depuis le passage sous Lion, sous Windows 7 et Parallels 7, ma session Windows 7 sous Parallels est devenue d'une lenteur absolument impossible: lancement de Windows 7 en plus de 5 minutes, utilisation de Windows absolument impossible vu la lenteur extrême (par exemple, pour taper mon mot de passe d'entrée, je tape une lettre et il faut 30 secondes pour que le point s'écrive sur l'écran...). J'ai pourtant configuré Parallels avec 4 Go de Ram, 2 processeurs et la mémoire vidéo à 1Go. Rien n'y fait. Quelqu'un aurait-il une explication et une solution? Merci
 

Jean-Miche

Membre d’élite
Club MacG
20 Avril 2002
2 569
26
BOULOGNE SUR SEINE
J'utilise Parallels Desktop depuis la version 3, j'ai toujours été assez satisfait. Depuis le passage sous Lion, sous Windows 7 et Parallels 7, ma session Windows 7 sous Parallels est devenue d'une lenteur absolument impossible: lancement de Windows 7 en plus de 5 minutes, utilisation de Windows absolument impossible vu la lenteur extrême (par exemple, pour taper mon mot de passe d'entrée, je tape une lettre et il faut 30 secondes pour que le point s'écrive sur l'écran...). J'ai pourtant configuré Parallels avec 4 Go de Ram, 2 processeurs et la mémoire vidéo à 1Go. Rien n'y fait. Quelqu'un aurait-il une explication et une solution? Merci
Quitte les appli Mac quand tu lances Windows.
Change le total de mémoire alloué à Windows : 4 Go est beaucoup trop et tout se ralentit à utiliser de la RAM dont Windows n'a pas besoin.
"Il y d'ailleurs une plage conseillée, indiquée par la barre graduée indiquant le niveau de mémoire dans le volet Général de la configuration" aide de Parallels 7
 

philippepointg

Membre confirmé
Quitte les appli Mac quand tu lances Windows.
Change le total de mémoire alloué à Windows : 4 Go est beaucoup trop et tout se ralentit à utiliser de la RAM dont Windows n'a pas besoin.
"Il y d'ailleurs une plage conseillée, indiquée par la barre graduée indiquant le niveau de mémoire dans le volet Général de la configuration" aide de Parallels 7
Oui, mais ce n'est pas le Mac qui ralentit, c'est Windows dans Parallels... Le Mac lui ça marche sans souci. J'ai 8 Go de Ram, donc si je mets 4 pour Windows, ça reste dans la plage conseillée. Mais Windows reste d'une lenteur inutilisable...
 

Jean-Miche

Membre d’élite
Club MacG
20 Avril 2002
2 569
26
BOULOGNE SUR SEINE
Oui, mais ce n'est pas le Mac qui ralentit, c'est Windows dans Parallels... Le Mac lui ça marche sans souci. J'ai 8 Go de Ram, donc si je mets 4 pour Windows, ça reste dans la plage conseillée. Mais Windows reste d'une lenteur inutilisable...
Voilà en miniature un extrait de l'aide de Parallels 7.
La plage conseillée n'est pas la même pour W7 : au maxi 1,5 Go
 

philippepointg

Membre confirmé
J'ai essayé avec 1,5 Go, ça ne change absolument rien... au moins 5 minutes pour démarrer la MV, utilisation absolument impossible tellement c'est lent... je vais réinstaller Win7 avec bootcamp... tant pis.
 

Jean-Miche

Membre d’élite
Club MacG
20 Avril 2002
2 569
26
BOULOGNE SUR SEINE
J'ai essayé avec 1,5 Go, ça ne change absolument rien... au moins 5 minutes pour démarrer la MV, utilisation absolument impossible tellement c'est lent... je vais réinstaller Win7 avec bootcamp... tant pis.
Je suis surpris de tes messages : la seule façon pour accéder à la RAM pour la machine virtuelle de Windows 7 te recommande au maxi 1,5 Go et tu mets 4 Go ????
C'est assez bizarre. Reportes-toi à l'aide de Parallels 7.

Juste te signaler qu'il y déjà une première mise à jour faire pour Parallels 7. Mon message à ce sujet :

http://forums.macg.co/9659762-post398.html
 

philippepointg

Membre confirmé
Oui, j'ai bien mis 1,5 Go maintenant. C'est bien dans "machine virtuelle>configuration>général" ? J'ai également bien fait la mise à jour. Par contre, je viens de relancer la machine virtuelle, puis, dans Windows 7 (péniblement vu la lenteur), j'ai changé l'affichage en mettant "windows classique" et là il y a quand même une certaine amélioration...
 

Jean-Miche

Membre d’élite
Club MacG
20 Avril 2002
2 569
26
BOULOGNE SUR SEINE
Oui, j'ai bien mis 1,5 Go maintenant. C'est bien dans "machine virtuelle>configuration>général" ? J'ai également bien fait la mise à jour. Par contre, je viens de relancer la machine virtuelle, puis, dans Windows 7 (péniblement vu la lenteur), j'ai changé l'affichage en mettant "windows classique" et là il y a quand même une certaine amélioration...
Tu as 2 cœurs ou 4 cœurs sur ton processeur ?

Il y a quelques réglages à faire toujours dans machine virtuelle puis configuration :
- dans général si 4 cœurs mettre 4 CPU. On peut mettre jusqu'à 8 cœurs avec Parallels 7
- dans options, regarder rubrique après rubrique et notamment la rubrique optimisation. Je suis en plein écran, je désactive cohérence er modalité
- dans matériel pour la commande de Boot, il suffit de cocher disque dur et DVD. Quelle mémoire vidéo as-tu sur ton MacBook Pro ? Affecter 1 Go est peut être trop. Comme pour la RAM.

Les réglages de Parallels 7 sont par défaut. Il faut s'y pencher un peu et consulter l'aide qui est accessible dans les menus de Parallels 7.

Je te donne également les conseils de Microsoft pour optimiser Windows 7 :

http://windows.microsoft.com/fr-FR/windows7/Optimize-Windows-7-for-better-performance
 

philippepointg

Membre confirmé
J'ai 2 coeurs: MacBook Pro 17 early 2009 Core2duo. J'ai donc bien mis les 2 coeurs. Je vérifie pour le reste. Merci beaucoup pour ton aide, ça avance !
 

Jean-Miche

Membre d’élite
Club MacG
20 Avril 2002
2 569
26
BOULOGNE SUR SEINE
J'ai 2 coeurs: MacBook Pro 17 early 2009 Core2duo. J'ai donc bien mis les 2 coeurs. Je vérifie pour le reste. Merci beaucoup pour ton aide, ça avance !
Tu as bien vu que tu pouvais suspendre ta machine virtuelle Windows 7 -c'est à dire l'enregistrer- et que la reprise de la machine virtuelle est très très rapide et qu'en quelques secondes tu es sur le bureau de Windows 7.