Wizzgo 1beta4 veut pas se lancer

daisuke

Membre confirmé
22 Février 2007
43
0
Bonjour j'utilisais jusqu'alors wizzgo 1 qui fonctionnait parfaitement et bien obliger d'installer la dernière version, celle-ci ne veut pas se lancer. Le message est :

L'application iwizz a quitté inopinément

Mac OS X et les autres applications n'ont pas été affectés.
Cliquez sur Relancer pour ouvrir à nouveau l'application. Cliquez sur Rapport pour avoir plus de détails ou pour envoyer un rapport à Apple.

Je clique sur relancé et là rien..

Si quelqu'un peut m'éclairer..
 

richard-deux

Membre expert
Club MacG
10 Mars 2004
2 610
368
Reims
J'utilise Wizzgo et la mise à jour n'était pas obligatoire comme tu sembles l'indiquer.

Bref, je pense que tu ferais bien de désinstaller proprement l'application (avec Applcleaner par exemple) et réinstaller Wizzgo.

Si tu as un problème, je possède encore la première version en fichier dmg, je peux te l'envoyer.
;)
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
tu fais l'usuel
tu indiques ton OS
(tiiger mais lequel?)
A jour?
Quel entretien?
derniere repartion des autorisations faite quand?

et aussi tout simplement virer la plist iwizz
Maison/Bibliotheque//Library/Preferences/iWizz.plist'
 

daisuke

Membre confirmé
22 Février 2007
43
0
tu fais l'usuel
tu indiques ton OS
(tiiger mais lequel?)
A jour?
Quel entretien?
derniere repartion des autorisations faite quand?

et aussi tout simplement virer la plist iwizz
Maison/Bibliotheque//Library/Preferences/iWizz.plist'

MacOS 10.4.11
mise à jour automatique : ok
dernière réparation hier soir

j'ai effacé iWizz.plist et réinstallé iwizz, ça fait pareil.

J'utilise Wizzgo et la mise à jour n'était pas obligatoire comme tu sembles l'indiquer.

Dans l'ancienne version il me disait 'une nouvelle version est à jour installer là où quitter' je ne pouvais rien faire d'autre.
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
reinstallé comment?

pour faire simple vaut mieux tout virer d'abord

l'application plus les fichiers de bibliotheque ( dans Application support - caches et preferences)
et eventuellement changer le nom du dossier central (des anciennes emissions)
 

daisuke

Membre confirmé
22 Février 2007
43
0
l'application plus les fichiers de bibliotheque ( dans Application support - caches et preferences)
et eventuellement changer le nom du dossier central (des anciennes emissions)


J'ai viré iwizz dans applications puis viré iwizz dans application support, puis j'ai copier le nouveau iwizz dans application = toujours même résultat.
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
ca c'est très curieux
comme tu n'as pas indiqué avoir viré les caches de l'ancien iwizz , il doit y en avoir

ou alors tu ne dis pas tout
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
maintenance et onyx c'est le même logiciel
(l'un est une version allégée de l'autre)
et onyx peut agir sur les caches

ceci dit c'est annexe

perso je ferai un test sur une autre session
car si sur une autre session ca va pas
c'est soit l'appli qui est bancale ( et à retelecharger et reinstaller)

( ca arrive que le fichier soit endommagé, très banal)

soit l'OS qui est bancal

soit ton mac allergique ce qui serait nouveau
( et j'ai regardé , il n'y a pas de souci avec la b4 evoqué sur le web)

ou... tu peux REtelecharger de suite
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 521
4 324
59
St Germain en Laye - FRANCE
ll faudrait chercher le fichier iWizz.crash.log et regarder ce qui se passe quand il "quitte inopinément"
 

daisuke

Membre confirmé
22 Février 2007
43
0
je vais regarder sous une autre session.
Je garde l'espoir :up:
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
y a vraiment pas de quoi desesperer
c'est une affaire de nettoyage et de mettre au propre , c'est tout

et ceci peut voulor dire repartir avec un telechargement neuf ( dmg retelechargé)