[Word 2008] Mais que c'est lent mais que c'est lent...

Didjo

Membre actif
9 Novembre 2003
967
85
Paris
Bonjour !

Eh oui, encore un sujet sur la lenteur d'un des programmes de la suite 08. A croire qu'il ont encore codé ça avec les pieds (pour changer) !

Mais chez moi, Word n'est pas lent au démarrage (8 secondes ça va !), mais au défilement et lorsqu' l'on déplace des objets (tableaux, graph, WordArt etc.). Je n'ai trouvé aucun problème exactement similaire, tout le monde semble parler du démarrage mais pas du défilement !

J'ai tenté sur d'autres ordi qu'un iMac Intel CD, un Mini CD par exemple, les deux sous 10.4... Dès que le doument dépasse 3, 4 pages de texte (objets ou non), on peut aller jusqu'à un rafraichissement d'1 seconde. Absolument isuportable. Les mêmes documents sont totallement fluide en les ouvrant avec Pages 08 (que j'utiliserai s'il était un minimum ergonomique). Je précise que le phénomène ne se produit qu'une fois une demi page de texte écrite en plus (à peu prè). Un relancement de l'appli suffit pour retourner à la normale mais c'est contraignant.

Qu'en pensez-vous ? Problème local ou commun ?

En tout cas je vois pas comment on peut travailler comme ça de manière totallement professionnelle - si on doit passer ses journées à attendre 0,5 à 1 secondes qu'un petit bloc objet daigne se déplacer jusqu'à la position de la souris... Heureusement que les partiels c'est que 2 fois par an :siffle:

:up:
 

pasc

Membre actif
29 Mai 2002
561
15
44
vraisemblablement chez ouame
moi la plupart du temps, je suis obligé de taper un mot, croiser les bras, attendre que ça s'affiche, puis taper le mot suivant, etc. Pfff, faut pas être nerveux.