Word 2008 problème avec l'autonomie de la batterie

kiragt

Nouveau membre
15 Novembre 2008
1
0
Bonjour,

J'ai remarqué un problème avec word 2008 en effet, il arrive que mon autonomie qui est normalement de 5h en mode texte sans wifi et autres, diminue subitement quand j'arrête taper, elle redevient normal ou du moins augmente quand je tape. j'ai un ancien macbook pro 2,4ghz (sans le trackpad) sous la dernière version de léopard 10.5.5

C'est vraiment embettant parce que je suis certain que ca détruit la batterie car l'autonomie passe de 5h a 2 h et cen'est pas un bug d'affichage car si je laisse le mac comme ca il tient vraiment 2h j'ai déjà changé 2 fois de batterie via le service apres vente apple.

Par ailleurs quand j'ai ce problème et que je passe sous openoffice il n' y pas de problème l'autonomie repasse a 5h.

Au départ je pensais que j'étais le seul a avoir ce problème mais j'ai vu une autre personne dans le même cas en plus elle a le nouveau macbook.

Je précise que ce problème est aléatoire, mais j'ai remarqué que quand je ne l'ai pas au début, si le mac passe en veille, le probleme pour surgir apres la sortie de mis en veille

Quelqu'un sait comment régler ce problème?
 

t_manteau

Membre junior
28 Février 2004
16
0
Bonjour,
J'ai exactement le même problème avec un nouveau macbook pro. Toutes les mises à jour ont été faites et cela ne change rien (léopard et office).
La batterie chute de plus de 50%.
En fait quand je ne tape pas sur word et que je le laisse ouvert, le pourcentage d'utilisation du processeur passe à 40%, par contre quand je tape il passe sous les 7%.
C'est très problématique et limite vraiment l'usage de word avec la batterie.

D'autres personnes ont ce problème ou ont une idée de comment y remédier ?

Merci beaucoup
 

t_manteau

Membre junior
28 Février 2004
16
0
Pour plus de précision,
On se rend compte de l'utilisation du processeur par word que lorsqu'il est actif dans le finder car si l'on passe vers le moniteur d'activité (qui s'affiche alors dans le finder) on retrouve une utilisation du processeur normale. Par contre si on diminue la taille de la fenêtre de word pour voir en même temps word et le moniteur d'activité, on se rend bien compte de l'utilisation très importante de word lorsqu'il est actif mais sans taper du texte.
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 527
3 548
68
Sous la limite KT
A mon humble avis, le seul secours que vous pourriez espérer ne peut venir que de là !

Deux occurrences d'un problème de cette importance devrait, à mon sens, retenir leur attention.

Je viens de vérifier, Word 2004 sur un Mac PPC pas portable n'a pas ce comportement (maximum 12% d'utilisation du proc dans les mêmes conditions, plus souvent à 8/9%).

Avant de leur soumettre le problème, je vous suggère les tests suivants :

- 1) désactiver les correcteurs orthographiques et syntaxiques, et voir si ça change quelque chose, si oui, les rétablir un par un pour voir si ce sont les deux ou un seul d'entre eux qui est responsable.

- 2) Si ça ne change rien, rétablir une connexion "internet" sur le Mac, et voir si ça change quelque-chose.

- 3) Vérifier si le comportement de Word est identique si le Mac est relié au secteur. Si ce n'est pas le cas, vérifier les réglages dans "Économies d'énergie", histoire d'être sûr que l'augmentation du pourcentage d'utilisation processeur n'est pas un artefact lié en fait à une baisse de son activité (bon d'accord, là, j'y crois pas trop, mais en leur donnant la réponse d'entrée, vous éviterez qu'ils vous posent la question).

Voilà, je ne vois rien de plus à tenter dans l'immédiat.

[mode=HS]Cela dit, à mon avis, ça ne "détruit" pas la batterie, ça se contente de pomper plus dessus. Je vous rappelle que les avantages des batteries au lithium se paient par une durée de vie bien moindre que celles au nickel (une réduction de capacité de 50% à 300 cycles est normale pour ces batteries), et que donc, le meilleur moyen de les faire durer est de relier l'ordinateur au secteur chaque fois que possible (préférer aussi des recharges partielles aux recharges complètes si vous n'avez pas besoin d'un calibrage, qui ne doit être fait qu'en cas de besoin avéré, et au plus deux à trois fois par an, et non systématiquement une fois par mois comme d'aucuns (qui vendent des batteries :siffle:) le préconisent) ![/mode]
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
14 099
1 001
Toulouse.cong
faq.office.macintosh.free.fr
Rien constaté de comparable chez moi non plus (machine vieillissante, mais pas portable). En plus des indications de Pacal, on peut rappeler que des problèmes de ce type avaient été signalés lors de la sortie d'Office, si je me souviens bien. Et ils étaient apparemment souvent liés à la "récupération" de corruption via le document "Normal.dotm".

Comme personne ici n'en a fait mention, rappelons qu'une des étapes classiques de diagnostic et de traitement des problèmes est la suppression des préférences (valable pour toutes les applications) et, dans le cas particulier de Word, la suppression du document "Normal". Pour Word 2008, c'est plus exactement ~/Bibliothèque/Application Support/Microsoft/Office/Modèles utilisateurs/Normal.dotm qu'il convient de supprimer (ou renommer, si on veut que ça soit plus facilement réversible) après avoir quitté Word, bien entendu.

Si on a utilisé auparavant une version précédente de Word, il faut aussi supprimer le document "Normal" correspondant (par ex : ~/Documents/Données utilisateurs Microsoft/Normal pour Word 2004) car, dans un souci a priori louable de conservation des paramétrages, Office 2008 récupère les données depuis les versions précédentes. Et si le document "Normal" d'origine est corrompu (cas plutôt fréquent) le nouveau ("Normal.dotm") récupère la corruption avec... Mais bon, comme il s'agit ici d'installations sur des machines très récentes, pas sûr que la version 2004 ait été installée auparavant.

Note : la tilde ~ symbolise le dossier utilisateur, la "petite maison".
 

t_manteau

Membre junior
28 Février 2004
16
0
Merci beaucoup pour vos réponses.
Le problème est réglé, il s'agissait du correcteur grammatical. A lui tout seul il faut passer le processeur à 40% d'utilisation. Peut-être qu'en cours de frappe il n'est pas actif ce qui explique la différence?
En tout cas merci
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 527
3 548
68
Sous la limite KT
Merci beaucoup pour vos réponses.
Le problème est réglé, il s'agissait du correcteur grammatical. A lui tout seul il faut passer le processeur à 40% d'utilisation.

C'était mon premier suspect :zen:

Peut-être qu'en cours de frappe il n'est pas actif ce qui explique la différence?
En tout cas merci

Je crois surtout qu'il est buggé à mort, et ça ne date pas d'hier (hein Bernard ;)). Malheureusement, ça n'est pas Microsoft qui le développe, et j'ai l'impression que soit ils ont peu de prise sur leur sous-traitant français, soit ils s'en foutent :mouais: