Word bloqué par le contrôle parental

Jojom

Membre confirmé
26 Août 2006
55
1
Barcelone
Bonjour à tous,

J'ai récemment activé le contrôle parental sur un des comptes de mon mac pour limiter l'accès à certaines applications. J'ai la dernière version de tiger et j'ai choisi l'option "finder simplifié" dans le contrôle parental.

J'ai autorisé Word ainsi que tous ses amis d'office, et pourtant leurs icônes n'apparaissent pas dans le dossier Mes applications du comptes contrôlé.

Qu'est-ce qui ne va pas ? Avez-vous une idée ?

Merci d'avance !
 

Aliboron

Chercheur de son
Club MacG
1 Janvier 2008
14 176
1 033
Toulouse.cong
faq.office.macintosh.free.fr
J'ai autorisé Word ainsi que tous ses amis d'office, et pourtant leurs icônes n'apparaissent pas dans le dossier Mes applications du comptes contrôlé.
Je ne sais pas si c'est très différent dans Tiger (j'utilise Leopard). Les applications Office 2008 apparaissent sans problème particulier dans "Mes applications" si elles ont été autorisées au préalable. Par contre les applications Office 2004 n'apparaissent pas spontanément dans le dossier "Mes applications". Je suppose que c'est donc d'Office 2004 que tu veux parler (?)

Si on ouvre momentanément l'accès complet au Finder, on peut créer un alias des applications à partir du dossier "Applications" dans le dossier "Mes applications". Ensuite, si on repasse au système simplifié, pas de souci pour accéder aux applications ainsi ajoutées (il n'y a donc pas de blocage à proprement parler, simplement une "non prise en compte" de certaines applications). Est-ce que tu as essayé ?

Si ça ne correspond pas, merci de donner des précisions sur les manips...
 

Jojom

Membre confirmé
26 Août 2006
55
1
Barcelone
Bonjour Aliboron,

Merci pour ta réponse.
Oui c'est bien office 2004 que j'ai. J'ai essayé de faire ce que tu m'as dit, mais j'ai eu un peu de mal.

J'ai désactivé le contrôle parental du compte "enfants" et j'y suis entré. Je n'ai pas trouvé le dossier "Mes applications" qui apparaît quand on active le contrôle parental. J'ai donc créé les alias de word etc. dans le dossier Utilisateurs / Enfants / Applications. Ensuite je suis retourné dans le compte administrateur et j'ai activé le contrôle parental comme j'avais fait avant. Mais les applications Offices n'apparaissent toujours pas...
 

Aliboron

Chercheur de son
Club MacG
1 Janvier 2008
14 176
1 033
Toulouse.cong
faq.office.macintosh.free.fr
J'ai désactivé le contrôle parental du compte "enfants" et j'y suis entré. Je n'ai pas trouvé le dossier "Mes applications" qui apparaît quand on active le contrôle parental.
Laisse le contrôle parental et connecte-toi dans le compte "enfants". Une fois que tu y es, tu actives l'accès au Finder complet (menu "Fichier" si je me souviens bien). Il t'est alors demandé de t'identifier avec un compte administrateur et ensuite tu peux faire les manips dont je parlais (c'est comme ça que j'ai procédé). Toujours dans le compte "enfants" tu peux repasser au Système simplifié et voir immédiatement le résultat.

Note : pour créer un alias, il faut déplacer l'icône en tenant les touches "Commande" et "Option" enfoncées.
 

Jojom

Membre confirmé
26 Août 2006
55
1
Barcelone
Oui ça marche comme ça !
Je n'avais pas vu l'option pour activer le finder complet. J'ai fait tout ce que tu as dit et Word apparaît bien dans les applications une fois le finder rebasculé en mode simplifié.

Merci beaucoup !
 

Jojom

Membre confirmé
26 Août 2006
55
1
Barcelone
En fait non, ça ne marche pas !

Les icones de word et cie sont bien apparues sur le moment quand je les ai créées dans le dossier Mes applications, mais à chaque fermeture / réouverture de session, elles redisparaissent.

Y a-t-il un moyen de les forcer à rester ?
 

Aliboron

Chercheur de son
Club MacG
1 Janvier 2008
14 176
1 033
Toulouse.cong
faq.office.macintosh.free.fr
Y a-t-il un moyen de les forcer à rester ?
Je n'en sais rien. C'est vrai que le comportement du "Contrôle parental" est parfois bien déroutant. Chez moi, ça veut à chaque fois lancer Word 2008 au lieu de Word 2004, tout en me disant que cette application n'est pas autorisée... Bref, ça semble se faire des noeuds. Pas qu'avec Word d'ailleurs, j'ai aussi des icônes fantômes par-ci, par-là, des comportement curieux. Je n'ai jamais vraiment testé (je suis grand maintenant) et ne peux donc pas comparer - d'autant moins qu'il s'agit de Leopard dans mon cas.
 

Jojom

Membre confirmé
26 Août 2006
55
1
Barcelone
Merci quand même pour tout ça. J'ai contourné le problème en mettant des documents vierges de chacune des applications office dans le dossier document. Comme ça après il n'y a plus qu'à faire "enregistrer sous" et voilà !