word X : supprimer du menu travail

Delphine

Membre confirmé
20 Septembre 2002
111
1
Bonjour,
j'avais ajouté un document au menu travail avec word sous 10.2
et en passant à 10.3, Word est incapable de le retrouver. (pourtant il n'a pas changé de place)
Et meme si je le localise manuellement, la prochaine fois il me redemande l'emplacement

je me suis donc résolue à virer le document pour le rajouter denouveau mais là, impossible

j'applique pourtant la consigne de l'aide :

Suppression d'un document dans le menu Travail
1. Appuyez sur z+OPTION+SIGNE MOINS.
Le pointeur se transforme en un signe moins de couleur noire.
2. Dans le menu Travail, cliquez sur le document que vous désirez supprimer.
mais quand j'appuie sur ces trois touches il ne se passe rien

quelqu'un sait-il comment faire ?
ou a défat y -a-t-il un fichier à virer quelque part pour qu'il oublie mon fichier ?
sans quand même virer toutes mes pref, enfin si c'est possible ...
merci
 

bapu

Nouveau membre
8 Février 2007
1
0
Suppression d'un document dans le menu Travail de Word
1. Appuyez sur CMD+OPTION+SIGNE MOINS.
Le pointeur se transforme en un signe moins de couleur noire
2. Dans le menu Travail, cliquez sur le document que vous désirez supprimer.

Si le pointeur ne se transforme TOUJOURS PAS en signe moins, c'est fort probablement parce que le raccourci CMD+OPTION+SIGNE MOINS est court-circuité par le système Mac OSX.

1. Allez dans les Préférences Système et sélectionnez "Accès universel"
2. Désactivez l'agrandissement (ou zoom). C'est ce raccourci du système qui empêche Word de recevoir le signal du raccourci
3. Retournez dans Word et utilisez le raccourci

Une autre possibilité consisterait à modifier la combinaison utilisée par Word.

Ou encore, toujours dans Préférences Système, sous Clavier et souris, choisir l'onglet Raccourcis clavier et modifier à cet endroit le raccourci pour l'agrandissement.
 

BernardRey

Membre d’élite
Club MacG
20 Janvier 2004
1 260
60
Pour compléter ce qu'en a dit bapu, le plus simple est probablement de modifier le raccourci de Word. La (petite) ruse, c'est qu'il ne se nomme pas du tout comme on pourrait le croire.

Dans le menu "Affichage" > "Barre d'outils" > "Personnaliser les barres d'outils/menus...", cliquer sur le bouton "Clavier..." et dans la liste de gauche, sélectionner "Toutes les commandes" Après, il ne te reste qu'à repérer OutilsPersonnaliserEnleverMenuRapide et tu verras s'afficher la fatidique combinaison "Commande+Options+-" Tu sélectionnes un autre raccourci qui te convient (et qui n'est pas encore squatté par Mac OS X) et voilà...

Mais il y a aussi des tas d'autres possibilités (même l'ajout d'une ligne "Supprimer de la liste" directement dans le menu Travail !) sur la page dédiée du site de JE McGimpsey. Si tu utilises beaucoup le menu Travail, ça en vaut certainement la peine.
 

CASSIEL

Nouveau membre
4 Août 2005
1
0
50
vitry-sur-Seine
Bonjour,
Je dispose du tout dernier Word (2008) et les manipulations conseillées pour retirer un élément du menu Travail ne fonctionnent plus.
Même la macro que vous proposez d'inclure devient inefficace : Word 2008 n'exécute plus les macros Visual Basic…
Les menus ayant changé, leurs appellations aussi.

Qui aurait une solution valable pour la dernière version de Word ?

Merci,

Cassiel
 

Philippe

Membre d’élite
Club MacG
10 Mars 2004
1 170
303
63
Jemappes
www.mqcd-musique-classique.com
Bonjour à tous.

Je remonte cet ancien sujet car j'ai vraiment besoin d'utiliser le menu Travail de Word et j'hésite toujours à le faire, ayant été par le passé confronté comme beaucoup à la difficulté de supprimer un document de ce menu Travail à cause du court-circuitage de la touche COMMANDE/OPTION/signe - par le Zoom de l'Accès Universel.

J'ai lu avec beaucoup d'intérêt les interventions de bapu et de BernardRey mais je souhaiterais savoir, avant de "me lancer" (et d'éventuellement changer les touches de raccourci), si la désactivation de l'Accès Universel, proposée comme solution à ce pb, fonctionne aussi sur la version de Word que je possède, la version Word X :)

Merci d'avance !
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
13 232
741
Toulouse.cong
faq.office.macintosh.free.fr
je souhaiterais savoir, avant de "me lancer" (et d'éventuellement changer les touches de raccourci), si la désactivation de l'Accès Universel, proposée comme solution à ce pb, fonctionne aussi sur la version de Word que je possède, la version Word X
La désactivation de l'Accès Universel ne concerne pas spécifiquement Word v.X ni aucune autre application tierce, cela ne concerne que Mac OS X et plus précisément le Finder. Par ailleurs, ce fil concerne depuis le début Word v.X (à l'exception du message de CASSIEL).

Il n'y a donc aucune raison pour que ce qui a été écrit plus haut ne s'applique pas dans ton cas. Comme en plus il n'y a aucun danger particulier, tu devrais "te lancer" et éventuellement faire part de tes observations si jamais les choses devaient se présenter différemment dans ton cas...
 

Philippe

Membre d’élite
Club MacG
10 Mars 2004
1 170
303
63
Jemappes
www.mqcd-musique-classique.com
Ok, merci bien :up:

En fait j'ai été un peu "perturbé" par le sous-titre du #2 et je souhaitais avant tout m'assurer que ceci était valable pour toutes les versions de Word :)

Cela semble être le cas :)

Je vais donc en effet "me lancer" :D, ce menu est bien pratique et il serait dommage de s'en priver :) et je repasserai dire ce qu'il en est ;)

Merci encore :zen:
 

nicoled

Membre junior
10 Février 2010
11
0
Pour compléter ce qu'en a dit bapu, le plus simple est probablement de modifier le raccourci de Word. La (petite) ruse, c'est qu'il ne se nomme pas du tout comme on pourrait le croire.

Dans le menu "Affichage" > "Barre d'outils" > "Personnaliser les barres d'outils/menus...", cliquer sur le bouton "Clavier..." et dans la liste de gauche, sélectionner "Toutes les commandes" Après, il ne te reste qu'à repérer OutilsPersonnaliserEnleverMenuRapide et tu verras s'afficher la fatidique combinaison "Commande+Options+-" Tu sélectionnes un autre raccourci qui te convient (et qui n'est pas encore squatté par Mac OS X) et voilà...

Mais il y a aussi des tas d'autres possibilités (même l'ajout d'une ligne "Supprimer de la liste" directement dans le menu Travail !) sur la page dédiée du site de JE McGimpsey. Si tu utilises beaucoup le menu Travail, ça en vaut certainement la peine.
merci infiniment; j'étais passée à Mac OS X.6 et mon vieux système cmd + option+ signe moins ne marchait plus; j'ai très bien compris pourquoi grâce à Babu et toi et vais pouvoir insérer une nouveau raccourci; j'avoue qu'il m'était impossible d'imaginer que OutilsPersonnaliserEnleverMenuRapide voulait dire suppression du menu travail dont je me sers beaucoup. Je viens de ddécouvrir ce forum et , à mon tour , pourrait peut-être aider quelqu'un.

---------- Nouveau message ajouté à 20h28 ---------- Le message précédent a été envoyé à 19h46 ----------


je suis en Mac OS X.6 version leopard avec Office 2008; je croyais avoir trouvé la solution pour supprimer des éléments du menu Travail dans ce bon forum mais rien ne marche, j'ai utilisé les méthodes de Bapu et de Bernard Rey; j'ai désactivé le Zoom, changé en plus le raccourci clavier pour le zoom, et enfin personnalisé mon clavier en donnant à "OutilsPersonnaliserEnleverMenuRapide" un nouveau raccourci clavier; j'ai essayé avec plusieurs raccourcis clavier et cela ne marche pas. Mon menu travail reste encombré et je ne peux pas l'actualiser.

SI quelqu'un peut me donner un autre truc ou m'expliquer pourquoi cela bloque, merci d'avance.
 

nicoled

Membre junior
10 Février 2010
11
0
Je suis en Mac OS X.6 version leopard avec Office 2008; je croyais avoir trouvé la solution pour supprimer des éléments du menu Travail dans ce bon forum mais rien ne marche, j'ai utilisé les méthodes de Bapu et de Bernard Rey; j'ai désactivé le Zoom, changé en plus le raccourci clavier pour le zoom, et enfin personnalisé mon clavier en donnant à "OutilsPersonnaliserEnleverMenuRapide" un nouveau raccourci clavier; j'ai essayé avec plusieurs raccourcis clavier et cela ne marche pas. Mon menu travail reste encombré et je ne peux pas l'actualiser.

Si quelqu'un peut me donner un autre truc ou m'expliquer pourquoi cela bloque, merci d'avance.
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
13 232
741
Toulouse.cong
faq.office.macintosh.free.fr
j'ai essayé avec plusieurs raccourcis clavier et cela ne marche pas.
Tu peux détailler ce que tu fais pour modifier la personnalisation et dire quels raccourcis tu choisis, et ce que tu observes... Par défaut, le raccourci c'est Commande/Option/- mais si la remplaces par le raccourci Commande/Option/X et que tu cliques sur le bouton "Attribuer..." normalement, tu devrais voir le curseur se transformer en signe moins épais et te permettre de supprimer un des documents de la liste du menu "Travail". Non ? Que se passe-t-il alors ?
 

nicoled

Membre junior
10 Février 2010
11
0
merci de me questionner. Voilà ce que je fais: Je vais dans Personnaliser, puis dans Clavier, , puis Toutes les commandes.Quand je suis à "OutilsPersonnaliserEnleverMenuRapide", je choisis un raccourci clavier; le dernier choisi , pour ne faire doublon, était commande+ option+ maj+ T. À ce moment-là, le raccourci monte et se met en place dans la case "touches actuelles". Après je clique sur OK. J'ai l'habitude de me faire des raccourcis clavier car je m'en sers tout le temps; je peux dire que le raccourci a l'air d'être bien enregistré. Quand je frappe ce raccourci, le pointeur ne devient pas un gros moins (je connais ce signe car autrefois dans un Word antérieur, je m'en servais pour organiser mon menu Travail); le pointeur reste en forme habituelle.


J'aimerais comprendre ce qui se passe!!
Quand j'essaye de personnaliser les menus, je n'arrive pas non plus à atteindre le menu Travail et dans l'aide de Word, il n'y a aucune réponse pour "menu Travail".

J'ai vu que Cassiel posait la même question que moi en mars 2008; a-t-il résolu ce problème? il avait l'air de dire que cela ne marchait plus en Word 2008.

Merci d'avance.
 

nicoled

Membre junior
10 Février 2010
11
0
Tu peux détailler ce que tu fais pour modifier la personnalisation et dire quels raccourcis tu choisis, et ce que tu observes... Par défaut, le raccourci c'est Commande/Option/- mais si la remplaces par le raccourci Commande/Option/X et que tu cliques sur le bouton "Attribuer..." normalement, tu devrais voir le curseur se transformer en signe moins épais et te permettre de supprimer un des documents de la liste du menu "Travail". Non ? Que se passe-t-il alors ?
Je suis en Mac OS X.6 version leopard avec Office 2008; je croyais avoir trouvé la solution pour supprimer des éléments du menu Travail dans ce bon forum mais rien ne marche, j'ai utilisé les méthodes de Bapu et de Bernard Rey; j'ai désactivé le Zoom, changé en plus le raccourci clavier pour le zoom, et enfin personnalisé mon clavier en donnant à "OutilsPersonnaliserEnleverMenuRapide" un nouveau raccourci clavier; j'ai essayé avec plusieurs raccourcis clavier et cela ne marche pas. Mon menu travail reste encombré et je ne peux pas l'actualiser.

Si quelqu'un peut me donner un autre truc ou m'expliquer pourquoi cela bloque, merci d'avance.


MacBook Pro Mac OS X - Snow Leopard 10.6
 

nicoled

Membre junior
10 Février 2010
11
0
Merci. J'avais utilisé le truc de passer par Outils/ Personnaliser/ Clavier/et de donner un nouveau raccourci à "outils-personnaliser-enlever-menu rapide". Je lui avais attribué commande-option-majuscule-T. Curieusement, mon curseur ne devenait pas épais. J'avais fini par abandonner et avais laissé votre message sans réponse car j'étais novice sur Forum Mac et en avais une utilisation de débutante.
Or aujourd'hui, je recommence et attribue "commande-option-majuscule-W" à "outils-personnaliser-enlever-menu rapide" et cela a marché. J'ai pu vider mon menu Travail!! Je ne sais pourquoi le premier raccourci clvier n'avait pas marché; il y a parfois des mystères auxquels il ne faut pas consacrer trop de temps.
un immense merci.
vive Forum Mac.
nicoled.

---------- Nouveau message ajouté à 11h20 ---------- Le message précédent a été envoyé à 10h31 ----------

cela peut servir à quelqu'un qui rencontre le même problème que moi:
Pour enlever ou ajouter un élément dans un menu, on utilise les raccourcis "commande+option+maj.+-" ou ""commande+option+maj.+=" , le curseur se change en un signe "moins" (-) ou un signe "plus" (+) épais ( ne pas ouvrir préalablement le menu à modifier). Lorsque, ensuite, on veut modifier un menu, ouvrir le menu, ne pas s'inquiéter si le curseur ne conserve pas sa forme épaisse et cliquer sur l'élément à enlever, ou glisser l'élément à ajouter. C'est tout. Recommencer l'opération pour chaque élément à enlever ou à ajouter.

Pour ceux qui n'auraient pas suivi la discussion, vérifier dans Outils/ Personnaliser le clavier/ Toutes les commandes/ si existe la commande "OutilsPersonnaliserEnlever menu rapide"; sinon en attribuer une qui ne soit pas encore attribuée.
De même pour la commande "OutilsPersonnaliserAjouter menu rapide"
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
13 232
741
Toulouse.cong
faq.office.macintosh.free.fr
Pourquoi n'y a-t-il pas de réponses ?
Si, si, il y a eu des réponses dans le fil initial, celui auquel Nicoled fait allusion.


--------------------
Note du modérateur (Aliboron) :
Ceci illustre bien (si c'était nécessaire) l'inconvénient des messages qui ne sont pas mis à la suite des fils auxquels ils réfèrent et créent, de fait des doublons qui peuvent égarer ceux qui cherchent une réponse à un problème analogue. Donc on ferme celui-ci !

--------------------
Note de l'autre modo (Pascal 77)

Donc, la technique à utiliser dans ce cas (lorsque les deux fils sont situés dans le domaine d'action du modo considéré), c'est la fusion de topic !

C'est parti !


--------------------
Re-note du premier modérateur (Aliboron) :
Merci Pascal... j'en prends bonne note ! ;)
 

quetzal

Membre d’élite
30 Novembre 2006
1 133
56
Paris
www.transitionaloeuvre.org
Je suis sous Word 2008, et les raccourcis clavier mentionnés pour supprimer un fichier du menu Travail ne fonctionnent pas. Pourtant Zoom n'est pas activé dans mon menu Accès Universel... J'ai tout essayé : impossible de faire apparaître le signe - dans le menu Travail.
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
13 232
741
Toulouse.cong
faq.office.macintosh.free.fr
Je suis sous Word 2008, et les raccourcis clavier mentionnés pour supprimer un fichier du menu Travail ne fonctionnent pas.
Faudrait que tu décrives comment tu t'y prends exactement, ce que tu as vraiment essayé, etc. Précise en particulier quel raccourci clavier tu as affecté à la commande OutilsPersonnaliserEnleverMenuRapide et ce qui se passe lorsque tu l'actives. Au besoin, revois les messages du début de ce fil (mais le système utilisant les macros ne peut évidemment pas fonctionner avec Word 2008).

Inutile de préciser que ça fonctionne sans difficulté particulière chez moi (j'ai affecté la combinaison "Commande-Option-Majuscule-E" à cette commande), je présume...