Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

[X] Kodak EasyShare CX 4210 non reconnu !!

Discussion dans 'Photo' créé par @bou @n@ss, 17 Octobre 2002.

Modérateurs: fedo, macinside
  1. @bou @n@ss

    @bou @n@ss Membre confirmé

    Inscrit:
    8 Février 2000
    Messages:
    201
    J'aime reçus:
    0
    Salut à tous,

    Mon Kodak EasyShare CX 4210 n'est reconnu ni par iPhoto, ni par Image Capture, ni même par le logiciel fourni dans la boîte : EasyShare ! Tout cela sous X.1.5.
    Et pourtant…
    -Sur cette même boîte, je peux lire que "OS X est recommandé pour bénéficier de l'ensemble des fonctionnalités".
    -"Apple System Profiler" détecte bien la présence de l'appareil sur le port USB.
    -L'installation du logiciel s'est apparemment bien déroulée.

    Alors, qu'est ce que j'ai oublié de faire ?

    Autre question :

    Sur la boîte encore, 200 Mo d'espace disponible sur le disque sont exigés,
    mais l'installeur n'en réclame que 109 Mo si je choisis la partition système, et 10 Mo si c'est une autre. Et finalement même sur la partition système, il ne me prendra que 10 mo.

    Croyez-vous que ceci pouvant expliquer cela ? Et comment y remédier ?

    Merci

     
  2. alèm

    alèm Cas clinique

    Inscrit:
    10 Juin 2001
    Messages:
    31 576
    J'aime reçus:
    2 789
    <blockquote><font class="small">Post&eacute; &agrave; l'origine par abouanass:</font><hr /> Salut à tous,

    Mon Kodak EasyShare CX 4210 n'est reconnu ni par iPhoto, ni par Image Capture, ni même par le logiciel fourni dans la boîte : EasyShare ! Tout cela sous X.1.5.
    Et pourtant…
    -Sur cette même boîte, je peux lire que "OS X est recommandé pour bénéficier de l'ensemble des fonctionnalités".
    -"Apple System Profiler" détecte bien la présence de l'appareil sur le port USB.
    -L'installation du logiciel s'est apparemment bien déroulée.

    Alors, qu'est ce que j'ai oublié de faire ?
    <hr /></blockquote>

    rien. as-tu vérifié sur le site Apple que l'appareil était compatible avec iPhoto et Image Capture ? est-ce que tu mets bien l'appareil sur le mode PC quand tu le connectes à ton mac ? etc…

    <blockquote><font class="small">Post&eacute; &agrave; l'origine par abouanass:</font><hr />Autre question :

    Sur la boîte encore, 200 Mo d'espace disponible sur le disque sont exigés,
    mais l'installeur n'en réclame que 109 Mo si je choisis la partition système, et 10 Mo si c'est une autre. Et finalement même sur la partition système, il ne me prendra que 10 mo.

    Croyez-vous que ceci pouvant expliquer cela ? Et comment y remédier ?

    Merci

    <hr /></blockquote>

    non, les "200Mo disponibles" sont la place que nécessite le soft lors de son installation, cela ne veut pas dire qu'il va prendre 200Mo… /ubbthreads/http://forums.macg.co/vbulletin/images/smiliesold/wink.gif
     
  3. rissou

    rissou Membre junior

    Inscrit:
    17 Octobre 2002
    Messages:
    39
    J'aime reçus:
    0
    Salut !
    Personnellement j'ai le DX 4900 de kodak et les mêmes instructions et compatibilitées au sujet du logiciel Easyshare.Finalement je me suis rendue compte que pour le système X il ne faut rien installer, J'ai même posé la question au service après vente qui me l'a confirmé. Par contre avant d'avoir le DX 4900, j'avais le DX 3500 et le logiciel EasyShare Kodak Picture version 1.4 pour OS 9.2 livré avec le Second appareil ne fonctionne pas et plante dès qu'il s'ouvre, là personne (du service après vente) n'a pu m'aider et on me repond que tout doit tourner correctement. J'ai téléchargé la dernière version sur le net et toujours pareil !!!
    J'ai choisi cet appareil pour sa simplicité et il est vrai qu'il suffit de le brancher, de l'allumer et les photos sont automatiquement transférées sans que l'on ai quoi que ce soit à faire. /ubbthreads/http://forums.macg.co/vbulletin/images/smiliesold/wink.gif
     
  4. @bou @n@ss

    @bou @n@ss Membre confirmé

    Inscrit:
    8 Février 2000
    Messages:
    201
    J'aime reçus:
    0
    Mon problème, maintenant résolu, était, comme je le suggérais, un problème d'espace disque !
    Qund l'installeur ne dispose pas des 200 Mo exigés, il n'installe que l'appli EasyShare seule (ce qui ne sert absolument à rien !). Dans le cas contraire il installe des modules pour Image Capture et iPhoto.

     
Modérateurs: fedo, macinside
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple