XCLAIM 3D plus

Laubywane

Nouveau membre
20 Février 2004
3
0
Bonjour (XClaim 3D plus)

Voici mon petit souci. Heureux de posséder la nouvelle version de Mac Os X (Panther) je me suis dépêché de mettre à jour mon Titanium. En mettant bien sûr la mise à jour en 10.3.2 immédiatement pour éviter les problèmes qui pouvais apparaître sur la première monture et je dois dire que le changement fut assez agréable à par ce bug qui de temps en temps vous dis en plusieurs langues de redémarrée votre ordinateur ?? Tout ce passe plutôt bien, d'ailleurs si vous avez une solution pour ce problème je suis preneur mais entre Apple qui me dis que cela viendrait d'un conflit d'extension et les internautes qui eux me dise que ça vient du noyau d'Unix, je n'ai pas beaucoup avancé sur ce sujet.

Mais ma question aujourd'hui est tout autre, vu que la première installation a été plutôt positive je me suis mis en tête de faire subir la MàJ a mon G4 et la surprise, ayant deux écrans avec une carte XClaim 3D plus (pour le côté espace de travail) et bien non s'est fini le système Mac Os X 10.3.2 ne reconnaît plus ma carte vidéo, contant le Laubywane d'avoir un deuxième écran en 64Ox480 en 256 couleurs et surtout dans les gris les 256 couleurs !!! De là je me suis empressé de mettre la MàJ de mon driver chez ATI et ben non la réponse fut claire le système 10.3.2 reconnaît automatiquement c'est carte , vi vi vi est mon oeil, donc j'ai quand même installé le Driver ATI Diplays pour les Radeon vu que cela marchait sous 10.2.8 et deviné, ben non !!!!! alors je suis parti dans les vérifications des autorisations systèmes et tous se qui en suis, allumage de l'écran dans un deuxième temps essaie de réinstallation de l'ancien driver, jetez de carte à travers le bureau non je plaisante.

Voilà, je voulais donc savoir si vous avez déjà eu à faire à ce genre de problème et si vous avez une solution. Sinon je prendrais tous les conseils pour me diriger sur l'achat d'une nouvelle carte comme l'ATI Radeon 9OOO 64 Mo si c'est un bon choix.

Je vous remercie d'avance

Laubywane
 

Dark Templar

Ex-vénérable sage
Club MacG
24 Avril 2002
16 893
1 044
Toujours là
www.pontida.fr
Bonjour et bienvenue sur MacG. Je ne vais pas pouvoir t'aider pour ton problème de carte malheureusement.

Laubywane a dit:
Voici mon petit souci. Heureux de posséder la nouvelle version de Mac Os X (Panther) je me suis dépêché de mettre à jour mon Titanium. En mettant bien sûr la mise à jour en 10.3.2 immédiatement pour éviter les problèmes qui pouvais apparaître sur la première monture et je dois dire que le changement fut assez agréable à par ce bug qui de temps en temps vous dis en plusieurs langues de redémarrée votre ordinateur ?? Tout ce passe plutôt bien, d'ailleurs si vous avez une solution pour ce problème je suis preneur mais entre Apple qui me dis que cela viendrait d'un conflit d'extension et les internautes qui eux me dise que ça vient du noyau d'Unix, je n'ai pas beaucoup avancé sur ce sujet.
Tu as des Kernel Panic. Ca peut provenir d'un périphérique USB (modem ADSL par exemple), de RAM de mauvaise qualité…