XPress 7.3, Imprimer PDF, marche pas

Alexia

Membre actif
11 Mars 2004
115
1
Bonjour,
j'ai lu tout ce qui avait été écrit (oupresque!!) sur le sujet, mais n'ai pas réussi à résoudre mon problème.
Sur xpress 6.5, je faisais Pomme P, imprimante adobe pdf, je choisissais l'optionjob et hop, distiller me générait mon pdf sans même que je m'en occupe.

Avec xpress 7.3, le process stoppe dans la fenetre d'abode PDF 8.0, et apparait donc un gros point d'exclamation rouge sur l'icone de l'imprimante. Même en essayant de relancer l'impression, rien, ne se passe. C'était une façon si simple de générer des pdf que je rage que ça ne marche plus. Bien sûr, je peux toujours les faire en passant par un .ps et le glissant dans distiller, mais quand on a une tripotée à faire, pas vraiment très rapide...

Bref, si quelqu'un a eu ce souci ou sait comment y remédier, je suis preneuse, avec tous mes remerciements par avance!!!!:zen:
Alexia
 

Alexia

Membre actif
11 Mars 2004
115
1
Bonjour, et merci de ta réponse. Si c'est le cas, que puis je faire? J'ai regardé si adobe pdf 8.0 était la dernière version et à priori, oui... que me conseilles tu?
PS Ca ne marche ni sur mon powerbook G4 (PPC) ni sur l'iMac (UB), ce qui est rassurant tout en étant pas résolu!!!!
 

Macmaon

Membre confirmé
18 Avril 2007
13
0
dans Quark regarde le menu "Utilitaires / Gestionnaire de PPD" dans la liste déroulante doit apparaitre tes imprimantes. Si ce n'est pas le cas il faut le mettre à jour.
 

Alexia

Membre actif
11 Mars 2004
115
1
Oui oui, il y est bien. En revanche, quand je fais pomme P à partir de xpress, il me dit "le fichier de description d'imprimante AdobePDF 7.0 n'est pas installé. Un fichier générique PPD sera installé à la place.

N'importe quoi!!! Je le sais puisque je suis en adobePDF 8 !!!
Je ne comprends vraiment pas!
 

Alexia

Membre actif
11 Mars 2004
115
1
Ah, merci, je vais telecharger ça, mais ça ne résoud pas le message d'erreur d'xpress... il risque de faire idem avec le nouveau ppd... à suivre!!!
 

Gab

Membre confirmé
24 Mars 2004
34
0
Pour avoir eu le même problème et avoir cherché, Quark précise sur son site Web que l'imprimante PDF virtuelle d'Acrobat est incompatible avec Quark 7.

C'est incompréhensible mais il existe une solution très utilisée dans l'industrie en production. Il suffit d'exporter le projet en PostScript (.ps) et de l'envoyer dans Distiller. Ça fait pareil !!!
 

Vieux Mac-User

Membre expert
Club MacG
19 Juillet 2001
3 267
109
Lille
tu lances l'application "terminal" (dans le dossier "utilitaires") et tu tapes :

sudo chmod 755 /private/var/spool/cups

(fais-en un copier-coller)
Il te faudra t'identifier (nom et mot de passe) pour valider l'opération. Puis tu quittes le terminal, tu relances XPress et c'est bon.
Il faut recommencer l'opération après chaque rétablissement des droits de fichiers faits avec l'utilitaire disques, c'est un problème de droits.
 

cedUK

Membre enregistré
28 Août 2007
1
0
Bonjour,
J'ai actuellement le meme probleme...
Avec Adobe PDF 8.0 (prenium CS3), et Quark 6.52.
L'imprimante Adobe PDF 8.0 est ok dans le gestionnaire PPD
J'ai fait le chmod comme proposé par Vieux Mac-User, mais rien n'a changer.

Bref, je continu mes investigations...
Si quelqu'un trouve la solution, je suis preneur !

Merci !
 

Alexia

Membre actif
11 Mars 2004
115
1
Et bien après avoir cherché longtemps et partout, je confirme que la fonction d'imprimante adobepdf 8 ne fonctionne pas sur xpress 7.3
De là à dire qu'xpress est en train de s'autosuicider....perso, j'y étais depuis le début, mais là, basta, j'ai zappé sur indcs3 et franchement, j'y trouve mon compte, et même plus!
Voilà!