Xpress 7 génère PDF incorrect, Xpress 6 y arrivait bien

ccciolll

Vétéran
Club MacG
Bonjour,

J'ai installé Xpress 7, mis à jour en 7.3.

Je génère un PDF d'une mise en page simple (un logo et du texte).

Puis je vais dans flash MX 2004 où j'importe le PDF dans la scène. Le logo est bien passé, mais les textes sont transformés en charabia genre "$ *) ç èrt" ù; :"

Pourtant avec Xpress 6 ça passait sans problème.

Pour en avoir le cœur net, j'ai ré-installé le 6, exporté en PDF le même document en faisant attention à mettre les mêmes options d'export PDF (dans la mesure du possible puisque l'interface export PDF s'est étoffée dans le 7) et importé dans Flash MX 2004 de la même façon.

Comme je m'y attendais, tout s'est bien passé.

Alors, bon, pour l'instant je travaille avec XPress 6 et voilà tout, mais tout de même.

J'aimerais régler ce défaut de Xpress 7.

Si quelqu'un a une idée de où ça vient ou même mieux si quelqu'un a XPress 6, Xpress 7 et flash MX et puisse faire le même test que moi (exporter en pdf un document Xpress comportant un bloc texte et importer ce PDF dans une scène Flash vierge, test avec les 2 version de quark), ça m'aiderait.

J'ai réproduit le problème identique sur un autre poste nouvellement installé. Le problème semble donc bien provenir de Quark 7.
 

ccciolll

Vétéran
Club MacG
Pour étoffer le sujet, je précise qu'après test ce matin, il s'avère que le problème d'importation du PDF ne se pose pas dans photoshop (photoshop 7). Ce dernier important aussi bien les PDF sortis de Xpress 7 que du 6.

De plus en plus étrange.
 

Tiboize

Membre confirmé
2 Mars 2005
219
3
Rennes
Même problème avec XPress 7
Cela fait 2 mois que je travaille dessus. Nous devons fournir quelque 700 pages par mois en PDF à l'imprimeur. Les fichiers PDF affichent des caractères zarbi du même genre que les tiens quand je les fais à partir d'XP7. La seule solution est de passer par un fichier ps puis par le distiller. Ce qui ne nous arrange carrément pas. Nous restons en 6 tant que ce problème n'est résolu.
Quant à ton importation OK dans photoshop… je suis sans voix
 

blaco

Membre d’élite
Club MacG
8 Avril 2005
1 473
25
Suisse
Même problème avec XPress 7
Cela fait 2 mois que je travaille dessus. Nous devons fournir quelque 700 pages par mois en PDF à l'imprimeur.
Ouille, je voudrait pas être ton imprimeur Tiboize. Dans ce forum, on le dit et le redit que XPress ne fait pas des pdf corrects. :mad: Il faut passer par un fichier .ps :love:
 

ccciolll

Vétéran
Club MacG
Dans ce forum, on le dit et le redit que XPress ne fait pas des pdf corrects.
M'enfin le 6 y arrivait ! et ce dès au moins la 6.1.
Là on en est à 7.3 et ça marche pas. Ils déconnent !

Quant à ton importation OK dans photoshop… je suis sans voix
L'importation se passe bien, mais les caractères sont pixelisés, ce qui ne présente pas d'intérêt si on a besoin de récupérer les corps, polices, etc…
 

Tiboize

Membre confirmé
2 Mars 2005
219
3
Rennes
Ouille, je voudrait pas être ton imprimeur Tiboize. Dans ce forum, on le dit et le redit que XPress ne fait pas des pdf corrects. :mad: Il faut passer par un fichier .ps :love:

C'est gentil de me le rappeler, c'est peut-être moi qui me suis mal exprimé : les PDF sont fait par la boîte de dialogue imprimante/imprimante/adobe PDF7 et non par imprimante/PDF/Enregistrer en format PDF. Donc mes fichiers sont bien distillés par Acrobat et non par XPress.