xpress5 / os9.2.2 beaucoup de blocs ==> plante

sloboman

Nouveau membre
17 Mars 2003
9
0
Visiter le site
bonjour !
j'ai quelques soucis avec un fichier xpress 5 qui fait environ 24 pages, avec une centaine de blocs par page (4/5 images 1/5 texte)
A la moindre manip, la souris se transforme en montre, et met plusieurs minutes avant de redonner la main...
ce problème arrive avec l'edition des couleurs ou des ajouts / suppression de pages.
Le mac est un G4 dernière génération, 256Mo, et le fichier est sur le bureau.

voilà, si vous avez une idée (j'ai déja remis les pref a 0, desactivé la mémoire virtuelle et zappé la PRAM)

merci d'avance !
Jérôme
 

catz

Membre junior
19 Février 2004
96
0
bien sûr tu as dû allouer un maximum de mémoire vive à X. Press?
 

catz

Membre junior
19 Février 2004
96
0
tu pourrais monter jusqu'à 190 Mo
256 Mo de RAM ça ne me semble pas énorme pour bosser en production.

Tu as de l'espace disque de libre?
si je peux je verrais demain, je n'ai pas d'x.press ici.

ce sont des images très lourdes, il n'y a pas de basses déf équivalentes (OPI)?
 

catz

Membre junior
19 Février 2004
96
0
ça m'est arrivé aussi que le fichier x.press lui-même soit corrompu. Dans ce cas je crois que j'avais utilisé le copier/coller sur 1 nouveau document (plutôt difficile dans ce cas
) ou enregistrer sous. Le doc réouvert était ok.
 

sloboman

Nouveau membre
17 Mars 2003
9
0
Visiter le site
on a enlevé les images des blocs, ces images n'étant plus présentes sur le serveur, je pense qu'il essayait de mettre à jour toutes ces images, vu qu'il me faisait un maximum d'accès réseau (alors que le fichier est sur le bureau).
Donc Xpress ne plante plus...
 

catz

Membre junior
19 Février 2004
96
0
alors s'il n'y avait pas besoin des images pour le doc...

dans "usage" il devait mettre un message concernant les imports manquants