Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Y a plein de caractre qui dŽconnent sous internet! (+ quelques autres pb.)

Discussion dans 'Classic Mac' créé par tib51, 19 Octobre 2001.

  1. tib51

    tib51 Membre d’élite
    Club MacG

    Inscrit:
    18 Octobre 2001
    Messages:
    1 799
    J'aime reçus:
    37
    Salut!
    J'ai rŽinstallŽ mac os 9.1 et depuis quand je vais sur internet, j'ai plein de caractres manquants remplacŽ par des points d'interrogation alors qu'avant, je n'avais pas de problmes... Meme ici sur mac generation, il me manque des caractres!!!
    Pourquoi?????????

    Autres petits problmes:
    * de temps en temps, quand je lis des dvd, il y a des clics dans le son... Peut on y remedier?
    * Aprs s'etre mis en veille parfois (souvent mme) la souris ne rŽponds plus, je suis obligŽ de la dŽbrancher et de la rebrancher et c'est bon. Pourquoi?
    * Quand je veux syunchroniser mon palm, a ne marche que si le mac viens d'etre dŽmarrŽ. ds que j'ai fait quelques trucs, il ne se passe plus rien quand j'appuie sur le bouton de la base...

    Bon c'est ˆ peu prs tout pour l'instant..... Si quelqu'un peut m'apporter ses lumires, ses observations, voir ses solution, je suis hyper preneur.

    Voila voila.... Merci d'avance
    Titi
     
  2. alèm

    alèm Cas clinique

    Inscrit:
    10 Juin 2001
    Messages:
    31 576
    J'aime reçus:
    2 789
    je répondrais aisément à la première question, simple

    va dans ->dossier système->encodages textes->vire les extensions dont le nom est en anglais,

    pour le reste, aux autres [​IMG]
     
  3. tib51

    tib51 Membre d’élite
    Club MacG

    Inscrit:
    18 Octobre 2001
    Messages:
    1 799
    J'aime reçus:
    37
    OK, je l'ai fait, je verrais au prochain dŽmarrage si tout va bien... j'Žspre....
    Merci beaucoup
     
  4. roro

    roro Membre d’élite
    Club MacG

    Inscrit:
    22 Décembre 2000
    Messages:
    3 606
    J'aime reçus:
    31
    t'es sûr que tu as fait le ménage dans ton dossier encodage texte ?
    il doit te rester 15 fichiers en version Fr (lis les infos des fichies ou affiche en mode colonne avec la version)

    sinon, ce pbm est connu. Utilise la fonction recherche avec le mot "accent 9.1" dans le forum classic ou débutant classic.
     
  5. alèm

    alèm Cas clinique

    Inscrit:
    10 Juin 2001
    Messages:
    31 576
    J'aime reçus:
    2 789
    j'ai reçu un mail de titi51, tout va bien!! [​IMG]
     
  6. silirius

    silirius Membre d’élite
    Club MacG

    Inscrit:
    25 Mars 2001
    Messages:
    1 085
    J'aime reçus:
    0
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par alèm:
    j'ai reçu un mail de titi51, tout va bien!! [​IMG]<HR></BLOCKQUOTE>

    Tu as du bol !! moi, j' en ai pas reçu [​IMG]
    C'etait bizard que ca ne marche pas si il ne restait que les 15 dossiers FR
     
  7. tib51

    tib51 Membre d’élite
    Club MacG

    Inscrit:
    18 Octobre 2001
    Messages:
    1 799
    J'aime reçus:
    37
    Bonjour tout le monde
    Merci de vos réponse, mais j'ai effectivement reussi à resoudre mon problème le soir même frace aux indications d'Alem, j'avasi effectivement 30 fichiers dans le repertoire encodage texte: 15 en français et 15 en anglais. J'ai dégagé tous ceux en anglais et maintenant, tout marche parfaitement!!!!
    Par contre j'ai toujours les petits problèmes que je disais dans mon premier message......
    Merci d'avance!!!!!
    Tib51
     
  8. touba

    touba Membre d’élite
    Club MacG

    Inscrit:
    10 Avril 2001
    Messages:
    2 696
    J'aime reçus:
    400
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par titi51:
    * de temps en temps, quand je lis des dvd, il y a des clics dans le son... Peut on y remedier?<HR></BLOCKQUOTE>

    est-ce que tu as la mémoire virtuelle activée ? (et combien de RAM physique tu as ?)
    si oui essaye donc de lire un DVD avec cette mémoire désactivée (tdb mémoire et reboot)...
    j'avais le même problème avec iTunes et j'avais résolu le pb comme ça (entre autres parce que j'avais aussi rajouté 512 Mo de RAM...)
    à plus...
     
  9. touba

    touba Membre d’élite
    Club MacG

    Inscrit:
    10 Avril 2001
    Messages:
    2 696
    J'aime reçus:
    400
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par alèm:
    j'ai reçu un mail de titi51, tout va bien!!<HR></BLOCKQUOTE>

    ah ! tu nous rassures... hi hi hi...© [​IMG]
     
  10. alèm

    alèm Cas clinique

    Inscrit:
    10 Juin 2001
    Messages:
    31 576
    J'aime reçus:
    2 789
    je voulais rassurer la famille, l'amputation a permis à l'opéré de retrouver sa forme initiale, le kyste a été envoyé à Cupertino pour des recherches, il semblerait que les ingénieurs pestent contre l'environnement français surement à l'origine de cette mutation… [​IMG]
     
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple