Y a-t-il un bug dans iTunes 4.2 ?

LeonlegranD

Nouveau membre
20 Septembre 2003
2
0
Avez-vous déjà rencontré ce genre de symptômes ?
Je suis sous Panther 10.3.2 et iTunes 4.2. J"écoute de la musique normalement à partir de listes programmées sans difficulté. Plus tard, lorsque je veux faire une sélection par artiste par exemple et écouter de la musique à partir de la bibliothèque, alors que je lance un morceau, il ne se passe plus rien. Le compteur de temps reste désespérément sur 0.0.
Je quitte et je relance iTunes dans l'espoir de réduire le problème... en vain.
Je quitte et je relance ma session, l'amélioration attendue reste attendue.
La seule façon de régler le problème et de redémarrer la bête (G5 2x2).
Y a-t-il une solution plus élégante ?

Léonlegrand
 

LeonlegranD

Nouveau membre
20 Septembre 2003
2
0
Merci jpmiss
Je ne m'étais pas étendu trop, mais j'avais déjà essayé...
Cependant, en continuant mes investigations, je me suis rendu compte de quelque chose d'étrange. En utilisant VLC pour lire une vidéo au format .avi rippé précédemment d'un DVD avec Forty-twoDVD-VXplus, la fenêtre des bogues, de VLC donc, m'indique que le 'Core Audio' a tout simplement planté. Je ne sais pas par quel hasard il a planté, mais comme le phénomène est apparu deux fois, je me suis aperçu que c'est à ce moment-là seulement qu'iTunes ne fonctionne plus, et pour cause...
Je pense donc que ce n'est pas nécessairement un bogue d'iTunes.
Je comprends donc pourquoi il est nécessaire de redémarrer la machine...
Je continue à chercher ce qui a provoqué cette panne. Et je ne manquerai pas de rapporter le fruit de mes réflexions ici...

LéonlegranD