1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Pb au démarrage, Vista est ok, ...mais pas Leopard !!

Discussion dans 'Mac OS X' créé par waltwhitman, 13 Août 2008.

Modérateurs: Aliboron, bompi, daffyb
  1. waltwhitman

    waltwhitman Membre

    Messages:
    80
    J'aime reçus:
    4
    Score des trophées:
    0
    Meilleures réponses:
    0
    Bonjour,

    J'ai un souci au démarrage, au vu des forums, je crois que je vais devoir tout réinstaller, mais je vais vous demander votre avis auparavant.

    Lorsque je démarre mon MacBook Pro (2.2ghz, 4Go ram, toujours tenu à jour), j'ai la pomme qui apparait, et la petite roue qui tourne, mais rien ne se passe.

    Vista fonctionne parfaitement via bootcamp.

    J'ai fait plusieurs choses, sans que cela ne fonctionne :
    - Redemarrage normal
    - Réinitialisation de la pram
    - Réinitialisation du controleur de gestion du système (SMC)
    - le gestionnaire d'alimentation (Power enfoncé pendant 5à10sec, sans la batterie)
    - fsck -f => il me dit que le disque est ok
    - Sous vista, utilisation de Macdrive pour réparer => il me dit que le disque mac HD est ok
    - AVec le DVD, utilitaire de disque, réparation ou vérification, c'est pareil, il me dit "La tâche sous jacente a signalé un échec à la fermeture". Et c'est tout.

    Du coup, je ne sais plus quoi faire. Grâce à MacDrive (gratuit 5 jours), je sauvegarde mes documents, (eh oui, j'ai un mémoire en cours, il me reste 3 semaines, et tout était stocké sur mon mac !! merci Vista et Mac Drive d'avoir sauvé mon mémoire, mon année, ma vie !!)

    Bref, à votre avis, il y a autre chose à faire, ou je peux utiliser le DVD de Léopard (que j'ai reçu avec le MBP fin 2007 lors de l'achat) ?

    Et en utilisant ce DVD, es ce que ma partition Bootcamp va être effacée ? Car je veux la garder telle quelle, si jamais ça ne marche pas, je pourrais finir mon mémoire dessus ! lol


    Voilà, cette nuit, je finis ma sauvegarde et demain je me lance dans la réinstallation.

    Merci si vous avez un avis

    Franck

    EDIT :
    Au fait, je peux avec acces à tout mes fichiers sur le mac, via macdrive, si vous pensez que certain déconnent, dites le moi, je testerais avant de tout réinstaller.
    Merci
     
  2. Flibust007

    Flibust007 Accro à MacG Club MacG

    Messages:
    2 177
    J'aime reçus:
    67
    Score des trophées:
    0
    Meilleures réponses:
    0
    Tu lances avec le dvd d'installation dans le lecteur, et en maintenant la touche C.
    La machine démarre sur le dvd d'installation.

    Tu laisses refaire l'installation en choisissant dans les options, "archiver", ce qui te permet de réinstaller le système à neuf avec touts tes paramètres antérieurs en archivant l'ancien système. Tu repars à neuf, mais avec tout ton brol antérieur.
    Bonne chance.
     
  3. waltwhitman

    waltwhitman Membre

    Messages:
    80
    J'aime reçus:
    4
    Score des trophées:
    0
    Meilleures réponses:
    0
    Merci pour cette réponse, je vais tester ceci immédiatement, j'espère que ça marchera.

    Sinon, en fait, j'étais un peu fatigué hier, j'ai pas fait exactement ce qu'il fallait. Lorsque je mets le DVD d'installation, avec "réparation ou vérification des autorisations du volume", j'obtiens bien la réponse "La tâche sous jacente a signalé un échec à la fermeture".

    Mais quand je fais "réparer ou vérifier le volume", il me donne :
    "...
    après la vérification du catalogue, il me dit :
    le nombre de blocss du fichier pcscd.pub est incorrect
    (normalement 16 au lieu de 17)"
    Vérification des fichiers à liens multiples
    ...."

    Il me dit qu'il répare tout est que le volume est ok à la fin, mais en fait, jamais le démarrage sur le disque dur ne fonctionne. Et dès que je reviens avec le DVD dans l'utilitaire de disque, le même problème de blocs du fichier pcscd.pub apparait.


    De toute façon, je tente le "Archiver" , comme conseiller par Flibust007, et je vous dis si ça marche ou pas. (ça pourra peut être en aider d'autres un jour ! lol)

    A tout à l'heure,
    Merci
    Franck

    PS : J'ai un peu de chance dans mon malheur, pile poil la place pour faire "archiver". il faut 11.4 Go, j'ai 11.7Go de libre ! lol

    [EDIT :
    Sur le net, j'ai trouvé ce lien :
    http://74.125.39.104/search?q=cache...748720+pcscd.pub+mac&hl=fr&ct=clnk&cd=3&gl=fr
    Mais, ça ne m'aide pas beaucoup, je fais la réinstallation à partir du CD, et je vous tiens au courant, mais ce problème n'a pas l'air d'être souvent traité.

    Ici aussi, en anglais :
    http://74.125.39.104/search?q=cache...+pcscd.pub+mac+16+17&hl=fr&ct=clnk&cd=5&gl=fr

    Au fait, dans le second post, il parle d'un problème d'autorisation, et je pense qu'en effet, cela doit venir de là, j'ai aussi créer un réseau avec un PC hier, avant le crash. Je ne comprends pas pourquoi un problème d'autorisation d'accès donne ce résultat, mais l'accès en SMB à partir d'un PC doit être la cause en partie je pense.

    (Le mac vérifie de DVD pour l'installation, ça avance !! c'est le suspens, j'espère que ça va marcher !)
    ]
     
  4. waltwhitman

    waltwhitman Membre

    Messages:
    80
    J'aime reçus:
    4
    Score des trophées:
    0
    Meilleures réponses:
    0
    Encore moi, je fais ma petite discussion presque à moi tout seul ! lol (Merci tout de même à Flibust007 !)

    En fait, encore apres avoir cherché sur le net, une autre discussion en anglais :
    http://74.125.39.104/search?q=cache...+pcscd.pub+mac+16+17&hl=fr&ct=clnk&cd=7&gl=fr

    me fais penser qu'il s'agit d'un problème d'autorisation au disque macintosh HD.

    Savez vous comment je peux modifier l'accès à ce disque, soit à partir du DVD d'installation, soit à partir du terminal, ou du mode single user, ou même de Mac Drive via Vista via Bootcamp ?

    [EDIT :
    L'archivage ne fonctionne pas, il ne veut rien savoir !
    Vista fonctionne toujours aussi bien ! (grr)
    Je pense que le problème vient de cette autorisation sur le volume Macintosh HD, j'ai du mettre "everyone", je ne sais comment.
    Il faut que je change ce paramètre.

    Merci de votre aide.
    ]

    [ EDIT 2 :
    En fait, l'archivage avec le DVD a fait que l'ancien système est "packagé" à l'intérieur de ce que devrait être le nouveau système. Mais celui ci n'ayant pu s'installer, lorsque je boote sur Mac (en utilisant ALt, et en choisissant Macintosh HD, parmi Windows et DVD), j'arrive sur le DVD.


    Je suis déprimé, je ne sais plus quoi faire. Est-il possible de faire une réinstallation totale ?

    Je veux dire, via le DVD, es ce que je peux "effacer" Macintosh HD et réinstaller sur cette partition ? Et si oui, me faudra-t-il un code ou autre, car sur le DVD que j'ai avec mon mac, je n'ai aucun code, vu que Léopard était pré-installé.
    ]
     
  5. Sly54

    Sly54 Acrobate de l'espace Modérateur Club MacG

    Messages:
    25 084
    J'aime reçus:
    2 191
    Score des trophées:
    360
    Meilleures réponses:
    44
    Appareil(s) Apple:
    Mac Pro, iMac, MacBook Pro
    tu peux réinstaller le système à partir de tes DVD d'origine.
    Pas de code à entrer, mais tu dois bien utiliser les DVD fournis à l'achat de ta machine.

    Bon courage,

    Sly54
     
  6. waltwhitman

    waltwhitman Membre

    Messages:
    80
    J'aime reçus:
    4
    Score des trophées:
    0
    Meilleures réponses:
    0
    Merci pour ta réponse rapide Sly54, mais j'en ai encore une.

    J'ai Vista, cela ne change rien j'imagine, je prend le volume Macintosh HD, je prend l'option "effacer et installer", et ça devrait le faire ?

    (Je veux dire, que ça marche, ou pas, Vista continuera à fonctionner normalement, vu que Macintosh HD s'effectue apres le boot de l'EFI qui nous demande de choisir entre Vista et Mac , c'est bien ça ? )

    Et sinon, oui, il s'agit du bon DVD, je n'avais même pas retiré le cellophane qui l'entourait ! lol (ben, avant hier soir, depuis, il a pas mal tourné...sans résultat !)

    Merci en tout cas
     
  7. Sly54

    Sly54 Acrobate de l'espace Modérateur Club MacG

    Messages:
    25 084
    J'aime reçus:
    2 191
    Score des trophées:
    360
    Meilleures réponses:
    44
    Appareil(s) Apple:
    Mac Pro, iMac, MacBook Pro

    je pense que oui, sans en être certain : je n'ai jamais installé de versions de Windows sur mes Macs !
     
  8. waltwhitman

    waltwhitman Membre

    Messages:
    80
    J'aime reçus:
    4
    Score des trophées:
    0
    Meilleures réponses:
    0
    Re !

    Pour info, j'ai fait "effacer et installer" sur le volume Macintosh HD. Tout s'est déroulé sans problème, et me voilà avec un Léopard tout neuf.

    Je suis en train de refaire les mises à jours, réinstallation de logiciels, etc.. et tous ce que j'ai pu sauvegarder en passant par MacDrive via Vista via Bootcamp.

    Je n'utilise même plus Vista depuis des mois (j'en ai eu besoin durant un temps pour un logiciel dans le cadre de mon master), mais au moins, je peux dire que mon investissement dans Vista m'aura été utile !

    Et merci au logiciel MacDrive gratuit pendant 5 jours aussi.

    Voilà, je pense toujours que le problème venait d'une autorisation, j'ai du bloquer le volume Macintosh HD, mais je ne sais pas trop comment.

    Si certains peuvent me confirmer que l'on peut interdire ce volume, et que ceci peut avoir autant de conséquence, ce serait intéréssant pour ma compréhension.

    Merci encore MacGé et ses contributeurs !
     
  9. theozdevil

    theozdevil Membre émérite

    Messages:
    968
    J'aime reçus:
    94
    Score des trophées:
    0
    Meilleures réponses:
    0
    Salut

    Tu peu essayer de démarrer en maintenant la touche "commande"+"v" la tu sauras ou il block ca serais encore plus super si tu savais faire une photo du text qui est a l'écran quand il bloque, mais je suis deja a peu pres sur de ce qu'il mettre "Waiting for root device"
     
  10. FrançoisMacG

    FrançoisMacG Pince-fourmis Club MacG

    Messages:
    15 256
    J'aime reçus:
    529
    Score des trophées:
    295
    Meilleures réponses:
    11
    Appareil(s) Apple:
    MacBook Pro
    "La tâche sous jacente a signalé un échec à la fermeture" veut dire qu'il faut Réparer le Disque.

    "blocs fichier pcsd.pub incorrect" dans Google me mène ici et , où la seule solution semble être de remplacer Disque Dur et CPU : désolé pour toi. :zen:
     
Modérateurs: Aliboron, bompi, daffyb

Partager cette page

Chargement...

iOccasion - Achetez un produit Apple d'occasion

Les derniers deals sur Ebay

Les derniers dossiers: