affichage changeant

VONS

Membre émérite
26 Décembre 2005
668
7
bonjour a tous,
lorsque je laisse mon mac pro (snow léopard) un certain temps en suspension d'activité il change d'affichage : les icônes et les textes s'affichent plus grosses lors de la réactivation ...pourquoi ???Merci à tous:zen:
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
Bonjour

Moi je dirais que la carte graphique a perdu le contact avec l'écran, et qu'elle n'est plus en mesure de déterminer ses caractéristiques lors de la sortie de veille.

Il est possible que l'écran passe dans un mode de veille profonde au bout d'un certain temps, et il ne se réveillerait peut-être pas assez vite. Que se passe-t-il si tu le sollicites (avec les boutons de réglage ou de marche/arrêt par exemple) avant de faire sortir ton Mac de veille ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 289
9 679
Nancy___
Tu devrais pourvoir vérifier les dires de PA5CAL en affichant les moniteurs dans la barre des menus (Préférence Système / Moniteur) et en regardant la résolution qui s'affiche.
 

VONS

Membre émérite
26 Décembre 2005
668
7
Merci à vous deux mais avant tout une question: le réglage de l'économiseur d'énergie peut-il être en cause?
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
Normalement non. Du moins je n'ai jamais eu de problème de mon côté, quels que soient les réglages de l'économiseur.

En revanche, la déconnexion physique de l'écran est une cause connue du changement de résolution.


Une autre cause que j'envisagerais, c'est que la pile de sauvegarde de ton Mac soit morte. As-tu le même problème en laissant ton Mac complètement éteint (et non plus en veille) ?
 

VONS

Membre émérite
26 Décembre 2005
668
7
Non il est tout récent (acheté il y a trois mois) ...mais peut-être une autre chose:
je me sers encore de deux écrans CRT, l'un est branché sur la pris VGA et l'autre sur la nouvelle prise minidisplay et il y a un mois celui branché sur VGA s'est éteint (mauvais contact) depuis je l'ai rebranché correctement et ça marche sauf cet ennui intermittent....alors peut être est-ce du à un déréglage de résolution : actuellement le premier est réglé sur 754hz 1280x960 et le deuxième sur 85hz, 1024x768 ily a-t-il un rapport avec le scmilblick qui m'arrive?
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
C'est possible.

Le problème arrive sur quel écran ?

Quand les icônes apparaissent grossis, quelle est l'échelle de grossissement ? Et comme le demandait Sly54, qu'est-ce qui s'affiche dans les paramètres des moniteurs à ce moment-là ?


Peut-être y a-t-il un faux contact dans une prise VGA, ou une coupure dans le câble. Essaye de le débrancher et de le rebrancher, pour voir.
 

VONS

Membre émérite
26 Décembre 2005
668
7
ben, oui c'est dimanche mais cela ne devrait pas empêcher de répondre a mon dernier message .... alors est ce que ma réponse confirme ce que Pascal préconise comme origine du changement inopiné de résolution ? Bien à vous et bon dimanche.